<!DOCTYPE html>
<html lang=en-US>
<head>
<meta charset=UTF-8>
<link rel=profile href="http://gmpg.org/xfn/11">
<title>Tuesday March 28, 2017 &#8211; mackaycartoons</title>
<meta name=google-site-verification content=google8714ee16b03a79df />
<meta name=p:domain_verify content=6ad1d7a58cd0fe0259580022765bf385 />
<meta name=viewport content="width=device-width"/>
<meta name=generator content="WordPress 4.7.3"/>
<link rel=dns-prefetch href='//s0.wp.com'/>
<link rel=dns-prefetch href='//fonts.googleapis.com'/>
<link rel=dns-prefetch href='//s.w.org'/>
<link rel=alternate type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="http://mackaycartoons.net/feed/"/>
<link rel=alternate type="application/rss+xml" title="mackaycartoons &raquo; Comments Feed" href="http://mackaycartoons.net/comments/feed/"/>
<link rel=alternate type="application/rss+xml" title="mackaycartoons &raquo; Tuesday March 28, 2017 Comments Feed" href="http://mackaycartoons.net/2017/03/27/tuesday-march-28-2017/feed/"/>
<link rel=pingback href="http://mackaycartoons.net/xmlrpc.php"/>
<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel=stylesheet id=codepeople-search-in-place-style-css href='http://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=4.7.3' type='text/css' media=all />
<link rel=stylesheet id=archives-cal-default-css href='http://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=1.0.12' type='text/css' media=all />
<link rel=stylesheet id=colorbox-css-css href='http://mackaycartoons.net/wp-content/plugins/easy-image-display/css/colorbox.css?ver=4.7.3' type='text/css' media=all />
<link rel=stylesheet id=slideshow-jquery-image-gallery-stylesheet_functional-css href='http://mackaycartoons.net/wp-content/plugins/slideshow-jquery-image-gallery/style/SlideshowPlugin/functional.css?ver=2.3.1' type='text/css' media=all />
<link rel=stylesheet id=slideshow-jquery-image-gallery-ajax-stylesheet_style-light-css href='http://mackaycartoons.net/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-light&#038;ver=2.3.1' type='text/css' media=all />
<link rel=stylesheet id=slideshow-jquery-image-gallery-ajax-stylesheet_style-dark-css href='http://mackaycartoons.net/wp-admin/admin-ajax.php?action=slideshow_jquery_image_gallery_load_stylesheet&#038;style=style-dark&#038;ver=2.3.1' type='text/css' media=all />
<link rel=stylesheet id=wp-post-navigation-style-css href='http://mackaycartoons.net/wp-content/plugins/wp-post-navigation/style.css?ver=4.7.3' type='text/css' media=all />
<link rel=stylesheet id=google-fonts-css href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media=all />
<link rel=stylesheet id=omega-style-css href='http://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=4.7.3' type='text/css' media=all />
<style id=jetpack_facebook_likebox-inline-css>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel=stylesheet id=jetpack_css-css href='http://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media=all />
<link rel=stylesheet id=smc-widget-style-css href='http://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media=all />
<script src='http://mackaycartoons.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script src='http://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"http:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script src='http://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=4.7.3'></script>
<script src='http://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script src='http://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://mackaycartoons.net/wp-json/'/>
<link rel=EditURI type="application/rsd+xml" title=RSD href="http://mackaycartoons.net/xmlrpc.php?rsd"/>
<link rel=wlwmanifest type="application/wlwmanifest+xml" href="http://mackaycartoons.net/wp-includes/wlwmanifest.xml"/>
<link rel=prev title='Monday March 27, 2017' href='http://mackaycartoons.net/2017/03/24/monday-march-27-2017/'/>
<link rel=canonical href="http://mackaycartoons.net/2017/03/27/tuesday-march-28-2017/"/>
<link rel=shortlink href='http://mackaycartoons.net/?p=9644'/>
<link rel=alternate type="application/json+oembed" href="http://mackaycartoons.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmackaycartoons.net%2F2017%2F03%2F27%2Ftuesday-march-28-2017%2F"/>
<link rel=alternate type="text/xml+oembed" href="http://mackaycartoons.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fmackaycartoons.net%2F2017%2F03%2F27%2Ftuesday-march-28-2017%2F&#038;format=xml"/>
<meta name=abstract content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
<meta name=author content="Graeme MacKay">
<meta name=classification content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
<meta name=copyright content="© Graeme MacKay - All rights Reserved.">
<meta name=designer content="Graeme MacKay">
<meta name=distribution content=Global>
<meta name=language content=EN>
<meta name=publisher content="Graeme MacKay">
<meta name=rating content=General>
<meta name=resource-type content=Document>
<meta name=revisit-after content=3>
<meta name=subject content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
<meta name=template content=WordPress>
<meta name=example content=custom>
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1"/>
<head>
<meta name=author content="Graeme MacKay">
<meta name=keywords content="editorial, cartoons, images, political, Graeme, Graham, Mackay, MacKay, McKay, politics, cartoon, image, archives, comics, satire, humor, humour, humourous, illustration, caricature, Hamilton Spectator, Hamilton, Ontario, Canadian, Canada, Ottawa, Parliament">
<meta name=description content="A daily exhibit and extensive archives from the desk of Editorial Cartoonist Graeme MacKay">
<meta name=subject content="editorial, cartoons, images, political, Graeme, Mackay, MacKay, McKay, politics, cartoon, daily, image, archives, comics, satire, humor, humour, humourous, illustration, caricature, Hamilton Spectator, Hamilton, Ontario, Canadian, Canada, Ottawa, Parliament">
<meta name=classifaction content="Canadian Editorial Cartoon">
<meta name=copyright content=MacKay>
<meta name=publisher content=MacKay>
<meta name=author content=MacKay>
<meta name=resource-type content=document>
<meta name=robots content="all,index">
<meta name=revisit-after content="31 days">
<meta name=rating content=General>
<meta name=distribution content=global>
<meta name=language content=english>
<title>MacKay - Canadian Editorial Cartoons</title></head>	<script>
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "gpmackay@mac.com"}});
        </script>
<meta name=google-site-verification content=Bn7ZDKdWAfMOiuom7yqubAeSKd6an6bk29M9bwQYuZ0 />
<meta name=google-site-verification content=8714ee16b03a79df />
<script>
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mackaycartoons.net/?wordfence_logHuman=1&hid=17E073B15285C4EBBAE88F0612F2511C');
</script><style>
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style>
<style data-context=foundation-flickity-css>/*! Flickity v2.0.2
http://flickity.metafizzy.co
---------------------------------------------- */.flickity-enabled{position:relative}.flickity-enabled:focus{outline:0}.flickity-viewport{overflow:hidden;position:relative;height:100%}.flickity-slider{position:absolute;width:100%;height:100%}.flickity-enabled.is-draggable{-webkit-tap-highlight-color:transparent;tap-highlight-color:transparent;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none}.flickity-enabled.is-draggable .flickity-viewport{cursor:move;cursor:-webkit-grab;cursor:grab}.flickity-enabled.is-draggable .flickity-viewport.is-pointer-down{cursor:-webkit-grabbing;cursor:grabbing}.flickity-prev-next-button{position:absolute;top:50%;width:44px;height:44px;border:none;border-radius:50%;background:#fff;background:hsla(0,0%,100%,.75);cursor:pointer;-webkit-transform:translateY(-50%);transform:translateY(-50%)}.flickity-prev-next-button:hover{background:#fff}.flickity-prev-next-button:focus{outline:0;box-shadow:0 0 0 5px #09F}.flickity-prev-next-button:active{opacity:.6}.flickity-prev-next-button.previous{left:10px}.flickity-prev-next-button.next{right:10px}.flickity-rtl .flickity-prev-next-button.previous{left:auto;right:10px}.flickity-rtl .flickity-prev-next-button.next{right:auto;left:10px}.flickity-prev-next-button:disabled{opacity:.3;cursor:auto}.flickity-prev-next-button svg{position:absolute;left:20%;top:20%;width:60%;height:60%}.flickity-prev-next-button .arrow{fill:#333}.flickity-page-dots{position:absolute;width:100%;bottom:-25px;padding:0;margin:0;list-style:none;text-align:center;line-height:1}.flickity-rtl .flickity-page-dots{direction:rtl}.flickity-page-dots .dot{display:inline-block;width:10px;height:10px;margin:0 8px;background:#333;border-radius:50%;opacity:.25;cursor:pointer}.flickity-page-dots .dot.is-selected{opacity:1}</style><style data-context=foundation-slideout-css>.slideout-menu{position:fixed;left:0;top:0;bottom:0;right:auto;z-index:0;width:256px;overflow-y:auto;-webkit-overflow-scrolling:touch;display:none}.slideout-menu.pushit-right{left:auto;right:0}.slideout-panel{position:relative;z-index:1;will-change:transform}.slideout-open,.slideout-open .slideout-panel,.slideout-open body{overflow:hidden}.slideout-open .slideout-menu{display:block}.pushit{display:none}</style>
<link rel=dns-prefetch href='//jetpack.wordpress.com'>
<link rel=dns-prefetch href='//s0.wp.com'>
<link rel=dns-prefetch href='//s1.wp.com'>
<link rel=dns-prefetch href='//s2.wp.com'>
<link rel=dns-prefetch href='//public-api.wordpress.com'>
<link rel=dns-prefetch href='//0.gravatar.com'>
<link rel=dns-prefetch href='//1.gravatar.com'>
<link rel=dns-prefetch href='//2.gravatar.com'>
<link rel=dns-prefetch href='//i0.wp.com'>
<link rel=dns-prefetch href='//i1.wp.com'>
<link rel=dns-prefetch href='//i2.wp.com'>
<!--[if lt IE 9]>
	<script src="http://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->
<style id=custom-css></style>
<link rel=icon href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32" sizes=32x32 />
<link rel=icon href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192" sizes=192x192 />
<link rel=apple-touch-icon-precomposed href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180"/>
<meta name=msapplication-TileImage content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270"/>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style></head>
<body class="wordpress ltr child-theme y2017 m03 d27 h20 monday logged-out custom-background singular singular-post singular-post-9644" dir=ltr itemscope=itemscope itemtype="http://schema.org/WebPage">
<div class=site-container>
<header id=header class=site-header role=banner itemscope=itemscope itemtype="http://schema.org/WPHeader"><div class=wrap><div class=title-area><div itemscope itemtype="http://schema.org/Organization" class=site-title><a itemprop=url href="http://mackaycartoons.net" title=mackaycartoons rel=home><img itemprop=logo alt=mackaycartoons src="http://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class=site-description><span>Editorial Cartoons by Graeme MacKay</span></h3></div></div></header><nav id=navigation class=nav-primary role=navigation itemscope=itemscope itemtype="http://schema.org/SiteNavigationElement">
<div class=wrap><a href="#" id=menu-icon class=menu-icon><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-7254"><a href="http://mackaycartoons.net/hall-of-the-pms/">Hall of the PMs</a></li><li class="page_item page-item-5"><a href="http://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-6806"><a href="http://mackaycartoons.net/6806-2/">Shop Online</a></li><li class="page_item page-item-586"><a href="http://mackaycartoons.net/the-complete-works-2000-2012/">The Archives</a></li><li class="page_item page-item-337"><a href="http://mackaycartoons.net/about-2/">Who is MacKay?</a></li><li class="page_item page-item-7119"><a href="http://mackaycartoons.net/presidents/">Hall of the Presidents</a></li></ul></div></nav>	<div class=site-inner>
<div class=wrap><main class=content id=content role=main itemprop=mainEntityOfPage itemscope=itemscope itemtype="http://schema.org/Blog">
<article id=post-9644 class="entry post publish author-gpmackaymac-com post-9644 format-standard category-canada post_tag-alcohol post_tag-beaver post_tag-beer post_tag-canada post_tag-cannabis post_tag-holidays post_tag-legalization post_tag-marijuana post_tag-may-two-four post_tag-queen-victoria" itemscope=itemscope itemtype="http://schema.org/BlogPosting" itemprop=blogPost><div class=entry-wrap>
<header class=entry-header>	<h1 class=entry-title itemprop=headline>Tuesday March 28, 2017</h1>
<div class=entry-meta>
<time class=entry-time datetime=2017-03-27T17:54:42-04:00 itemprop=datePublished title="Monday, March 27, 2017, 5:54 pm">March 27, 2017</time>
<span class=entry-author itemprop=author itemscope=itemscope itemtype="http://schema.org/Person">by <a href="http://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel=author class="url fn n" itemprop=url><span itemprop=name>Graeme MacKay</span></a></span>
<span class=entry-comments-link><a href="http://mackaycartoons.net/2017/03/27/tuesday-march-28-2017/#respond">Leave a Comment</a></span>	</div></header>
<div class=entry-content itemprop=articleBody>
<p><img class="size-full wp-image-9645" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/03/2017-03-28.jpg?resize=700%2C574" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/03/2017-03-28.jpg?w=1008 1008w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/03/2017-03-28.jpg?resize=300%2C246 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/03/2017-03-28.jpg?resize=768%2C629 768w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims=1 /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Tuesday March 28, 2017</p>
<h2>Trudeau government to legalize marijuana by Canada Day 2018: reports</h2>
<p>The Liberal government plans to announce legislation next month that will legalize recreational marijuana use nationally by Canada Day 2018, CBC News reported Sunday night.</p>
<p>The report, aired first on CBC’s flagship TV show, The National, said the government plans to introduce the legislation the week of April 10.</p>
<p>Another report, however, indicated the bill would be introduced on April 20, or 4/20, a symbolic date for marijuana users.</p>
<p>According to the CBC report, Ottawa will secure the country’s marijuana supply and license producers. The national age limit to purchase the drug will be set at 18, but provinces will be able to set it higher.</p>
<p>Provinces will also control price, along with how marijuana is bought and sold.</p>
<p>Also, Canadians who wish to grow their own marijuana would be limited to four plants per household.</p>
<p>The new rules generally follow the recommendations of a federal task force&nbsp;chaired by Anne McLellan, a former justice minister. The task force delivered a 106-page report&nbsp;in December with 80 recommendations.</p>
<p>Bill Blair, the former Toronto police chief who, as a Liberal MP, was Prime Minister Justin Trudeau’s point person on the issue, briefed the Liberal caucus on the roll-out plan and planned legislation during meetings this weekend, CBC said. (Source: <a href="https://www.thestar.com/news/canada/2017/03/26/trudeau-government-to-legalize-marijuana-by-canada-day-2018-reports.html">Toronto Star</a>)</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class=wp-post-navigation>
<div class=wp-post-navigation-pre>
<a href="http://mackaycartoons.net/2017/03/22/thursday-march-23-2017/">Thursday March 23, 2017</a>
</div>
<div class=wp-post-navigation-next>
</div>
</div>
</div>
<footer class=entry-footer><div class=entry-meta>
<span class="entry-terms category" itemprop=articleSection>Posted in: <a href="http://mackaycartoons.net/category/canada/" rel=tag>Canada</a></span>	<span class="entry-terms post_tag" itemprop=keywords>Tagged: <a href="http://mackaycartoons.net/tag/alcohol/" rel=tag>alcohol</a>, <a href="http://mackaycartoons.net/tag/beaver/" rel=tag>beaver</a>, <a href="http://mackaycartoons.net/tag/beer/" rel=tag>Beer</a>, <a href="http://mackaycartoons.net/tag/canada/" rel=tag>Canada</a>, <a href="http://mackaycartoons.net/tag/cannabis/" rel=tag>cannabis</a>, <a href="http://mackaycartoons.net/tag/holidays/" rel=tag>holidays</a>, <a href="http://mackaycartoons.net/tag/legalization/" rel=tag>legalization</a>, <a href="http://mackaycartoons.net/tag/marijuana/" rel=tag>Marijuana</a>, <a href="http://mackaycartoons.net/tag/may-two-four/" rel=tag>May two-four</a>, <a href="http://mackaycartoons.net/tag/queen-victoria/" rel=tag>Queen Victoria</a></span>
</div></footer>	</div></article>
<nav role=navigation id=nav-below class="navigation  post-navigation">
<div class="nav-previous alignleft"><a href="http://mackaycartoons.net/2017/03/24/monday-march-27-2017/" rel=prev><span class=meta-nav>&larr;</span> Monday March 27, 2017</a></div>
</nav>
<div id=comments class=entry-comments>
</div>
<div id=respond class=comment-respond>
<h3 id=reply-title class=comment-reply-title>Draw your own conclusions... (inappropriate comments will be deleted) <small><a rel=nofollow id=cancel-comment-reply-link href="/2017/03/27/tuesday-march-28-2017/#respond" style="display:none;">Cancel reply</a></small></h3>
<form id=commentform class=comment-form>
<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=57755490&#038;postid=9644&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Draw+your+own+conclusions...+%28inappropriate+comments+will+be+deleted%29&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.7.1&#038;sig=85868854ad286fd5b520021c63b69a9e5f842fe4#parent=http%3A%2F%2Fmackaycartoons.net%2F2017%2F03%2F27%2Ftuesday-march-28-2017%2F" style="width:100%; height: 430px; border:0;" name=jetpack_remote_comment class=jetpack_remote_comment id=jetpack_remote_comment></iframe>
<!--[if !IE]><!-->
<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
<!--<![endif]-->
</form>
</div>
<input type=hidden name=comment_parent id=comment_parent value=""/>
</main>
<aside id=sidebar class="sidebar sidebar-primary widget-area" role=complementary itemscope itemtype="http://schema.org/WPSideBar">
<section id=smcwidget-2 class="widget widget-1 even widget-first SMCWidget"><div class=widget-wrap><h4 class=widget-title>Social Media Connections</h4>
<div id=socialmedia-container>
<div id=social-facebook class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target=_blank title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png"/></a></div><div id=social-flickr class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target=_blank title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="http://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png"/></a></div><div id=social-pinterest class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target=_blank title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="http://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png"/></a></div><div id=social-twitter class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target=_blank title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png"/></a></div><div id=social-website class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target=_blank title="Link to our Website Page"><img alt="Link to our Website Page" src="http://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png"/></a></div></div>
</div></section><section id=image-8 class="widget widget-2 odd widget_image"><div class=widget-wrap><h4 class=widget-title>Unique gift ideas!</h4><div class=jetpack-image-container><figure style="width: 720px" class="wp-caption alignnone">
<a target=_blank href="http://www.redbubble.com/people/mackaycartoons/shop"><img src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=700%2C664" data-recalc-dims=1 /></a>
<figcaption class=wp-caption-text>T-shirts, hoodies, cushions, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</figcaption>
</figure></div>
</div></section><section id=image-12 class="widget widget-3 even widget_image"><div class=widget-wrap><div class=jetpack-image-container><a href="http://mackaycartoons.net/6806-2/"><img src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/MacKayCartoonBoutique-Banner-sm.jpg?resize=672%2C126" class=alignnone data-recalc-dims=1 /></a></div>
</div></section><section id=nav_menu-2 class="widget widget-4 odd widget_nav_menu"><div class=widget-wrap><div class=menu-external-links-container><ul id=menu-external-links class=menu><li id=menu-item-601 class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id=menu-item-621 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="http://mackaycartoons.net/about/">Sharing</a></li>
<li id=menu-item-6882 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="http://mackaycartoons.net/6806-2/">Shop Online</a></li>
<li id=menu-item-205 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id=menu-item-208 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id=menu-item-2789 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id=menu-item-207 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id=menu-item-8502 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id=menu-item-8503 class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
</ul></div></div></section><section id=search-4 class="widget widget-5 even widget_search"><div class=widget-wrap><form role=search class=search-form action="http://mackaycartoons.net/">
<input type=search class=search-field placeholder="Search ..." value="" name=s title="Search for:">	<input type=submit class=search-submit value=Search>
</form></div></section><section id=archives-3 class="widget widget-6 odd widget_archive"><div class=widget-wrap><h4 class=widget-title>Archives</h4>	<label class=screen-reader-text for=archives-dropdown-3>Archives</label>
<select id=archives-dropdown-3 name=archive-dropdown onchange='document.location.href=this.options[this.selectedIndex].value;'>
<option value="">Select Month</option>
<option value='http://mackaycartoons.net/2017/03/'> March 2017 </option>
<option value='http://mackaycartoons.net/2017/02/'> February 2017 </option>
<option value='http://mackaycartoons.net/2017/01/'> January 2017 </option>
<option value='http://mackaycartoons.net/2016/12/'> December 2016 </option>
<option value='http://mackaycartoons.net/2016/11/'> November 2016 </option>
<option value='http://mackaycartoons.net/2016/10/'> October 2016 </option>
<option value='http://mackaycartoons.net/2016/09/'> September 2016 </option>
<option value='http://mackaycartoons.net/2016/08/'> August 2016 </option>
<option value='http://mackaycartoons.net/2016/07/'> July 2016 </option>
<option value='http://mackaycartoons.net/2016/06/'> June 2016 </option>
<option value='http://mackaycartoons.net/2016/05/'> May 2016 </option>
<option value='http://mackaycartoons.net/2016/04/'> April 2016 </option>
<option value='http://mackaycartoons.net/2016/03/'> March 2016 </option>
<option value='http://mackaycartoons.net/2016/02/'> February 2016 </option>
<option value='http://mackaycartoons.net/2016/01/'> January 2016 </option>
<option value='http://mackaycartoons.net/2015/12/'> December 2015 </option>
<option value='http://mackaycartoons.net/2015/11/'> November 2015 </option>
<option value='http://mackaycartoons.net/2015/10/'> October 2015 </option>
<option value='http://mackaycartoons.net/2015/09/'> September 2015 </option>
<option value='http://mackaycartoons.net/2015/08/'> August 2015 </option>
<option value='http://mackaycartoons.net/2015/07/'> July 2015 </option>
<option value='http://mackaycartoons.net/2015/06/'> June 2015 </option>
<option value='http://mackaycartoons.net/2015/05/'> May 2015 </option>
<option value='http://mackaycartoons.net/2015/04/'> April 2015 </option>
<option value='http://mackaycartoons.net/2015/03/'> March 2015 </option>
<option value='http://mackaycartoons.net/2015/02/'> February 2015 </option>
<option value='http://mackaycartoons.net/2015/01/'> January 2015 </option>
<option value='http://mackaycartoons.net/2014/12/'> December 2014 </option>
<option value='http://mackaycartoons.net/2014/11/'> November 2014 </option>
<option value='http://mackaycartoons.net/2014/10/'> October 2014 </option>
<option value='http://mackaycartoons.net/2014/09/'> September 2014 </option>
<option value='http://mackaycartoons.net/2014/08/'> August 2014 </option>
<option value='http://mackaycartoons.net/2014/07/'> July 2014 </option>
<option value='http://mackaycartoons.net/2014/06/'> June 2014 </option>
<option value='http://mackaycartoons.net/2014/05/'> May 2014 </option>
<option value='http://mackaycartoons.net/2014/04/'> April 2014 </option>
<option value='http://mackaycartoons.net/2014/03/'> March 2014 </option>
<option value='http://mackaycartoons.net/2014/02/'> February 2014 </option>
<option value='http://mackaycartoons.net/2014/01/'> January 2014 </option>
<option value='http://mackaycartoons.net/2013/12/'> December 2013 </option>
<option value='http://mackaycartoons.net/2013/11/'> November 2013 </option>
<option value='http://mackaycartoons.net/2013/10/'> October 2013 </option>
<option value='http://mackaycartoons.net/2013/09/'> September 2013 </option>
<option value='http://mackaycartoons.net/2013/08/'> August 2013 </option>
<option value='http://mackaycartoons.net/2013/07/'> July 2013 </option>
<option value='http://mackaycartoons.net/2013/06/'> June 2013 </option>
<option value='http://mackaycartoons.net/2013/05/'> May 2013 </option>
<option value='http://mackaycartoons.net/2013/04/'> April 2013 </option>
<option value='http://mackaycartoons.net/2013/03/'> March 2013 </option>
<option value='http://mackaycartoons.net/2013/02/'> February 2013 </option>
<option value='http://mackaycartoons.net/2013/01/'> January 2013 </option>
<option value='http://mackaycartoons.net/2012/12/'> December 2012 </option>
<option value='http://mackaycartoons.net/2012/11/'> November 2012 </option>
<option value='http://mackaycartoons.net/2012/10/'> October 2012 </option>
<option value='http://mackaycartoons.net/2012/09/'> September 2012 </option>
<option value='http://mackaycartoons.net/2012/08/'> August 2012 </option>
<option value='http://mackaycartoons.net/2012/07/'> July 2012 </option>
<option value='http://mackaycartoons.net/2012/06/'> June 2012 </option>
<option value='http://mackaycartoons.net/2012/05/'> May 2012 </option>
<option value='http://mackaycartoons.net/2012/04/'> April 2012 </option>
<option value='http://mackaycartoons.net/2012/03/'> March 2012 </option>
<option value='http://mackaycartoons.net/2012/02/'> February 2012 </option>
<option value='http://mackaycartoons.net/2012/01/'> January 2012 </option>
<option value='http://mackaycartoons.net/2011/12/'> December 2011 </option>
<option value='http://mackaycartoons.net/2011/11/'> November 2011 </option>
<option value='http://mackaycartoons.net/2011/10/'> October 2011 </option>
<option value='http://mackaycartoons.net/2011/09/'> September 2011 </option>
<option value='http://mackaycartoons.net/2011/08/'> August 2011 </option>
<option value='http://mackaycartoons.net/2011/07/'> July 2011 </option>
<option value='http://mackaycartoons.net/2011/06/'> June 2011 </option>
<option value='http://mackaycartoons.net/2011/05/'> May 2011 </option>
<option value='http://mackaycartoons.net/2011/04/'> April 2011 </option>
<option value='http://mackaycartoons.net/2011/03/'> March 2011 </option>
<option value='http://mackaycartoons.net/2011/02/'> February 2011 </option>
<option value='http://mackaycartoons.net/2011/01/'> January 2011 </option>
<option value='http://mackaycartoons.net/2010/10/'> October 2010 </option>
<option value='http://mackaycartoons.net/2010/09/'> September 2010 </option>
<option value='http://mackaycartoons.net/2010/08/'> August 2010 </option>
<option value='http://mackaycartoons.net/2010/07/'> July 2010 </option>
<option value='http://mackaycartoons.net/2010/06/'> June 2010 </option>
<option value='http://mackaycartoons.net/2010/05/'> May 2010 </option>
<option value='http://mackaycartoons.net/2010/03/'> March 2010 </option>
<option value='http://mackaycartoons.net/2010/02/'> February 2010 </option>
<option value='http://mackaycartoons.net/2010/01/'> January 2010 </option>
<option value='http://mackaycartoons.net/2009/12/'> December 2009 </option>
<option value='http://mackaycartoons.net/2009/11/'> November 2009 </option>
<option value='http://mackaycartoons.net/2009/10/'> October 2009 </option>
<option value='http://mackaycartoons.net/2009/07/'> July 2009 </option>
<option value='http://mackaycartoons.net/2009/06/'> June 2009 </option>
<option value='http://mackaycartoons.net/2009/05/'> May 2009 </option>
<option value='http://mackaycartoons.net/2009/04/'> April 2009 </option>
<option value='http://mackaycartoons.net/2009/03/'> March 2009 </option>
<option value='http://mackaycartoons.net/2009/01/'> January 2009 </option>
<option value='http://mackaycartoons.net/2008/12/'> December 2008 </option>
<option value='http://mackaycartoons.net/2008/11/'> November 2008 </option>
<option value='http://mackaycartoons.net/2008/10/'> October 2008 </option>
<option value='http://mackaycartoons.net/2008/09/'> September 2008 </option>
<option value='http://mackaycartoons.net/2008/08/'> August 2008 </option>
<option value='http://mackaycartoons.net/2008/07/'> July 2008 </option>
<option value='http://mackaycartoons.net/2008/06/'> June 2008 </option>
<option value='http://mackaycartoons.net/2008/05/'> May 2008 </option>
<option value='http://mackaycartoons.net/2008/04/'> April 2008 </option>
<option value='http://mackaycartoons.net/2008/03/'> March 2008 </option>
<option value='http://mackaycartoons.net/2008/02/'> February 2008 </option>
<option value='http://mackaycartoons.net/2008/01/'> January 2008 </option>
<option value='http://mackaycartoons.net/2007/12/'> December 2007 </option>
<option value='http://mackaycartoons.net/2007/11/'> November 2007 </option>
<option value='http://mackaycartoons.net/2007/10/'> October 2007 </option>
<option value='http://mackaycartoons.net/2007/09/'> September 2007 </option>
<option value='http://mackaycartoons.net/2007/08/'> August 2007 </option>
<option value='http://mackaycartoons.net/2007/07/'> July 2007 </option>
<option value='http://mackaycartoons.net/2007/06/'> June 2007 </option>
<option value='http://mackaycartoons.net/2007/05/'> May 2007 </option>
<option value='http://mackaycartoons.net/2007/04/'> April 2007 </option>
<option value='http://mackaycartoons.net/2007/03/'> March 2007 </option>
<option value='http://mackaycartoons.net/2007/02/'> February 2007 </option>
<option value='http://mackaycartoons.net/2007/01/'> January 2007 </option>
<option value='http://mackaycartoons.net/2006/12/'> December 2006 </option>
<option value='http://mackaycartoons.net/2006/11/'> November 2006 </option>
<option value='http://mackaycartoons.net/2006/10/'> October 2006 </option>
<option value='http://mackaycartoons.net/2006/09/'> September 2006 </option>
<option value='http://mackaycartoons.net/2006/08/'> August 2006 </option>
<option value='http://mackaycartoons.net/2006/07/'> July 2006 </option>
<option value='http://mackaycartoons.net/2006/06/'> June 2006 </option>
<option value='http://mackaycartoons.net/2006/05/'> May 2006 </option>
<option value='http://mackaycartoons.net/2006/03/'> March 2006 </option>
<option value='http://mackaycartoons.net/2005/10/'> October 2005 </option>
<option value='http://mackaycartoons.net/2005/08/'> August 2005 </option>
<option value='http://mackaycartoons.net/2005/02/'> February 2005 </option>
<option value='http://mackaycartoons.net/2004/09/'> September 2004 </option>
<option value='http://mackaycartoons.net/2004/08/'> August 2004 </option>
<option value='http://mackaycartoons.net/2004/06/'> June 2004 </option>
<option value='http://mackaycartoons.net/2004/03/'> March 2004 </option>
<option value='http://mackaycartoons.net/2004/01/'> January 2004 </option>
<option value='http://mackaycartoons.net/2003/12/'> December 2003 </option>
<option value='http://mackaycartoons.net/2003/11/'> November 2003 </option>
<option value='http://mackaycartoons.net/2003/10/'> October 2003 </option>
<option value='http://mackaycartoons.net/2003/09/'> September 2003 </option>
<option value='http://mackaycartoons.net/2003/05/'> May 2003 </option>
<option value='http://mackaycartoons.net/2003/02/'> February 2003 </option>
<option value='http://mackaycartoons.net/2003/01/'> January 2003 </option>
<option value='http://mackaycartoons.net/2002/11/'> November 2002 </option>
<option value='http://mackaycartoons.net/2002/10/'> October 2002 </option>
<option value='http://mackaycartoons.net/2002/07/'> July 2002 </option>
<option value='http://mackaycartoons.net/2002/04/'> April 2002 </option>
<option value='http://mackaycartoons.net/2002/02/'> February 2002 </option>
<option value='http://mackaycartoons.net/2002/01/'> January 2002 </option>
<option value='http://mackaycartoons.net/2001/10/'> October 2001 </option>
<option value='http://mackaycartoons.net/2001/09/'> September 2001 </option>
<option value='http://mackaycartoons.net/2001/08/'> August 2001 </option>
<option value='http://mackaycartoons.net/2001/04/'> April 2001 </option>
<option value='http://mackaycartoons.net/2001/03/'> March 2001 </option>
<option value='http://mackaycartoons.net/2001/01/'> January 2001 </option>
<option value='http://mackaycartoons.net/2000/12/'> December 2000 </option>
<option value='http://mackaycartoons.net/2000/10/'> October 2000 </option>
<option value='http://mackaycartoons.net/2000/09/'> September 2000 </option>
<option value='http://mackaycartoons.net/2000/05/'> May 2000 </option>
<option value='http://mackaycartoons.net/2000/03/'> March 2000 </option>
<option value='http://mackaycartoons.net/2000/02/'> February 2000 </option>
<option value='http://mackaycartoons.net/2000/01/'> January 2000 </option>
<option value='http://mackaycartoons.net/1999/12/'> December 1999 </option>
<option value='http://mackaycartoons.net/1999/10/'> October 1999 </option>
<option value='http://mackaycartoons.net/1999/09/'> September 1999 </option>
<option value='http://mackaycartoons.net/1999/08/'> August 1999 </option>
<option value='http://mackaycartoons.net/1999/05/'> May 1999 </option>
<option value='http://mackaycartoons.net/1999/03/'> March 1999 </option>
<option value='http://mackaycartoons.net/1999/02/'> February 1999 </option>
<option value='http://mackaycartoons.net/1999/01/'> January 1999 </option>
<option value='http://mackaycartoons.net/1998/11/'> November 1998 </option>
<option value='http://mackaycartoons.net/1997/09/'> September 1997 </option>
<option value='http://mackaycartoons.net/1997/08/'> August 1997 </option>
<option value='http://mackaycartoons.net/1997/07/'> July 1997 </option>
</select>
</div></section><section id=twitter_timeline-2 class="widget widget-7 even widget_twitter_timeline"><div class=widget-wrap><h4 class=widget-title>Follow me on Twitter</h4><a class=twitter-timeline data-width=225 data-height=400 data-theme=dark data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit=8 data-lang=EN data-partner=jetpack data-chrome=noborders data-widget-id=522377770001645569>My Tweets</a></div></section><section id=text-5 class="widget widget-8 odd widget_text"><div class=widget-wrap>	<div class=textwidget> <a data-pin-do=embedBoard href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/" data-pin-scale-width=80 data-pin-scale-height=200 data-pin-board-width=400> Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><script async src="//assets.pinterest.com/js/pinit.js"></script> </div>
</div></section><section id=calendar-3 class="widget widget-9 even widget_calendar"><div class=widget-wrap><div id=calendar_wrap class=calendar_wrap><table id=wp-calendar>
<caption>March 2017</caption>
<thead>
<tr>
<th scope=col title=Monday>M</th>
<th scope=col title=Tuesday>T</th>
<th scope=col title=Wednesday>W</th>
<th scope=col title=Thursday>T</th>
<th scope=col title=Friday>F</th>
<th scope=col title=Saturday>S</th>
<th scope=col title=Sunday>S</th>
</tr>
</thead>
<tfoot>
<tr>
<td colspan=3 id=prev><a href="http://mackaycartoons.net/2017/02/">&laquo; Feb</a></td>
<td class=pad>&nbsp;</td>
<td colspan=3 id=next class=pad>&nbsp;</td>
</tr>
</tfoot>
<tbody>
<tr>
<td colspan=2 class=pad>&nbsp;</td><td><a href="http://mackaycartoons.net/2017/03/01/" aria-label="Posts published on March 1, 2017">1</a></td><td><a href="http://mackaycartoons.net/2017/03/02/" aria-label="Posts published on March 2, 2017">2</a></td><td><a href="http://mackaycartoons.net/2017/03/03/" aria-label="Posts published on March 3, 2017">3</a></td><td>4</td><td>5</td>
</tr>
<tr>
<td><a href="http://mackaycartoons.net/2017/03/06/" aria-label="Posts published on March 6, 2017">6</a></td><td><a href="http://mackaycartoons.net/2017/03/07/" aria-label="Posts published on March 7, 2017">7</a></td><td><a href="http://mackaycartoons.net/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://mackaycartoons.net/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td>10</td><td><a href="http://mackaycartoons.net/2017/03/11/" aria-label="Posts published on March 11, 2017">11</a></td><td>12</td>
</tr>
<tr>
<td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td><td>19</td>
</tr>
<tr>
<td>20</td><td><a href="http://mackaycartoons.net/2017/03/21/" aria-label="Posts published on March 21, 2017">21</a></td><td><a href="http://mackaycartoons.net/2017/03/22/" aria-label="Posts published on March 22, 2017">22</a></td><td>23</td><td><a href="http://mackaycartoons.net/2017/03/24/" aria-label="Posts published on March 24, 2017">24</a></td><td>25</td><td>26</td>
</tr>
<tr>
<td id=today><a href="http://mackaycartoons.net/2017/03/27/" aria-label="Posts published on March 27, 2017">27</a></td><td>28</td><td>29</td><td>30</td><td>31</td>
<td class=pad colspan=2>&nbsp;</td>
</tr>
</tbody>
</table></div></div></section><section id=text-4 class="widget widget-10 odd widget_text"><div class=widget-wrap>	<div class=textwidget><center><a href="#" onclick="window.open('https://www.sitelock.com/verify.php?site=mackaycartoons.net','SiteLock','width=600,height=600,left=160,top=170');"><img alt="website security" title=SiteLock src="//shield.sitelock.com/shield/mackaycartoons.net"/></a></center></div>
</div></section><section id=facebook-likebox-3 class="widget widget-11 even widget-last widget_facebook_likebox"><div class=widget-wrap>	<div id=fb-root></div>
<div class=fb-page data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width=200 data-height=130 data-hide-cover=false data-show-facepile=false data-show-posts=false>
<div class=fb-xfbml-parse-ignore><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
</div>
</div></section>	</aside>
</div>	</div>
<footer id=footer class=site-footer role=contentinfo itemscope=itemscope itemtype="http://schema.org/WPFooter"><div class=wrap><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="http://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width=300 height=30 </a>
<p class=copyright>Copyright © 2016 mackaycartoons.net</p>
<p class=credit>Powered by Wordpess and Alpha.</p></div></div></footer></div>
<script src='http://mackaycartoons.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script src='http://mackaycartoons.net/wp-content/plugins/easy-image-display/js/jquery.colorbox-min.js?ver=4.7.3'></script>
<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script src='http://mackaycartoons.net/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script src='http://mackaycartoons.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script src='http://mackaycartoons.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script src='http://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script src='http://mackaycartoons.net/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script>
    <!-- 
        var sc_project=9253497; 
        var sc_security="23b31b1f"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class=statcounter><a title="web analytics" href="https://statcounter.com/"><img class=statcounter src="https://c.statcounter.com/9253497/0/23b31b1f/1/" alt="web analytics"/></a></div></noscript>
<script src='http://mackaycartoons.net/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
<script>
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=57755490&postid=9644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Draw+your+own+conclusions...+%28inappropriate+comments+will+be+deleted%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=85868854ad286fd5b520021c63b69a9e5f842fe4#parent=http%3A%2F%2Fmackaycartoons.net%2F2017%2F03%2F27%2Ftuesday-march-28-2017%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=57755490&postid=9644&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Draw+your+own+conclusions...+%28inappropriate+comments+will+be+deleted%29&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.7.1&sig=85868854ad286fd5b520021c63b69a9e5f842fe4#parent=http%3A%2F%2Fmackaycartoons.net%2F2017%2F03%2F27%2Ftuesday-march-28-2017%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>
<script src='https://stats.wp.com/e-201713.js' async defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'57755490',post:'9644',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '9644' ]);
</script>
<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=2977d8d74f63d7f8fedbea018b7a1d05&ns=3';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
