<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Tuesday August 29, 2017 &#8211; mackaycartoons</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.8.1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-default-css'  href='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.52' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://mackaycartoons.net/wp-content/plugins/wp-post-navigation/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=4.8.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.52'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.52'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=4.8.1'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday August 25, 2017' href='https://mackaycartoons.net/2017/08/24/friday-august-25-2017/' />
<link rel='next' title='YOU MIGHT BE FROM HAMILTON IF&#8230;' href='https://mackaycartoons.net/2017/08/28/you-might-be-from-hamilton/' />
<link rel="canonical" href="https://mackaycartoons.net/2017/08/28/tuesday-august-29-2017/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=10390' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F08%2F28%2Ftuesday-august-29-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F08%2F28%2Ftuesday-august-29-2017%2F&#038;format=xml" />
<script>jQuery(document).ready(function ($) {
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});
</script>
<script>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</script>		<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mackaycartoons.net/?wordfence_logHuman=1&hid=793E584817A2247E28F857612DD9F083');
</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.2.12" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<meta name="description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Tuesday August 29, 2017 Not &#039;a slam dunk&#039;: Mike Duffy faces uphill battle for $8M in damages, experts say Sen. Mike Duffy is hoping to extract a lofty sum from the Senate and the RCMP, arguing they unfairly subjected him to a witch hunt that resulted&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tuesday August 29, 2017" />
<meta property="og:url" content="https://mackaycartoons.net/2017/08/28/tuesday-august-29-2017/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Tuesday August 29, 2017 Not &#8216;a slam dunk&#8217;: Mike Duffy faces uphill battle for $8M in damages, experts say Sen. Mike Duffy is…" />
<meta property="article:published_time" content="2017-08-28T20:00:12+00:00" />
<meta property="article:modified_time" content="2017-08-28T20:20:02+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?fit=1008%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?fit=1008%2C821&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr child-theme y2017 m08 d30 h01 wednesday logged-out custom-background singular singular-post singular-post-10390" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Editorial Cartoons by Graeme MacKay</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Hall of Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">The Archives</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who is MacKay?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Hall of the Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-10390" class="entry post publish author-gpmackaymac-com post-10390 format-standard has-post-thumbnail category-canada post_tag-canada post_tag-cow post_tag-government post_tag-law-suit post_tag-mike-duffy post_tag-milking post_tag-senate post_tag-system post_tag-taxpayers" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Tuesday August 29, 2017</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2017-08-28T16:00:12-04:00" itemprop="datePublished" title="Monday, August 28, 2017, 4:00 pm">August 28, 2017</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p><img data-attachment-id="10391" data-permalink="https://mackaycartoons.net/2017/08/28/tuesday-august-29-2017/tuesday-august-29-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Tuesday August 29, 2017&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday August 29, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuesday August 29, 2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?fit=700%2C570&amp;ssl=1" class="size-full wp-image-10391" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?resize=700%2C570&#038;ssl=1" alt="" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-29.jpg?resize=768%2C626&amp;ssl=1 768w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Tuesday August 29, 2017</p>
<h2>Not &#8216;a slam dunk&#8217;: Mike Duffy faces uphill battle for $8M in damages, experts say</h2>
<p>Sen. Mike Duffy is hoping to extract a lofty sum from the Senate and the RCMP, arguing they unfairly subjected him to a witch hunt that resulted in gross Charter violations and salary loss that now demand some form of compensation.</p>
<p>But legal experts well-versed on civil lawsuits of this sort say it could be a tough slog for the P.E.I. Senator.</p>
<p>At the heart of Duffy&#8217;s $8-million lawsuit is a claim that the Red Chamber and the Mounties ran roughshod over his rights in their dogged pursuit of a scapegoat for public outrage over questionable expenses.</p>
<p>Duffy claims he was &#8220;threatened, cajoled, arm-twisted and rebuked&#8221; by former prime minister Stephen Harper&#8217;s office to publicly admit wrongdoing even though he maintained all expenses were above board.</p>
<p>The Conservative-controlled Senate was then the &#8220;government&#8217;s servant&#8221; and booted him from the upper house to serve a political agenda when things went awry. The RCMP, in turn, hastily assembled a criminal case that unfairly subjected Duffy to humiliation among other ills.</p>
<p>In his statement of claim, filed Thursday, Duffy said his Charter rights under section 7 (the right to life, liberty and the security of person), section 11(d) (the right to be presumed innocence) and section 12 (freedom from cruel and unusual punishment) were ignored throughout this scandal by both the Senate and the police.</p>
<p>&#8220;The system makes it really hard to allege a violation of the Charter based simply on a suspension from a position, loss of pay and the mere fact you were charged for a crime; it&#8217;s hard to argue that leads to a Charter violation when you&#8217;re ultimately acquitted and your job is reinstated,&#8221; Carissima Mathen, an associate professor of constitutional law at the University of Ottawa, said in an interview.</p>
<p>&#8220;The government enjoys a significant level of immunity.” (Continued: <a href="http://www.cbc.ca/news/politics/mike-duffy-8-million-not-easy-1.4262689">CBC News</a>)&nbsp;</p>
<p style="text-align: center;"><strong>Mike Duffy Comedy Gallery</strong></p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 50%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/mackaycartoons.net\/2017\/08\/28\/tuesday-august-29-2017\/"}' id='gallery-2' class='gallery galleryid-10390 gallery-columns-2 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2016/05/02/tuesday-may-3-2016/tuesday-may-3-2016-2/'><img width="150" height="150" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7931" data-permalink="https://mackaycartoons.net/2016/05/02/tuesday-may-3-2016/tuesday-may-3-2016-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Tuesday May 3, 2016\r\rMike Duffy makes quiet return to Parliament Hill\r\rMike Duffy returned to Parliament Hill on Monday, a little more than a week after a court dismissed all of the 31 charges against him related to his Senate expenses.\r\rThe P.E.I. senator casually strolled past waiting reporters without saying anything, and entered Centre Block through the front doors that lead to the Senate chamber. He was similarly silent when he later came upon reporters outside his third-floor office.\r\rThe Senate is not sitting Monday, but Duffy could return to the Upper Chamber when business resumes on Tuesday. He has not appeared in the Senate since 2013, when he addressed the controversy around his expenses shortly before senators voted to suspend him without pay.\r\rThat suspension ended with last year&#039;s election call. And with last month&#039;s verdict, Duffy was cleared to return to the job to which he was appointed in 2008.\r\rSenior Conservative senators have already said that they will fight any effort by Duffy to collect that back pay saying the suspension process was separate from the criminal trial proceedings.\r\r\&quot;There is no appetite among senators to revisit this. It brings back some very tumultuous times,\&quot; Conservative Senator Leo Housakos, chair of the internal economy committee, told CBC News last week.\r\rClaude Carignan, the leader of the Conservative opposition in the Senate, added Monday that he is staunchly opposed to cutting a cheque to Duffy.\r\r\&quot;I completely disagree with [back pay for Duffy]. If he asks for that I will disapprove because that was in fact a completely different situation. He was suspended on a disciplinary sanction for negligence in the management of his office. His criminal charges were something completely different,\&quot; he said.\r\rJames Cowan, the leader of the Senate Liberals, added that it would be up to Duffy to make his case to fellow senators.\r\r\&quot;Any senator is entitled to bring anything&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday May 3, 2016&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuesday May 3, 2016" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-03.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2016/04/21/friday-april-22-2016/friday-april-22-2016-2/'><img width="150" height="150" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="7896" data-permalink="https://mackaycartoons.net/2016/04/21/friday-april-22-2016/friday-april-22-2016-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Friday April 22, 2016\r\rJudge clears Mike Duffy of all charges\r\rA judge in an Ottawa court has cleared Senator Mike Duffy of all 31 criminal charges and delivered a scathing indictment of the political operations of the office of former prime minister Stephen Harper.\r\rHe called the actions of the Prime Minister&#039;s Office under Harper \&quot;mind-boggling and shocking.\u00d3\r\rJustice Charles Vaillancourt said Harper&#039;s former chief of staff Nigel Wright and other PMO staff executed operations with a precision that would make any military commander proud, all with the objective of containing political damage.\r\rDuffy was another \&quot;piece on the chess board,\&quot; and the unwilling partner in a scheme to cover $90,000 in expenses, even though they were likely legitimate, Vaillancourt said.\r\r\&quot;Could Hollywood match their creativity?\&quot; he asked.\r\rVaillancourt called the senator a \&quot;credible witness\&quot; and said the Crown failed to prove the case on any of the 31 charges of fraud, bribery and breach of trust.\r\rWhile some of the actions might be seen as \&quot;unorthodox,\&quot; they were not criminal, he ruled.\r\rDuffy&#039;s lawyer Donald Bayne said the \&quot;vindication\&quot; should cause those who rushed to judgment like a \&quot;political herd\&quot; to give serious thought about their actions.\r\r\&quot;Political figures, public figures are also entitled to due process,\&quot; he said. \&quot;Senator Duffy has been subjected in the last two-and-a-half, three years to more public humiliation than probably any other Canadian in history,\&quot; he said.\r\rVaillancourt said Duffy&#039;s travel claims had no financial or \&quot;sinister\&quot; motive and no \&quot;criminal intent,\&quot; the judge said.\r\rHe also concluded that payments made for third-party services funnelled through his friend Gerald Donohue to pay for editorial services, makeup and fitness training were \&quot;appropriate.\&quot; And he said there was no evidence of kickbacks or altered invoices. (Source: CBC News) http:\/\/www.cbc.ca\/news\/politics\/mike-duffy-trial-rulings-fraud-&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday April 22, 2016&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday April 22, 2016" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/04/2016-04-22.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2015/04/08/thursday-april-9-2015/thursday-april-9-2015/'><img width="150" height="150" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?resize=144%2C144&amp;ssl=1 144w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5128" data-permalink="https://mackaycartoons.net/2015/04/08/thursday-april-9-2015/thursday-april-9-2015/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial cartoon by Graeme MacKay, The Hamilton Spectator - Thursday April 9, 2015\r\rWe may tire of the Duffy circus\r\rIf nothing else, we now know that the trial of Mike Duffy will be exhaustively chronicled, in real time, with no tawdry detail left un-tweeted. At times Tuesday it seemed every journalist in Canada was engaged in the play-by-play.\r\rBut will Canadians beyond Ottawa get mad at the Senate fat cats and power mongers all over again? Or will they gaze through the headlines with a fatalistic, heard-it-allbefore shrug? With Election 2015 looming, this is the critical question. And the best answer is neither clear-cut nor satisfactory: It depends. For each of the major parties, including the Conservatives themselves, there are potential opportunities in this, the closest political Canada has seen to the O.J. Simpson trial, as well as the obvious pitfalls.\r\rThe consensus view, much asserted in the past 48 hours amid a cascade of setup coverage (Five things you need to know about the Duffy Trial; Your Duffy Trial Primer; All About Duff, no Guff!), is that the trial of Mike Duffy on 31 criminal charges, including fraud, breach of trust and bribery, could be Stephen Harper&#039;s Waterloo. It has been likened to the Gomery inquiry into the Liberal sponsorship scandal, accounts of which rocked the Liberal party in 2004-05 and contributed to Paul Martin Jr.&#039;s being held to a brief two years as prime minister. This trial comes at a most awkward time for Harper, with his bid for re-election already hampered by an economy gone soft, and his party suffering from the sclerosis common to all decade-old Canadian administrations. (Source: National Post) http:\/\/www.thestarphoenix.com\/news\/tire+Duffy+circus\/10954049\/story.html\r\rCanada, Mike Duffy, tragedy, comedy, masks, drama, Stephen Harper, Joe Oliver&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday April 9, 2015&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thursday April 9, 2015" data-image-description="&lt;p&gt;Editorial cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Thursday April 9, 2015&lt;/p&gt;
&lt;p&gt;We may tire of the Duffy circus&lt;/p&gt;
&lt;p&gt;If nothing else, we now know that the trial of Mike Duffy will be exhaustively chronicled, in real time, with no tawdry detail left un-tweeted. At times Tuesday it seemed every journalist in Canada was engaged in the play-by-play.&lt;/p&gt;
&lt;p&gt;But will Canadians beyond Ottawa get mad at the Senate fat cats and power mongers all over again? Or will they gaze through the headlines with a fatalistic, heard-it-allbefore shrug? With Election 2015 looming, this is the critical question. And the best answer is neither clear-cut nor satisfactory: It depends. For each of the major parties, including the Conservatives themselves, there are potential opportunities in this, the closest political Canada has seen to the O.J. Simpson trial, as well as the obvious pitfalls.&lt;/p&gt;
&lt;p&gt;The consensus view, much asserted in the past 48 hours amid a cascade of setup coverage (Five things you need to know about the Duffy Trial; Your Duffy Trial Primer; All About Duff, no Guff!), is that the trial of Mike Duffy on 31 criminal charges, including fraud, breach of trust and bribery, could be Stephen Harper&#8217;s Waterloo. It has been likened to the Gomery inquiry into the Liberal sponsorship scandal, accounts of which rocked the Liberal party in 2004-05 and contributed to Paul Martin Jr.&#8217;s being held to a brief two years as prime minister. This trial comes at a most awkward time for Harper, with his bid for re-election already hampered by an economy gone soft, and his party suffering from the sclerosis common to all decade-old Canadian administrations. (Source: National Post) http://www.thestarphoenix.com/news/tire+Duffy+circus/10954049/story.html&lt;/p&gt;
&lt;p&gt;Canada, Mike Duffy, tragedy, comedy, masks, drama, Stephen Harper, Joe Oliver&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-09.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2015/04/07/wednesday-april-8-2015/wednesday-april-8-2015/'><img width="150" height="150" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?resize=144%2C144&amp;ssl=1 144w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="5125" data-permalink="https://mackaycartoons.net/2015/04/07/wednesday-april-8-2015/wednesday-april-8-2015/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial cartoon by Graeme MacKay, The Hamilton Spectator - Wednesday April 8, 2015\r\rIt\u00d5s not just Duffy \u00d0 the Harper era is on trial \r\rIn the court of public opinion, Senator Mike Duffy may have already been found guilty. That verdict could well be shown wrong. Rules governing Senate housing expenses are vague, and Mr. Duffy has a crackerjack lawyer in Don Bayne.\r\rOf course, it\u00d5s not the fate of Mr. Duffy that has created enormous interest in this trial. It\u00d5s the fate of the government. It is the morality, the integrity of the Conservative Party hierarchy, that is on trial.\r\rMost of the accusations facing Mr. Duffy himself involve alleged little embezzlements relating to expense accounts. But abuse of the public trust by way of an alleged coverup operation involving top officials in the Prime Minister\u00d5s Office, as Mr. Duffy\u00d5s team claim, is much more serious.\r\rIt may well be shown that Prime Minister Stephen Harper didn\u00d5t know about the $90,000 payout to Mr. Duffy by former chief of staff Nigel Wright. But we know from an RCMP affidavit that many of his senior officials knew. Mr. Harper could try to claim he is not responsible for their actions, but that tactic is unlikely to succeed politically. When former prime minister Jean Chr\u008etien faced accusations around the sponsorship scandal, it was never shown that he had personal knowledge of Montreal ad agency men running off with monies from that program. But that didn\u00d5t save the Liberals from damaging consequences.\r\rMore serious for the Conservatives is that the Senate scandal might reopen the vault on the larger abuse-of-power narrative that has dogged the Harper government. It may be seen as a microcosm of the serial breaches of the public trust: the undercover dirty tricks, the smear campaigns against opponents, the altering of official documents, the democracy-shredding omnibus bills.\r\rIf you wanted to go into detail, you could fill an entire page of news print with the ethical transgressions of this government&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday April 8, 2015&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wednesday April 8, 2015" data-image-description="&lt;p&gt;Editorial cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Wednesday April 8, 2015&lt;/p&gt;
&lt;p&gt;ItÕs not just Duffy Ð the Harper era is on trial &lt;/p&gt;
&lt;p&gt;In the court of public opinion, Senator Mike Duffy may have already been found guilty. That verdict could well be shown wrong. Rules governing Senate housing expenses are vague, and Mr. Duffy has a crackerjack lawyer in Don Bayne.&lt;/p&gt;
&lt;p&gt;Of course, itÕs not the fate of Mr. Duffy that has created enormous interest in this trial. ItÕs the fate of the government. It is the morality, the integrity of the Conservative Party hierarchy, that is on trial.&lt;/p&gt;
&lt;p&gt;Most of the accusations facing Mr. Duffy himself involve alleged little embezzlements relating to expense accounts. But abuse of the public trust by way of an alleged coverup operation involving top officials in the Prime MinisterÕs Office, as Mr. DuffyÕs team claim, is much more serious.&lt;/p&gt;
&lt;p&gt;It may well be shown that Prime Minister Stephen Harper didnÕt know about the $90,000 payout to Mr. Duffy by former chief of staff Nigel Wright. But we know from an RCMP affidavit that many of his senior officials knew. Mr. Harper could try to claim he is not responsible for their actions, but that tactic is unlikely to succeed politically. When former prime minister Jean Chrtien faced accusations around the sponsorship scandal, it was never shown that he had personal knowledge of Montreal ad agency men running off with monies from that program. But that didnÕt save the Liberals from damaging consequences.&lt;/p&gt;
&lt;p&gt;More serious for the Conservatives is that the Senate scandal might reopen the vault on the larger abuse-of-power narrative that has dogged the Harper government. It may be seen as a microcosm of the serial breaches of the public trust: the undercover dirty tricks, the smear campaigns against opponents, the altering of official documents, the democracy-shredding omnibus bills.&lt;/p&gt;
&lt;p&gt;If you wanted to go into detail, you could fill an entire page of news print with the ethical transgressions of this government&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2015/04/2015-04-08.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2014/07/16/thursday-july-17-2014/thursday-july-17-2014/'><img width="150" height="150" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?resize=144%2C144&amp;ssl=1 144w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="3629" data-permalink="https://mackaycartoons.net/2014/07/16/thursday-july-17-2014/thursday-july-17-2014/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Thursday July 17, 2014\n\nMike Duffy is my father, Peruvian woman claims in a lawsuit\n\nBeleaguered Senator Mike Duffy faced fresh controversy Tuesday after Maclean&#039;s magazine published an interview with a Peruvian woman who claims to be his daughter. \n\nThe magazine reported that the woman, Karen Duffy, was born to Duffy after an affair with a convicted Peruvian drug smuggler who served time at a Kingston, Ont., prison. \n\nThe Maclean&#039;s story says the alleged affair lasted for a few months in the early 1980s while her mother was on parole at an Ottawa halfway house. \n\nThe 32-year-old woman told the magazine that she and her mother tried to reach out to the journalist-turned-senator over the past few decades, with no response. Karen ultimately decided to file a lawsuit in Peruvian court, determined to receive acknowledgement that Duffy is her biological father.\n\nKaren, who has a family of her own, said she is not seeking money in the lawsuit and only wants \&quot;to have a relationship.\&quot;\n\n\&quot;I want to meet him. I want him to know me, and share the things that are important to me,\&quot; the magazine quoted her as saying.\n\nHer claims have not been tested in court.\n\nDuffy, staying far away from the limelight he once occupied, had little to say.\n\n\&quot;The Maclean&#039;s story contains untrue allegations, made by a convicted narcotics smuggler, and which go back more than 30 years. I will respond to any legal process from Peru in an appropriate manner. I will have no further comment,\&quot; he said in a statement to CBC News.\n\nDuffy was suspended without pay from the Senate for two years in late 2013. He is also currently facing an RCMP investigation relating to questionable travel and housing claims the senator made while in office, as well as a $90,000 cheque given to him by Prime Minister Stephen Harper&#039;s former chief of staff Nigel Wright. Duffy has not been charged with any crime. The RCMP ended its investigation into Wright this past April, clearing him of any criminal wrongdoing. (Source: CBC News)\n\nEditorial Cartoon, Mike Duffy, Peru Senator, love child, WDW, \u201cIt\u2019s a small world\u201d, Amusement&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday July 17, 2014&quot;}" data-image-title="Thursday July 17, 2014" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Thursday July 17, 2014&lt;/p&gt;
&lt;p&gt;Mike Duffy is my father, Peruvian woman claims in a lawsuit&lt;/p&gt;
&lt;p&gt;Beleaguered Senator Mike Duffy faced fresh controversy Tuesday after Maclean&#8217;s magazine published an interview with a Peruvian woman who claims to be his daughter. &lt;/p&gt;
&lt;p&gt;The magazine reported that the woman, Karen Duffy, was born to Duffy after an affair with a convicted Peruvian drug smuggler who served time at a Kingston, Ont., prison. &lt;/p&gt;
&lt;p&gt;The Maclean&#8217;s story says the alleged affair lasted for a few months in the early 1980s while her mother was on parole at an Ottawa halfway house. &lt;/p&gt;
&lt;p&gt;The 32-year-old woman told the magazine that she and her mother tried to reach out to the journalist-turned-senator over the past few decades, with no response. Karen ultimately decided to file a lawsuit in Peruvian court, determined to receive acknowledgement that Duffy is her biological father.&lt;/p&gt;
&lt;p&gt;Karen, who has a family of her own, said she is not seeking money in the lawsuit and only wants &#8220;to have a relationship.&#8221;&lt;/p&gt;
&lt;p&gt;&#8220;I want to meet him. I want him to know me, and share the things that are important to me,&#8221; the magazine quoted her as saying.&lt;/p&gt;
&lt;p&gt;Her claims have not been tested in court.&lt;/p&gt;
&lt;p&gt;Duffy, staying far away from the limelight he once occupied, had little to say.&lt;/p&gt;
&lt;p&gt;&#8220;The Maclean&#8217;s story contains untrue allegations, made by a convicted narcotics smuggler, and which go back more than 30 years. I will respond to any legal process from Peru in an appropriate manner. I will have no further comment,&#8221; he said in a statement to CBC News.&lt;/p&gt;
&lt;p&gt;Duffy was suspended without pay from the Senate for two years in late 2013. He is also currently facing an RCMP investigation relating to questionable travel and housing claims the senator made while in office, as well as a $90,000 cheque given to him by Prime Minister Stephen Harper&#8217;s former chief of staff Nigel Wright. Duffy has not been charged with any crime. The RCMP ended its investigation into Wright this past April, clearing him of any criminal wrongdoing. (Source: CBC News)&lt;/p&gt;
&lt;p&gt;Editorial Cartoon, Mike Duffy, Peru Senator, love child, WDW, “It’s a small world”, Amusement&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-17.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2013/10/23/wednesday-october-23-2013/wednesday-october-23-2013/'><img width="150" height="150" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="1820" data-permalink="https://mackaycartoons.net/2013/10/23/wednesday-october-23-2013/wednesday-october-23-2013/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Wednesday, October 23, 2013\n\nMike Duffy&#039;s lawyer says $90K cheque was a deal with PMO\n\nSenator Mike Duffy&#039;s living expenses were \&quot;cleared from Day 1\&quot; by then Senate government leader Marjory LeBreton&#039;s office,\u00a0and when they later became controversial, Duffy was pressured to take a deal from the Prime Minister&#039;s Office, his lawyer told a news conference Monday.\n\nLawyer Donald Bayne\u00a0on Monday read from emails between Duffy and LeBreton&#039;s office as well as Prime Minister Stephen Harper&#039;s former chief of staff Nigel Wright and others\u00a0to support his claim that Duffy did not knowingly break Senate rules.\n\nBayne said that when the growing scandal became politically explosive\u00a0Duffy was \&quot;in effect\&quot; told by the PMO not to co-operate with auditors, Bayne said.\n\nBayne said the PMO told Duffy \&quot;the Tory base\&quot; was offended by his residency claims and he would have to repay money for all four years of secondary housing claims for his Ottawa home.\u00a0Duffy&#039;s objections to repaying money he did not believe he owed, said Bayne, were greeted by \&quot;threats and pressure from the PMO.\&quot;\n\nOne of those threats, said Bayne, was that senators David Tkachuk and Carolyn Stewart Olsen, who held the majority on a Senate subcommittee, would declare Duffy&#039;s Senate appointment constitutionally invalid if he refused to co-operate with accepting a payment from Nigel Wright.\n\n\&quot;The PMO decided they wanted to sweep a political embarrassment to their Tory base under the rug, and they threatened Senator Duffy with wholly unconstitutional and illegal procedures of throwing him out of the Senate without a hearing if he failed to go along with it,\&quot; Bayne said.\n\nThe PMO, Bayne said, came up with a \&quot;scenario\&quot;\u00a0and communication lines for Duffy to use with the media about how to explain why he was paying back the expense money. \&quot;It was a political tactic forced on him by the PMO,\&quot; Bayne said. (Source: CBC News) http:\/\/www.cbc.ca\/news\/politics\/mike-duffy-s-lawyer-says-90k-cheque-was-a-deal-with-pmo-1.2128886&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday, October 23, 2013&quot;}" data-image-title="Wednesday, October 23, 2013" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Wednesday, October 23, 2013&lt;/p&gt;
&lt;p&gt;Mike Duffy&#8217;s lawyer says $90K cheque was a deal with PMO&lt;/p&gt;
&lt;p&gt;Senator Mike Duffy&#8217;s living expenses were &#8220;cleared from Day 1&#8221; by then Senate government leader Marjory LeBreton&#8217;s office, and when they later became controversial, Duffy was pressured to take a deal from the Prime Minister&#8217;s Office, his lawyer told a news conference Monday.&lt;/p&gt;
&lt;p&gt;Lawyer Donald Bayne on Monday read from emails between Duffy and LeBreton&#8217;s office as well as Prime Minister Stephen Harper&#8217;s former chief of staff Nigel Wright and others to support his claim that Duffy did not knowingly break Senate rules.&lt;/p&gt;
&lt;p&gt;Bayne said that when the growing scandal became politically explosive Duffy was &#8220;in effect&#8221; told by the PMO not to co-operate with auditors, Bayne said.&lt;/p&gt;
&lt;p&gt;Bayne said the PMO told Duffy &#8220;the Tory base&#8221; was offended by his residency claims and he would have to repay money for all four years of secondary housing claims for his Ottawa home. Duffy&#8217;s objections to repaying money he did not believe he owed, said Bayne, were greeted by &#8220;threats and pressure from the PMO.&#8221;&lt;/p&gt;
&lt;p&gt;One of those threats, said Bayne, was that senators David Tkachuk and Carolyn Stewart Olsen, who held the majority on a Senate subcommittee, would declare Duffy&#8217;s Senate appointment constitutionally invalid if he refused to co-operate with accepting a payment from Nigel Wright.&lt;/p&gt;
&lt;p&gt;&#8220;The PMO decided they wanted to sweep a political embarrassment to their Tory base under the rug, and they threatened Senator Duffy with wholly unconstitutional and illegal procedures of throwing him out of the Senate without a hearing if he failed to go along with it,&#8221; Bayne said.&lt;/p&gt;
&lt;p&gt;The PMO, Bayne said, came up with a &#8220;scenario&#8221; and communication lines for Duffy to use with the media about how to explain why he was paying back the expense money. &#8220;It was a political tactic forced on him by the PMO,&#8221; Bayne said. (Source: CBC News) http://www.cbc.ca/news/politics/mike-duffy-s-lawyer-says-90k-cheque-was-a-deal-with-pmo-1.2128886&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/10/2013-10-23.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/saturday-may-25-2013-2/'><img width="150" height="150" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" aria-describedby="gallery-2-870" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="870" data-permalink="https://mackaycartoons.net/saturday-may-25-2013-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Saturday May 25, 2013\n\nA week of monumental scandal\n\nThe most shocking thing about the latest Rob Ford scandal is that it\u2019s not shocking.\n\nThough he is clearly unsuited for the job, by now Torontonians have grown almost blas\u00e9 about the mayor. He and his regime are as disastrous as they are embarrassing. Another day, another outrage. And while Ford turns Toronto upside down, the news from Ottawa, if anything, is even more mind-boggling. Last week we learned that Prime Minister Stephen Harper\u2019s now-departed chief of staff, Nigel Wright, casually paid off Senator Mike Duffy\u2019s \u201cinappropriate\u201d expenses, all $90,000 worth. Then Harper and his acolytes tried to pass off this unbelievable ethical lapse as an effort to save Canadian taxpayers\u2019 hard-earned money.\n\nFord can be excused to some extent because he seemingly simply doesn\u2019t know any better. Whether or not he smokes crack cocaine, he lacks the ability to function as mayor of Canada\u2019s largest city.\n\nHarper, Wright and Duffy, on the other hand, are not stupid men. Their actions may be dumb, but they are smart enough to know better. Except that their time in power has made them lazy. But they, too, have been done in by the belief they can do as they please and that Canadians either don\u2019t care or can be easily hoodwinked.\n\nThrough it all we remain so polite, deferential and glad to be of use, that a good many Torontonians lined up to denounce the media that did them the favour of revealing the mayor for what he is, an overgrown man-child who does what he wants, the city be damned.\n\nHarper, by contrast, knows what he\u2019s doing. He knows his actions are reckless, but to him ethics are a nicety leaders can\u2019t afford. (Source: Toronto Star) http:\/\/www.thestar.com\/news\/gta\/2013\/05\/21\/unlike_ford_harper_wright_and_duffy_are_smart_enough_to_know_better_christopher_hume.html&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Saturday May 25, 2013&quot;}" data-image-title="Saturday May 25, 2013" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Saturday May 25, 2013&lt;/p&gt;
&lt;p&gt;A week of monumental scandal&lt;/p&gt;
&lt;p&gt;The most shocking thing about the latest Rob Ford scandal is that it’s not shocking.&lt;/p&gt;
&lt;p&gt;Though he is clearly unsuited for the job, by now Torontonians have grown almost blasé about the mayor. He and his regime are as disastrous as they are embarrassing. Another day, another outrage. And while Ford turns Toronto upside down, the news from Ottawa, if anything, is even more mind-boggling. Last week we learned that Prime Minister Stephen Harper’s now-departed chief of staff, Nigel Wright, casually paid off Senator Mike Duffy’s “inappropriate” expenses, all $90,000 worth. Then Harper and his acolytes tried to pass off this unbelievable ethical lapse as an effort to save Canadian taxpayers’ hard-earned money.&lt;/p&gt;
&lt;p&gt;Ford can be excused to some extent because he seemingly simply doesn’t know any better. Whether or not he smokes crack cocaine, he lacks the ability to function as mayor of Canada’s largest city.&lt;/p&gt;
&lt;p&gt;Harper, Wright and Duffy, on the other hand, are not stupid men. Their actions may be dumb, but they are smart enough to know better. Except that their time in power has made them lazy. But they, too, have been done in by the belief they can do as they please and that Canadians either don’t care or can be easily hoodwinked.&lt;/p&gt;
&lt;p&gt;Through it all we remain so polite, deferential and glad to be of use, that a good many Torontonians lined up to denounce the media that did them the favour of revealing the mayor for what he is, an overgrown man-child who does what he wants, the city be damned.&lt;/p&gt;
&lt;p&gt;Harper, by contrast, knows what he’s doing. He knows his actions are reckless, but to him ethics are a nicety leaders can’t afford. (Source: Toronto Star) http://www.thestar.com/news/gta/2013/05/21/unlike_ford_harper_wright_and_duffy_are_smart_enough_to_know_better_christopher_hume.html&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-25.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt>
				<dd class='wp-caption-text gallery-caption' id='gallery-2-870'>
				Duffy-Dee and Fordie-Dum
				</dd></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://mackaycartoons.net/2013/05/23/679/thursday-may-23-2013/'><img width="150" height="150" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?resize=150%2C150&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="657" data-permalink="https://mackaycartoons.net/2013/05/23/679/thursday-may-23-2013/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Thursday May 23, 2013\n\nHarper in Peru\n\nPrime Minister Stephen Harper insisted Thursday that he did not know about \u2013 nor was asked to sign off on \u2013 the arrangement that saw his chief of staff cut a personal cheque for $90,000 to Sen. Mike Duffy.\n\nHarper, currently on a trade mission in South America, took questions on the Senate expenses scandal for the first time since news emerged about the controversial cheque written by his former right-hand man.\n\nI did not know \u2026 (and) I was not consulted, \u201cHarper said, the Peruvian president standing at his side.\n\n\u201cI was not asked to sign off on any such thing, and had I been consulted or known, I would not have agreed with it, and it is obviously for those reasons that I accepted Mr. Wright\u2019s resignation.\u201d\n\nHarper said he learned about the arrangement the same way Canadians did: through media reports. At that point, \u201cI immediately asked that that information be released publicly,\u201d he said.\n\nHe also described himself as \u201csorry,\u201d \u201cfrustrated\u201d and \u201cextremely angry\u201d about the whole mess, which has engulfed his government and threatens its carefully cultivated image as a pillar of accountability and sound financial management.\n\nThe payment allowed Duffy to stop co-operating with an external audit of his expenses \u2013 an audit that has since been referred back to the same Senate committee that has already reviewed its so-far-incomplete findings.\n\nThe affair is also under investigation by the federal ethics commissioner. (Source: iPolitics) http:\/\/www.ipolitics.ca\/2013\/05\/22\/harper-in-peru-i-did-not-know-about-90k-payment-to-duffy\/&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday May 23, 2013&quot;}" data-image-title="Thursday May 23, 2013" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Thursday May 23, 2013&lt;/p&gt;
&lt;p&gt;Harper in Peru&lt;/p&gt;
&lt;p&gt;Prime Minister Stephen Harper insisted Thursday that he did not know about – nor was asked to sign off on – the arrangement that saw his chief of staff cut a personal cheque for $90,000 to Sen. Mike Duffy.&lt;/p&gt;
&lt;p&gt;Harper, currently on a trade mission in South America, took questions on the Senate expenses scandal for the first time since news emerged about the controversial cheque written by his former right-hand man.&lt;/p&gt;
&lt;p&gt;I did not know … (and) I was not consulted, “Harper said, the Peruvian president standing at his side.&lt;/p&gt;
&lt;p&gt;“I was not asked to sign off on any such thing, and had I been consulted or known, I would not have agreed with it, and it is obviously for those reasons that I accepted Mr. Wright’s resignation.”&lt;/p&gt;
&lt;p&gt;Harper said he learned about the arrangement the same way Canadians did: through media reports. At that point, “I immediately asked that that information be released publicly,” he said.&lt;/p&gt;
&lt;p&gt;He also described himself as “sorry,” “frustrated” and “extremely angry” about the whole mess, which has engulfed his government and threatens its carefully cultivated image as a pillar of accountability and sound financial management.&lt;/p&gt;
&lt;p&gt;The payment allowed Duffy to stop co-operating with an external audit of his expenses – an audit that has since been referred back to the same Senate committee that has already reviewed its so-far-incomplete findings.&lt;/p&gt;
&lt;p&gt;The affair is also under investigation by the federal ethics commissioner. (Source: iPolitics) http://www.ipolitics.ca/2013/05/22/harper-in-peru-i-did-not-know-about-90k-payment-to-duffy/&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-05-23.jpg?fit=700%2C574&amp;ssl=1" /></a>
			</dt></dl><br style="clear: both" />
		</div>

<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 36px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://mackaycartoons.net/2017/08/23/thursday-august-24-2017/">Thursday August 24, 2017</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   
									   </div>
									</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/tag/cow/" rel="tag">cow</a>, <a href="https://mackaycartoons.net/tag/government/" rel="tag">government</a>, <a href="https://mackaycartoons.net/tag/law-suit/" rel="tag">law suit</a>, <a href="https://mackaycartoons.net/tag/mike-duffy/" rel="tag">Mike Duffy</a>, <a href="https://mackaycartoons.net/tag/milking/" rel="tag">milking</a>, <a href="https://mackaycartoons.net/tag/senate/" rel="tag">Senate</a>, <a href="https://mackaycartoons.net/tag/system/" rel="tag">system</a>, <a href="https://mackaycartoons.net/tag/taxpayers/" rel="tag">taxpayers</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2017/08/24/friday-august-25-2017/" rel="prev"><span class="meta-nav">&larr;</span> Friday August 25, 2017</a></div><div class="nav-next alignright"><a href="https://mackaycartoons.net/2017/08/28/you-might-be-from-hamilton/" rel="next">YOU MIGHT BE FROM HAMILTON IF&#8230; <span class="meta-nav">&rarr;</span></a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="search-4" class="widget widget-2 odd widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Lots of great gift ideas&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" class="" rel="" target="_blank"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-16" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><div style="width: 367px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/" class="" rel="" target=""><img width="357" height="574" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?fit=357%2C574&amp;ssl=1" class="image wp-image-10310  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?w=357&amp;ssl=1 357w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?resize=187%2C300&amp;ssl=1 187w" sizes="(max-width: 357px) 100vw, 357px" data-attachment-id="10310" data-permalink="https://mackaycartoons.net/you-might-be-from-hamilton-if-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?fit=357%2C574&amp;ssl=1" data-orig-size="357,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Graeme MacKay, Illustrator, You Might Be From Hamilton If...&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;You Might Be From Hamilton If...&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="You Might Be From Hamilton If&#8230;" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?fit=187%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/GPMacKay-YMBFHI-thumb.jpg?fit=357%2C574&amp;ssl=1" /></a><p class="wp-caption-text">Click for details</p></div></div></section><section id="media_image-14" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="http://www.redbubble.com/people/mackaycartoons/collections/472096-presidents?asc=u" class="" rel="" target="_blank"><img width="720" height="766" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?fit=720%2C766&amp;ssl=1" class="image wp-image-7348 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?w=720&amp;ssl=1 720w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?resize=282%2C300&amp;ssl=1 282w" sizes="(max-width: 720px) 100vw, 720px" data-attachment-id="7348" data-permalink="https://mackaycartoons.net/2016/01/19/wednesday-january-20-2016/rb-americana-button/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?fit=720%2C766&amp;ssl=1" data-orig-size="720,766" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="RB-americana-button" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?fit=282%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/01/RB-americana-button.jpg?fit=700%2C745&amp;ssl=1" /></a></div></section><section id="media_image-15" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="http://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada?asc=u" class="" rel="" target="_blank"><img width="421" height="254" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?fit=421%2C254&amp;ssl=1" class="image wp-image-9749 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?w=421&amp;ssl=1 421w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?resize=300%2C181&amp;ssl=1 300w" sizes="(max-width: 421px) 100vw, 421px" data-attachment-id="9749" data-permalink="https://mackaycartoons.net/primeministers/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?fit=421%2C254&amp;ssl=1" data-orig-size="421,254" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PrimeMinisters" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?fit=300%2C181&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/04/PrimeMinisters.jpg?fit=421%2C254&amp;ssl=1" /></a></div></section><section id="archives-3" class="widget widget-8 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>
		</div></section><section id="twitter_timeline-2" class="widget widget-9 even widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" data-widget-id="522377770001645569">My Tweets</a></div></section><section id="text-5" class="widget widget-10 odd widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="calendar-3" class="widget widget-11 even widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mackaycartoons.net/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="1" class="pad">&nbsp;</td><td><a href="https://mackaycartoons.net/2017/08/01/" aria-label="Posts published on August 1, 2017">1</a></td><td><a href="https://mackaycartoons.net/2017/08/02/" aria-label="Posts published on August 2, 2017">2</a></td><td><a href="https://mackaycartoons.net/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td><a href="https://mackaycartoons.net/2017/08/04/" aria-label="Posts published on August 4, 2017">4</a></td><td>5</td><td>6</td>
	</tr>
	<tr>
		<td>7</td><td><a href="https://mackaycartoons.net/2017/08/08/" aria-label="Posts published on August 8, 2017">8</a></td><td><a href="https://mackaycartoons.net/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="https://mackaycartoons.net/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td><a href="https://mackaycartoons.net/2017/08/11/" aria-label="Posts published on August 11, 2017">11</a></td><td>12</td><td>13</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/08/14/" aria-label="Posts published on August 14, 2017">14</a></td><td>15</td><td><a href="https://mackaycartoons.net/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="https://mackaycartoons.net/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td><a href="https://mackaycartoons.net/2017/08/18/" aria-label="Posts published on August 18, 2017">18</a></td><td>19</td><td>20</td>
	</tr>
	<tr>
		<td>21</td><td><a href="https://mackaycartoons.net/2017/08/22/" aria-label="Posts published on August 22, 2017">22</a></td><td><a href="https://mackaycartoons.net/2017/08/23/" aria-label="Posts published on August 23, 2017">23</a></td><td><a href="https://mackaycartoons.net/2017/08/24/" aria-label="Posts published on August 24, 2017">24</a></td><td>25</td><td>26</td><td>27</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/08/28/" aria-label="Posts published on August 28, 2017">28</a></td><td><a href="https://mackaycartoons.net/2017/08/29/" aria-label="Posts published on August 29, 2017">29</a></td><td id="today">30</td><td>31</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section><section id="facebook-likebox-3" class="widget widget-12 odd widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="text-6" class="widget widget-13 even widget-last widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"3db901c861","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2017%2F08%2F28%2Ftuesday-august-29-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'57755490',post:'10390',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '10390' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.5 -->
</body>
</html>