<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Saturday October 26, 2017 &#8211; mackaycartoons</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.8.2" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-default-css'  href='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.58' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://mackaycartoons.net/wp-content/plugins/wp-post-navigation/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.58'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.58'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.58'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.58'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Friday October 27, 2017' href='https://mackaycartoons.net/2017/10/26/friday-october-27-2017/' />
<link rel="canonical" href="https://mackaycartoons.net/2017/10/27/saturday-october-26-2017/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=10613' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F10%2F27%2Fsaturday-october-26-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F10%2F27%2Fsaturday-october-26-2017%2F&#038;format=xml" />
<script>jQuery(document).ready(function ($) {
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});
</script>
<script>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</script>		<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mackaycartoons.net/?wordfence_lh=1&hid=EB7D6736148EA0FB975C6EEE0A2F315E');
</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<meta name="description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday October 26, 2017 Bill Morneau vows to donate share profits On Thursday the embattled finance minister said he will donate the profits earned on his Morneau Shepell shares since he was elected to charity. The finance minister met with the conflict of interest commissioner earlier&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday October 26, 2017" />
<meta property="og:url" content="https://mackaycartoons.net/2017/10/27/saturday-october-26-2017/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday October 26, 2017 Bill Morneau vows to donate share profits On Thursday the embattled finance minister said he will donate the p…" />
<meta property="article:published_time" content="2017-10-27T21:30:08+00:00" />
<meta property="article:modified_time" content="2017-10-27T21:30:08+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?fit=1008%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?fit=1008%2C821&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr child-theme y2017 m10 d29 h07 sunday logged-out custom-background singular singular-post singular-post-10613" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Editorial Cartoons by Graeme MacKay</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Hall of Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">The Archives</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who is MacKay?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Hall of the Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-10613" class="entry post publish author-gpmackaymac-com post-10613 format-standard has-post-thumbnail category-canada post_tag-bill-morneau post_tag-blind-trust post_tag-canada post_tag-conflict-of-interest post_tag-donation post_tag-magic post_tag-morneau-shepell" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Saturday October 26, 2017</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2017-10-27T17:30:08-04:00" itemprop="datePublished" title="Friday, October 27, 2017, 5:30 pm">October 27, 2017</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p><img data-attachment-id="10614" data-permalink="https://mackaycartoons.net/2017/10/27/saturday-october-26-2017/saturday-october-26-2017/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Saturday October 26, 2017\r\rBill Morneau vows to donate share profits\r\rOn Thursday the embattled finance minister said he will donate the profits earned on his Morneau Shepell shares since he was elected to charity.\r\r\rThe finance minister met with the conflict of interest commissioner earlier in the afternoon.\r\r\&quot;I told her it was the intent of my family to donate any difference in value from my family shares from the time I was elected on Oct. 19, 2015, until now,\&quot; he told the House of Commons.\r\rMorneau said he doesn&#039;t know what the value of the proceeds is yet.\r\rMorneau said he will unload the million shares, worth about $20 million, he has in Morneau Shepell, the human resources and pension management company his father founded.\r\r\&quot;If he hadn&#039;t owned those stocks over the last two years while ministers are banned from owning stocks then he wouldn&#039;t have those profits in the first place,\&quot; said Conservative finance critic Pierre Poilievre.\r\r\&quot;Can he confirm now if he will donate the resulting tax savings that he will enjoy from the charitable tax credit to help pay off his deficit?\u00d3 (Source: CBC News) http:\/\/www.cbc.ca\/news\/politics\/morneau-charity-shares-1.4373653\r\rCanada, Bill Morneau, Morneau-Shepell, blind trust, conflict of Interest, donation, magic&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Saturday October 26, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Saturday October 26, 2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?fit=700%2C570&amp;ssl=1" class="size-full wp-image-10614" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?resize=700%2C570&#038;ssl=1" alt="" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?resize=300%2C244&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/2017-10-28.jpg?resize=768%2C626&amp;ssl=1 768w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday October 26, 2017</p>
<h2>Bill Morneau vows to donate share profits</h2>
<p>On Thursday the embattled finance minister said he will donate the profits earned on his Morneau Shepell shares since he was elected to charity.</p>
<p>The finance minister met with the conflict of interest commissioner earlier in the afternoon.</p>
<p>&#8220;I told her it was the intent of my family to donate any difference in value from my family shares from the time I was elected on Oct. 19, 2015, until now,&#8221; he told the House of Commons.</p>
<p>Morneau said he doesn&#8217;t know what the value of the proceeds is yet.</p>
<p>Morneau said he will unload the million shares, worth about $20 million, he has in Morneau Shepell, the human resources and pension management company his father founded.</p>
<p>&#8220;If he hadn&#8217;t owned those stocks over the last two years while ministers are banned from owning stocks then he wouldn&#8217;t have those profits in the first place,&#8221; said Conservative finance critic Pierre Poilievre.</p>
<p>&#8220;Can he confirm now if he will donate the resulting tax savings that he will enjoy from the charitable tax credit to help pay off his deficit?” (Source: <a href="http://www.cbc.ca/news/politics/morneau-charity-shares-1.4373653">CBC News</a>)&nbsp;</p>
<p>&nbsp;</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://mackaycartoons.net/2017/10/26/friday-october-27-2017/">Friday October 27, 2017</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   
									   </div>
									</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/bill-morneau/" rel="tag">Bill Morneau</a>, <a href="https://mackaycartoons.net/tag/blind-trust/" rel="tag">blind trust</a>, <a href="https://mackaycartoons.net/tag/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/tag/conflict-of-interest/" rel="tag">conflict of interest</a>, <a href="https://mackaycartoons.net/tag/donation/" rel="tag">donation</a>, <a href="https://mackaycartoons.net/tag/magic/" rel="tag">magic</a>, <a href="https://mackaycartoons.net/tag/morneau-shepell/" rel="tag">Morneau-Shepell</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2017/10/26/friday-october-27-2017/" rel="prev"><span class="meta-nav">&larr;</span> Friday October 27, 2017</a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="search-4" class="widget widget-2 odd widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Great gift ideas here&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" class="" rel="" target="_blank"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-16" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/" class="" rel="" target=""><img width="382" height="210" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" class="image wp-image-10590  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?w=382&amp;ssl=1 382w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 382px) 100vw, 382px" data-attachment-id="10590" data-permalink="https://mackaycartoons.net/2017/10/23/10585/gpmackay-ymbfhi-thumb2-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" data-orig-size="382,210" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GPMacKay-YMBFHI-thumb2" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" /></a></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" class="" rel="" target="_blank"><img width="576" height="396" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy" class="" rel="" target=""><img width="576" height="274" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" class="" rel="" target="_blank"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="archives-3" class="widget widget-9 even widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" data-widget-id="522377770001645569">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="calendar-3" class="widget widget-12 odd widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mackaycartoons.net/2017/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td><a href="https://mackaycartoons.net/2017/10/10/" aria-label="Posts published on October 10, 2017">10</a></td><td><a href="https://mackaycartoons.net/2017/10/11/" aria-label="Posts published on October 11, 2017">11</a></td><td>12</td><td><a href="https://mackaycartoons.net/2017/10/13/" aria-label="Posts published on October 13, 2017">13</a></td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td><a href="https://mackaycartoons.net/2017/10/17/" aria-label="Posts published on October 17, 2017">17</a></td><td><a href="https://mackaycartoons.net/2017/10/18/" aria-label="Posts published on October 18, 2017">18</a></td><td><a href="https://mackaycartoons.net/2017/10/19/" aria-label="Posts published on October 19, 2017">19</a></td><td><a href="https://mackaycartoons.net/2017/10/20/" aria-label="Posts published on October 20, 2017">20</a></td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/10/23/" aria-label="Posts published on October 23, 2017">23</a></td><td><a href="https://mackaycartoons.net/2017/10/24/" aria-label="Posts published on October 24, 2017">24</a></td><td><a href="https://mackaycartoons.net/2017/10/25/" aria-label="Posts published on October 25, 2017">25</a></td><td><a href="https://mackaycartoons.net/2017/10/26/" aria-label="Posts published on October 26, 2017">26</a></td><td><a href="https://mackaycartoons.net/2017/10/27/" aria-label="Posts published on October 27, 2017">27</a></td><td>28</td><td id="today">29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section><section id="facebook-likebox-3" class="widget widget-13 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="text-6" class="widget widget-14 odd widget-last widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"e2d4fd7475","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2017%2F10%2F27%2Fsaturday-october-26-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'57755490',post:'10613',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '10613' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.5 -->
</body>
</html>