<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Friday December 1, 2017 &#8211; mackaycartoons</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-default-css'  href='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/themes/default.css?ver=1.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.64' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://mackaycartoons.net/wp-content/plugins/wp-post-navigation/style.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=4.9.1' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js?ver=1.0.12'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.64'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.64'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.64'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.64'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Wednesday November 29, 2017' href='https://mackaycartoons.net/2017/11/28/wednesday-november-29-2017/' />
<link rel="canonical" href="https://mackaycartoons.net/2017/11/30/friday-december-1-2017/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=10764' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F11%2F30%2Ffriday-december-1-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2017%2F11%2F30%2Ffriday-december-1-2017%2F&#038;format=xml" />
<script>jQuery(document).ready(function ($) {
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});
</script>
<script>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</script>		<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mackaycartoons.net/?wordfence_lh=1&hid=6E9D9D66A45D3AA3A947CBC6828CD8A8');
</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="2.2.16" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<meta name="description" content="Trump&#039;s behavior raises questions of competency Donald Trump potentially has millions of lives in his hands as the threat of a devastating war with North Korea swiftly escalates. Yet the President of the United States is raising new questions about his temperament, his judgment and his understanding of the resonance of his global voice and&hellip;" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday December 1, 2017" />
<meta property="og:url" content="https://mackaycartoons.net/2017/11/30/friday-december-1-2017/" />
<meta property="og:description" content="Trump&#8217;s behavior raises questions of competency Donald Trump potentially has millions of lives in his hands as the threat of a devastating war with North Korea swiftly escalates. Yet the Pres…" />
<meta property="article:published_time" content="2017-11-30T21:59:29+00:00" />
<meta property="article:modified_time" content="2017-11-30T22:16:49+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?fit=1008%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Friday December 1, 2017" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?fit=1008%2C821&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr child-theme y2017 m12 d02 h02 saturday logged-out custom-background singular singular-post singular-post-10764" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Editorial Cartoons by Graeme MacKay</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">English Monarchy</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Hall of Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">The Archives</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who is MacKay?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Hall of the Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-10764" class="entry post publish author-gpmackaymac-com post-10764 format-standard has-post-thumbnail category-international category-usa post_tag-crisis post_tag-fear post_tag-missile post_tag-north-korea post_tag-nuclear post_tag-security post_tag-threat post_tag-twitter post_tag-usa post_tag-war post_tag-world" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Friday December 1, 2017</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2017-11-30T16:59:29-05:00" itemprop="datePublished" title="Thursday, November 30, 2017, 4:59 pm">November 30, 2017</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div id="attachment_10765" style="max-width: 1018px" class="wp-caption aligncenter"><img data-attachment-id="10765" data-permalink="https://mackaycartoons.net/2017/11/30/friday-december-1-2017/friday-december-1-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Friday December 1, 2017\r\rUSA, North Korea, Twitter, missile, world, security, threat, crisis, war, fear, nuclear&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday December 1, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday December 1, 2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?fit=700%2C570&amp;ssl=1" class="size-full wp-image-10765" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?resize=700%2C570&#038;ssl=1" alt="" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-12-01.jpg?resize=768%2C626&amp;ssl=1 768w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /><p class="wp-caption-text"><span style="font-size: 16px;">Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday December 1, 2017</span></p></div>
<h2>Trump&#8217;s behavior raises questions of competency</h2>
<p>Donald Trump potentially has millions of lives in his hands as the threat of a devastating war with North Korea swiftly escalates.</p>
<div id="attachment_9430" style="max-width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2017/01/19/friday-january-20-2017/"><img data-attachment-id="9430" data-permalink="https://mackaycartoons.net/2017/01/19/friday-january-20-2017/friday-january-20-2017-2/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Friday January 20, 2017\r\rPresident Trump&#039;s Twitter plans: Tweet as usual\r\rPresident-elect Donald Trump\u00cais well on his way to be an entirely new kind of \&quot;Tweeter in Chief,\&quot; with no plans to cut back on his frequent use of Twitter despite the disapproval of the majority of Americans\u00caand a range of security risks.\r\rHe&#039;s tweeting despite the fact that this week a new NBC\/WSJ poll reported that 69 percent of Americans believe Trump&#039;s Twitter habits are a \&quot;bad thing\&quot; and want him to cut back. Just 26 percent of respondents said Trump&#039;s use of Twitter is good, agreeing with the statement that \&quot;it allows a president to directly communicate to people immediately.\&quot; It&#039;s no surprise that Democrats overwhelmingly disapprove of Trump&#039;s tweets \u00d1 just 8 percent say it&#039;s good. And Republicans are divided, with 47 percent calling his tweets a bad idea.\r\rThough Trump will inherit the @POTUS handle President Barack Obama established in May 2015, along with its 13.2 million followers, Trump won&#039;t give up his personal account, which has 20.3 million followers, and plans to keep tweeting from it. The Obama administration&#039;s \&quot;digital transition\&quot; team will wipe the timelines clean of @POTUS accounts on Twitter, Facebook, Instagram and YouTube, and will archive all that content. (Source: CNBC)\u00cahttp:\/\/www.cnbc.com\/2017\/01\/19\/president-trumps-twitter-plans-tweet-as-usual.html\r\rUSA, Twitter, social media, communications, Donald Trump, media, inauguration, Melania Trump, Vladimir Putin, Mike Pence, Barack Obama&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday January 20, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday January 20, 2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?fit=700%2C574&amp;ssl=1" class="size-medium wp-image-9430" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?resize=300%2C246&#038;ssl=1" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?resize=300%2C246&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?resize=768%2C629&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/01/2017-01-20.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">January 20, 2017</p></div>
<p>Yet the President of the United States is raising new questions about his temperament, his judgment and his understanding of the resonance of his global voice and the gravity of his role with a wild sequence of insults, inflammatory tweets and bizarre comments.</p>
<p>On Wednesday Trump caused outrage and sparked fears of violent reprisals against Americans and US interests overseas by retweeting graphic anti-Muslim videos by an extreme far right British hate group. Earlier this week he used a racial slur in front of Native American war heroes. He&#8217;s attacked global press freedom, after cozying up to autocrats on his recent Asia tour.</p>
<div id="attachment_10353" style="max-width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2017/08/17/friday-august-18-2017/"><img data-attachment-id="10353" data-permalink="https://mackaycartoons.net/2017/08/17/friday-august-18-2017/friday-august-18-2017-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Friday August 18 2017\r\rDonald Trump is burning every bridge he can, 1 tweet at a time\r\rBefore 9:30 a.m. ET on Thursday, the President of the United States had already:\r\r* Attacked not one but two sitting senators of his own party.\r\r* Savaged the \&quot;fake\&quot; news media.\r\r* Tripled down on his comments regarding the removal of a Robert E. Lee statue in Charlottesville, Virginia.\r\r* Echoed the rhetoric of the far right by insisting that our \&quot;culture\&quot; was being destroyed by the cult of political correctness.\r\rDonald Trump did all of these things via Twitter --\u00castarting at 6:19 a.m. ET with a tweet alleging that \&quot;publicity seeking\&quot; Sen. Lindsey Graham (R-South Carolina) had purposely contorted his comments after the violent white supremacist protests over the weekend and ending at 9:21 a.m. ET\u00cawith a slippery slope argument that liberals were responsible for the \&quot;beauty that is being taken out of our cities, towns and parks\&quot; by calling for the removal of statues honoring Confederates.\r\rSo, for three hours -- at least -- the most powerful person in the world was glued to social media, gleefully settling scores.\r\rThis is not a new reality for Trump. Since he became a candidate, he has used Twitter as a combination of a focus group and a blowtorch.\r\rDuring the 2016 campaign, Trump would regularly try out new attack lines -- \&quot;Lyin&#039; Ted,\&quot; \&quot;Little Marco\&quot; -- on Twitter to see if his fans responded to them. If they did, those attacks were quickly inserted into his stump speech or his debate answers.\rHe would also use Twitter to fight back against his critics, to lambast the media and to, generally speaking, provoke. (Never forget: Trump is, at root, a provocateur more than he is a politician.)\r\rDespite his promises to be \&quot;so presidential you will be so bored\&quot; if elected, Trump hasn&#039;t changed one iota. That&#039;s most obvious in his Twitter habits. While he went through patches -- a few days, maybe a week -- early in his preside&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday August 18 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday August 18 2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-10353" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?resize=300%2C244&#038;ssl=1" alt="" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/08/2017-08-18.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">August 18 2017</p></div>
<p>And now there are reports that the President has revived conspiracy theories about former President Barack Obama&#8217;s birthplace and is suggesting an &#8220;Access Hollywood&#8221; video on which he was heard boasting sexually assaulting women, and for which he apologized last year, had been doctored.</p>
<p>In normal times, it would be a concern that the President is conducting himself in a manner so at odds with the decorum and propriety associated for over two centuries with the office he holds.</p>
<div id="attachment_10491" style="max-width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2017/09/19/wednesday-september-20-2017/"><img data-attachment-id="10491" data-permalink="https://mackaycartoons.net/2017/09/19/wednesday-september-20-2017/wednesday-september-20-2017-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Wednesday September 20, 2017\r\rU.S. President Donald Trump warned on Tuesday that the United States will be forced to \&quot;totally destroy\&quot; North Korea unless Pyongyang backs down from its nuclear standoff, mocking North Korean leader Kim Jong-un as a \&quot;rocket man\&quot; on a suicide mission.\r\rLoud murmurs filled the green-marbled UN General Assembly hall when Trump issued his sternest warning yet to North Korea, whose ballistic missile launches and nuclear tests have rattled the globe.\r\rUnless North Korea backs down, he said, \&quot;We will have no choice than to totally destroy North Korea.\u00d3\r\r\&quot;Rocket man is on a suicide mission for himself and his regime,\&quot; he said.\r\rA junior North Korean diplomat remained in the delegation&#039;s front-row seat for Trump&#039;s speech, the North Korean UN mission said.\r\rIn his first appearance at the annual gathering of world leaders, the president used a 41-minute speech to take aim also at Iran&#039;s nuclear ambitions and regional influence, Venezuela&#039;s collapsing democracy and the threat of Islamist extremists. He also criticized the Cuban government.\r\rBut his strongest words were directed at North Korea. He urged United Nations member states to work together to isolate the Kim government until it ceases its \&quot;hostile\&quot; behaviour. He said North Korea&#039;s pursuit of nuclear weapons and ballistic missiles \&quot;threatens the entire world with unthinkable cost of human life.\u00d3\r\rIn what may have been a veiled prod at China, the North&#039;s major trading partner, Trump said: \&quot;It is an outrage that some nations would not only trade with such a regime but would arm, supply and financially support a country that imperils the world with nuclear conflict.\u00d3 (Source: CBC News)\u00cahttp:\/\/www.cbc.ca\/news\/world\/trump-united-nations-general-assembly-north-korea-1.4296478\r\rUSA, North Korea, ballistic, missile, rocket, Kim Jong Un, Rocket man, diplomacy, arms, Donald Trump&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday September 20, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wednesday September 20, 2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-10491" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?resize=300%2C244&#038;ssl=1" alt="" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?resize=300%2C244&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?resize=768%2C626&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/09/2017-09-20.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">September 20, 2017</p></div>
<p>But the sudden escalation of the North Korean crisis, following the Stalinist state&#8217;s launch of its most potent ever missile on Tuesday, takes the world across a dangerous threshold.</p>
<p>If diplomacy is unable to defuse the North Korea crisis, or slow its march to the moment when Kim Jong Un can credibly claim to be able to target all of the United States with a nuclear payload, Trump will face one of the most intricate dilemmas of any modern President. Will he live with the threat posed by a mercurial, wildly unpredictable adversary? Or, will he launch what could turn out to be a hugely bloody and destructive war to remove Kim&#8217;s nuclear threat?</p>
<div id="attachment_10640" style="max-width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2017/11/02/thursday-november-2-2017-2/"><img data-attachment-id="10640" data-permalink="https://mackaycartoons.net/2017/11/02/thursday-november-2-2017-2/friday-november-3-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Friday November 3, 2017\r\rWorld sees Trump as a weakened president\r\rIf you think it&#039;s only Americans who are watching the news of a criminal indictment and a guilty plea of Trump campaign officials in the Russia probe, think again. Not only is the entire world following the dramatic developments, but world leaders, in particular, are keeping a close eye on a case that weakens President Donald Trump domestically -- and has the potential to bring an early end to his presidency.\r\rThere&#039;s never a good time for a president to see former aides indicted, but Monday&#039;s events\u00ca-- the indictment and arrest of two campaign officials, including the former Trump presidential campaign chairman Paul Manafort, and a guilty plea by foreign policy adviser George Papadopoulos, who admitted to communicating with people he believed to be linked to the Kremlin to get \&quot;dirt\&quot; on Hillary Clinton and arrange a meeting between Putin and Trump -- came just a few days before Trump is scheduled to leave on a major trip to Asia. The timing could hardly be worse.\r\rThe stunning events made front page news from Chile\u00cato the Czech Republic. And there is no question that China&#039;s President Xi Jinping, now more powerful than ever, is being closely briefed on the case. So is North Korea&#039;s leader Kim Jong Un, as well as Iran&#039;s supreme leader and others.\r\rHow will this investigation, which experts agree is only in its early stages, affect Trump&#039;s ability to conduct business on behalf of the United States and the American people? It erodes his standing and his perceived power -- and hence America&#039;s, and it makes him less able to persuade others to align with Washington. In addition, it has the potential to cast doubts on his motives as he tackles international crises.\r\rWhen global figures see an embattled President, they will see a wounded President. Trump has deliberately tried to make himself unpredictable, even frightening, to America&#039;s adversari&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday November 3, 2017&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday November 3, 2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-10640" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?resize=300%2C244&#038;ssl=1" alt="" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?resize=768%2C626&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/11/2017-11-03.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">November 3, 2017</p></div>
<p>There will be a premium on Trump&#8217;s judgment, his capacity to absorb the most serious detail and to make choices that could put many, many lives at risk, and draw the United States into escalating situations in Northeast Asia. Trump would be required to switch from the swaggering, untethered political persona he has been reluctant to drop as President into the role of sober statesman, unifying the nation and US allies &#8212; a switch he has rarely achieved so far in his 10 months in power.</p>
<p>On Wednesday, in St. Charles, Missouri, Trump stuck to his preferred name calling, again blasting Kim as &#8220;Little Rocket Man&#8221; and branding him a &#8220;sick puppy&#8221; after his White House earlier promised severe new sanctions against Pyongyang. But he didn&#8217;t elaborate on his vows to &#8220;handle&#8221; the situation. (Continued: <a href="http://www.cnn.com/2017/11/29/politics/president-donald-trump-competency/index.html">CNN</a>)&nbsp;</p>
<p>&nbsp;</p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 20px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 20px; left: 20px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<p><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1096px; left: 545px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span><span style="border-top-left-radius: 2px; border-top-right-radius: 2px; border-bottom-right-radius: 2px; border-bottom-left-radius: 2px; text-indent: 20px; width: auto; padding: 0px 4px 0px 0px; text-align: center; font-style: normal; font-variant-caps: normal; font-weight: bold; font-size: 11px; line-height: 20px; font-family: 'Helvetica Neue', Helvetica, sans-serif; color: #ffffff; background-image: url(data:image/svg+xml; base64,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); background-size: 14px 14px; background-color: #bd081c; position: absolute; opacity: 1; z-index: 8675309; display: none; cursor: pointer; border: none; -webkit-font-smoothing: antialiased; top: 1096px; left: 545px; background-position: 3px 50%; background-repeat: no-repeat no-repeat;">Save</span></p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://mackaycartoons.net/2017/11/20/tuesday-november-21-2017/">Tuesday November 21, 2017</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   
									   </div>
									</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/international/" rel="tag">International</a>, <a href="https://mackaycartoons.net/category/usa/" rel="tag">USA</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/crisis/" rel="tag">crisis</a>, <a href="https://mackaycartoons.net/tag/fear/" rel="tag">fear</a>, <a href="https://mackaycartoons.net/tag/missile/" rel="tag">missile</a>, <a href="https://mackaycartoons.net/tag/north-korea/" rel="tag">North Korea</a>, <a href="https://mackaycartoons.net/tag/nuclear/" rel="tag">nuclear</a>, <a href="https://mackaycartoons.net/tag/security/" rel="tag">security</a>, <a href="https://mackaycartoons.net/tag/threat/" rel="tag">threat</a>, <a href="https://mackaycartoons.net/tag/twitter/" rel="tag">twitter</a>, <a href="https://mackaycartoons.net/tag/usa/" rel="tag">USA</a>, <a href="https://mackaycartoons.net/tag/war/" rel="tag">war</a>, <a href="https://mackaycartoons.net/tag/world/" rel="tag">world</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2017/11/28/wednesday-november-29-2017/" rel="prev"><span class="meta-nav">&larr;</span> Wednesday November 29, 2017</a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="search-4" class="widget widget-2 odd widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Shop Online</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Unique gift ideas here&#8230;</h4><div style="max-width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-16" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/"><img width="382" height="210" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" class="image wp-image-10590  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?w=382&amp;ssl=1 382w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 382px) 100vw, 382px" data-attachment-id="10590" data-permalink="https://mackaycartoons.net/2017/10/23/10585/gpmackay-ymbfhi-thumb2-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" data-orig-size="382,210" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GPMacKay-YMBFHI-thumb2" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" /></a></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank"><img width="576" height="396" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="archives-3" class="widget widget-9 even widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="225" data-height="400" data-theme="dark" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" data-widget-id="522377770001645569">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="calendar-3" class="widget widget-12 odd widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mackaycartoons.net/2017/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td><a href="https://mackaycartoons.net/2017/11/01/" aria-label="Posts published on November 1, 2017">1</a></td><td><a href="https://mackaycartoons.net/2017/11/02/" aria-label="Posts published on November 2, 2017">2</a></td><td><a href="https://mackaycartoons.net/2017/11/03/" aria-label="Posts published on November 3, 2017">3</a></td><td><a href="https://mackaycartoons.net/2017/11/04/" aria-label="Posts published on November 4, 2017">4</a></td><td>5</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/11/06/" aria-label="Posts published on November 6, 2017">6</a></td><td><a href="https://mackaycartoons.net/2017/11/07/" aria-label="Posts published on November 7, 2017">7</a></td><td><a href="https://mackaycartoons.net/2017/11/08/" aria-label="Posts published on November 8, 2017">8</a></td><td><a href="https://mackaycartoons.net/2017/11/09/" aria-label="Posts published on November 9, 2017">9</a></td><td><a href="https://mackaycartoons.net/2017/11/10/" aria-label="Posts published on November 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/11/13/" aria-label="Posts published on November 13, 2017">13</a></td><td><a href="https://mackaycartoons.net/2017/11/14/" aria-label="Posts published on November 14, 2017">14</a></td><td><a href="https://mackaycartoons.net/2017/11/15/" aria-label="Posts published on November 15, 2017">15</a></td><td><a href="https://mackaycartoons.net/2017/11/16/" aria-label="Posts published on November 16, 2017">16</a></td><td><a href="https://mackaycartoons.net/2017/11/17/" aria-label="Posts published on November 17, 2017">17</a></td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/11/20/" aria-label="Posts published on November 20, 2017">20</a></td><td>21</td><td><a href="https://mackaycartoons.net/2017/11/22/" aria-label="Posts published on November 22, 2017">22</a></td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2017/11/27/" aria-label="Posts published on November 27, 2017">27</a></td><td><a href="https://mackaycartoons.net/2017/11/28/" aria-label="Posts published on November 28, 2017">28</a></td><td>29</td><td><a href="https://mackaycartoons.net/2017/11/30/" aria-label="Posts published on November 30, 2017">30</a></td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section><section id="facebook-likebox-3" class="widget widget-13 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="text-6" class="widget widget-14 odd widget-last widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/twitter-timeline.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"3a0592c290","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2017%2F11%2F30%2Ffriday-december-1-2017%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'57755490',post:'10764',tz:'-5',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '10764' ]);
</script>
<!-- We need this for debugging themes using Speed Booster Pack Plugin v3.6.1 -->
</body>
</html>