<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Thursday October 18, 2018 &#8211; mackaycartoons</title>
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css' type='text/css' media='all' />
<link rel='stylesheet' id='archives-cal-default-css'  href='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/themes/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg_frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-post-navigation-style-css'  href='https://mackaycartoons.net/wp-content/plugins/wp-post-navigation/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://mackaycartoons.net/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/omega/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/archives-calendar-widget/admin/js/jquery.arcw-init.js'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="canonical" href="https://mackaycartoons.net/2018/10/17/thursday-october-18-2018/" />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2018%2F10%2F17%2Fthursday-october-18-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2018%2F10%2F17%2Fthursday-october-18-2018%2F&#038;format=xml" />
<style>img.zoomImg {
    display:inline !important;
}
</style>

<script>jQuery(document).ready(function ($) {
    disableClick($);
    setTimeout(function () {
        jQuery('div.flex-viewport').each(function (index) {
            jQuery(this).css('height', '');
        });
    }, 500);
});

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
		<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//mackaycartoons.net/?wordfence_lh=1&hid=1844F51451E93ED9C44E49D11C0A6D30');
</script><style type="text/css">
					.wp-post-navigation a{
					text-decoration: none;
font:bold 16px sans-serif, arial;
color: #666;
					}
				 </style><!-- <meta name="NextGEN" version="3.0.7" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday October 18, 2018" />
<meta property="og:url" content="https://mackaycartoons.net/2018/10/17/thursday-october-18-2018/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday October 18, 2018 Liberal government to waive fee, waiting time for pot pardons The Liberal government will waive the fee and wa…" />
<meta property="article:published_time" content="2018-10-17T21:29:21+00:00" />
<meta property="article:modified_time" content="2018-10-18T14:52:11+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Thursday October 18, 2018" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css' type='text/css' media='all' />
<![endif]-->
</head>
<body class="wordpress ltr parent-theme y2018 m10 d18 h16 thursday logged-out singular singular-post singular-post-11956" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary --><header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2018/03/MACKAYbanner2-1.png"/></a></div><h3 class="site-description"><span>Editorial Cartoons by Graeme MacKay, served up fresh here every weekday by 5:30pm (Eastern Time)</span></h3></div></div></header><!-- .site-header -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-11956" class="entry post publish author-gpmackaymac-com post-11956 format-standard category-canada post_tag-absolution post_tag-canada post_tag-cannabis post_tag-confession post_tag-incense post_tag-justin-trudeau post_tag-legalization post_tag-marijuana post_tag-pope post_tag-sin post_tag-weed" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Thursday October 18, 2018</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2018-10-17T17:29:21-04:00" itemprop="datePublished" title="Wednesday, October 17, 2018, 5:29 pm">October 17, 2018</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<p><img data-attachment-id="11957" data-permalink="https://mackaycartoons.net/2018/10/17/thursday-october-18-2018/2018-10-18/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2018-10-18" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?fit=700%2C570&amp;ssl=1" class="aligncenter size-full wp-image-11957" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?resize=700%2C570&#038;ssl=1" alt="" width="700" height="570" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?resize=300%2C244&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?resize=768%2C626&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2018-10-18.jpg?resize=512%2C417&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" />Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday October 18, 2018</p>
<h2>Liberal government to waive fee, waiting time for pot pardons</h2>
<p>The Liberal government will waive the fee and waiting period for Canadians seeking a pardon for a past conviction for simple pot possession.</p>
<div id="attachment_918" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2013/03/07/960/"><img data-attachment-id="918" data-permalink="https://mackaycartoons.net/2013/03/07/960/thursday-march-7-2013/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Thursday, March 7, 2013\n\nConservative thinkers dominate those who vote for Pope\n\nIt&#039;s unlike any election you&#039;ve ever heard of.\n\nA conclave has no official candidates. There are no parties, no party platforms, no manifestos, no pledges, not even any stump speeches or slogans.\n\nThere are also no factory tours, baby kissing, robo-calls and certainly no banners or bunting.\nNevertheless, it is an election. And all elections cause division and consternation. But speaking of \&quot;factions\&quot; within the Cardinals of the Catholic Church has lost much of its meaning.\n\nThe College of Cardinals for the upcoming conclave will be composed of 115 electors (as of this writing).\n\nThat&#039;s 115 men from diverse parts of the world, with their own nuanced values, and their own concepts of spiritual and temporal leadership of the Roman Catholic Church.\nThat said, John Paul II and Benedict XVI stacked the deck.\n\nBetween them, the last two popes appointed every cardinal who will vote in the conclave.\n\nAs both popes could reasonably be described as doctrinal conservatives, it means a certain form of orthodoxy, some might say rigidity, exists amongst those who will soon cast their ballots into the golden urn.\n\nMany of the cardinals are undoubtedly dynamic, extraordinarily articulate and deeply reasoned men. Some have highly developed thoughts on the future of the Church around the world.\nBut given the complexity of geographic, linguistic and experiential differences amongst those within the College of Cardinals, no singular visions appear to have come to the fore. (Source: CBC News) http:\/\/www.cbc.ca\/news\/canada\/hamilton\/talk\/conservative-thinkers-dominate-those-who-vote-for-pope-1.1331888&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday, March 7, 2013&quot;}" data-image-title="Thursday, March 7, 2013" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Thursday, March 7, 2013&lt;/p&gt;
&lt;p&gt;Conservative thinkers dominate those who vote for Pope&lt;/p&gt;
&lt;p&gt;It&#8217;s unlike any election you&#8217;ve ever heard of.&lt;/p&gt;
&lt;p&gt;A conclave has no official candidates. There are no parties, no party platforms, no manifestos, no pledges, not even any stump speeches or slogans.&lt;/p&gt;
&lt;p&gt;There are also no factory tours, baby kissing, robo-calls and certainly no banners or bunting.&lt;br /&gt;
Nevertheless, it is an election. And all elections cause division and consternation. But speaking of &#8220;factions&#8221; within the Cardinals of the Catholic Church has lost much of its meaning.&lt;/p&gt;
&lt;p&gt;The College of Cardinals for the upcoming conclave will be composed of 115 electors (as of this writing).&lt;/p&gt;
&lt;p&gt;That&#8217;s 115 men from diverse parts of the world, with their own nuanced values, and their own concepts of spiritual and temporal leadership of the Roman Catholic Church.&lt;br /&gt;
That said, John Paul II and Benedict XVI stacked the deck.&lt;/p&gt;
&lt;p&gt;Between them, the last two popes appointed every cardinal who will vote in the conclave.&lt;/p&gt;
&lt;p&gt;As both popes could reasonably be described as doctrinal conservatives, it means a certain form of orthodoxy, some might say rigidity, exists amongst those who will soon cast their ballots into the golden urn.&lt;/p&gt;
&lt;p&gt;Many of the cardinals are undoubtedly dynamic, extraordinarily articulate and deeply reasoned men. Some have highly developed thoughts on the future of the Church around the world.&lt;br /&gt;
But given the complexity of geographic, linguistic and experiential differences amongst those within the College of Cardinals, no singular visions appear to have come to the fore. (Source: CBC News) http://www.cbc.ca/news/canada/hamilton/talk/conservative-thinkers-dominate-those-who-vote-for-pope-1.1331888&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?fit=700%2C574&amp;ssl=1" class="size-medium wp-image-918" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?resize=300%2C245&#038;ssl=1" alt="" width="300" height="245" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2013/09/2013-03-07.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">March 7, 2013</p></div>
<p>Public Safety Minister Ralph Goodale announced today that the government intends to table legislation to expedite the pardon process for those with a criminal record for pot.</p>
<p>The fee for normal record suspensions is $631. The waiting period to apply is usually five years for a summary offence or 10 years for an indictable offence.</p>
<p>Goodale said it will &#8220;shed the burden and stigma&#8221; and break down barriers to jobs, education, housing or volunteer work.</p>
<p>But he could not give a timeframe for when someone could apply and obtain a pardon, noting that the &#8220;critical point&#8221; is getting the legislation tabled and passed in Parliament.</p>
<div id="attachment_11963" style="width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2012/09/28/friday-september-28-2012/"><img data-attachment-id="11963" data-permalink="https://mackaycartoons.net/2012/09/28/friday-september-28-2012/friday-september-28-2012-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?fit=864%2C708&amp;ssl=1" data-orig-size="864,708" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator, Friday September 28, 2012\r\rJustinmania raises prospect others will drop out\r\rFederal Liberals are facing the prospect of a short list of candidates\u00cafor their upcoming leadership race following confirmation\u00caWednesday that Justin Trudeau will throw his hat in the ring.\r\rMany Liberals have been practically giddy over the dream of\u00caTrudeau\u00d5s name being on the leadership ballot \u00d1 a dream that will\u00cabecome reality when the 40-year-old MP officially announces his\u00cacandidacy at an event in Montreal next Tuesday.\r\rBut it is also no secret a number of other prospective contenders\u00cahave been waiting for him to lay his cards on the table before\u00cadeciding whether they would pony up the $75,000 entry fee and\u00cachallenge him for the job.\r\rThe question now is how many will opt to save their money and\u00caquietly fade out of the leadership conversation rather than face the\u00cacelebrity star power that threatens to unleash a second iteration of\u00caTrudeaumania.\r\rTrudeau, clearly enjoying the attention and excitement revelations of\u00cahis pending candidacy had generated, refused to confirm the\u00caupcoming announcement when confronted by a horde of waiting\u00cajournalists Wednesday morning.\r\r\u00d2Thank you very much for all your interest,\u00d3 he said at one point as\u00cahe left a weekly meeting of Liberal MPs and senators.\r\r\u00d2I\u00d5m pleased to hear all the buzz and all the interest in the Liberal\u00caParty\u00d5s fortunes, but I have nothing to announce today. I will let you\u00caknow when I have something to announce.\u00d3\r\rFellow Liberal MP Denis Coderre, who will announce whether he\u00cawill run for the leadership on Nov. 9, said he welcomed Trudeau\u00d5s\u00caentrance into the race. (Source: National Post) http:\/\/news.nationalpost.com\/news\/canada\/with-justin-trudeau-in-the-race-liberal-leadership-campaign-could-become-a-coronation\r\rCanada, Justin Trudeau, Liberal, leadership, parting, red, sea, Denis Coderre, Jean Chretien, Marc Garneau, Bob Rae, Deborah Coyne, crown, biblical&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday September 28, 2012&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday September 28, 2012" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?fit=700%2C574&amp;ssl=1" class="size-medium wp-image-11963" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?resize=300%2C246&#038;ssl=1" alt="" width="300" height="246" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?resize=300%2C246&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?resize=768%2C629&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?resize=512%2C420&amp;ssl=1 512w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2018/10/2012-09-28.jpg?w=864&amp;ssl=1 864w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p class="wp-caption-text">September 28, 2012</p></div>
<p>He said legalization represents a &#8220;fundamental transformation&#8221; of a legal regime that&#8217;s been in place for over a century.</p>
<p>&#8220;That is not a singular event. That is a process,&#8221; he said.</p>
<p>A record suspension does not erase the fact that you were convicted of a crime, but keeps the record separate and apart from other criminal records.</p>
<p>The NDP is calling for the expungement of criminal records, which would erase the criminal conviction entirely.</p>
<p>NDP Justice critic Murray Rankin called the pardon plan a &#8220;half-baked measure&#8221; that won&#8217;t remove the existing barriers the criminal record presents for travel, housing or volunteering. People who are asked on a form if they have a criminal conviction will still be required to answer &#8220;yes.”</p>
<p>&#8220;If you call that an expungement, then you will completely solve the problem that I think will, continue to exist,&#8221; he said.</p>
<p>Goodale said the government did not adopt that approach, because it is for cases where there has been a &#8220;profound historical injustice,&#8221; such as when a charter right was violated. (Source: <a href="https://www.cbc.ca/news/politics/pardon-pot-possession-goodale-1.4866175">CBC</a>) &nbsp;</p>
<p>&nbsp;</p>
<div class="wp-post-navigation">
									   <div class="wp-post-navigation-pre">
									   <a href="https://mackaycartoons.net/2018/10/16/wednesday-october-17-2018/">Wednesday October 17, 2018</a>
									   </div>
									   <div class="wp-post-navigation-next">
									   
									   </div>
									</div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/absolution/" rel="tag">absolution</a>, <a href="https://mackaycartoons.net/tag/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/tag/cannabis/" rel="tag">cannabis</a>, <a href="https://mackaycartoons.net/tag/confession/" rel="tag">confession</a>, <a href="https://mackaycartoons.net/tag/incense/" rel="tag">incense</a>, <a href="https://mackaycartoons.net/tag/justin-trudeau/" rel="tag">Justin Trudeau</a>, <a href="https://mackaycartoons.net/tag/legalization/" rel="tag">legalization</a>, <a href="https://mackaycartoons.net/tag/marijuana/" rel="tag">Marijuana</a>, <a href="https://mackaycartoons.net/tag/pope/" rel="tag">pope</a>, <a href="https://mackaycartoons.net/tag/sin/" rel="tag">sin</a>, <a href="https://mackaycartoons.net/tag/weed/" rel="tag">weed</a></span>		
</div></footer>		</div></article>				
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="search-4" class="widget widget-2 odd widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-16" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/"><img width="382" height="210" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" class="image wp-image-10590  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?w=382&amp;ssl=1 382w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?resize=300%2C165&amp;ssl=1 300w" sizes="(max-width: 382px) 100vw, 382px" data-attachment-id="10590" data-permalink="https://mackaycartoons.net/2017/10/23/10585/gpmackay-ymbfhi-thumb2-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" data-orig-size="382,210" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="GPMacKay-YMBFHI-thumb2" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/GPMacKay-YMBFHI-thumb2.jpg?fit=382%2C210&amp;ssl=1" /></a></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank"><img width="576" height="396" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank"><img width="576" height="307" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="archives-3" class="widget widget-9 even widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#6fa9a6" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="calendar-3" class="widget widget-12 odd widget_calendar"><div class="widget-wrap"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>October 2018</caption>
	<thead>
	<tr>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
		<th scope="col" title="Sunday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://mackaycartoons.net/2018/09/">&laquo; Sep</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr><td><a href="https://mackaycartoons.net/2018/10/01/" aria-label="Posts published on October 1, 2018">1</a></td><td><a href="https://mackaycartoons.net/2018/10/02/" aria-label="Posts published on October 2, 2018">2</a></td><td><a href="https://mackaycartoons.net/2018/10/03/" aria-label="Posts published on October 3, 2018">3</a></td><td><a href="https://mackaycartoons.net/2018/10/04/" aria-label="Posts published on October 4, 2018">4</a></td><td><a href="https://mackaycartoons.net/2018/10/05/" aria-label="Posts published on October 5, 2018">5</a></td><td>6</td><td>7</td>
	</tr>
	<tr>
		<td>8</td><td><a href="https://mackaycartoons.net/2018/10/09/" aria-label="Posts published on October 9, 2018">9</a></td><td><a href="https://mackaycartoons.net/2018/10/10/" aria-label="Posts published on October 10, 2018">10</a></td><td><a href="https://mackaycartoons.net/2018/10/11/" aria-label="Posts published on October 11, 2018">11</a></td><td>12</td><td>13</td><td>14</td>
	</tr>
	<tr>
		<td><a href="https://mackaycartoons.net/2018/10/15/" aria-label="Posts published on October 15, 2018">15</a></td><td><a href="https://mackaycartoons.net/2018/10/16/" aria-label="Posts published on October 16, 2018">16</a></td><td><a href="https://mackaycartoons.net/2018/10/17/" aria-label="Posts published on October 17, 2018">17</a></td><td id="today">18</td><td>19</td><td>20</td><td>21</td>
	</tr>
	<tr>
		<td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td>
	</tr>
	<tr>
		<td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="4">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></div></section><section id="facebook-likebox-3" class="widget widget-13 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="text-6" class="widget widget-14 odd widget-last widget_text"><div class="widget-wrap">			<div class="textwidget"></div>
		</div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2018 mackaycartoons.</p>

<p class="credit">Omega WordPress Theme by <a class="theme-link" href="https://themehall.com" title="ThemeHall">ThemeHall</a></p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_how_comments":"how Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_frontend.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/bwg_embed.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/jquery.lazyloadxt.extra.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"73264b17ee","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2018%2F10%2F17%2Fthursday-october-18-2018%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'57755490',post:'11956',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '11956' ]);
</script>
</body>
</html>