<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Saturday April 27, 2019 &#8211; mackaycartoons</title>

<!-- Social Warfare v3.6.0 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0");src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.0#iefix") format("embedded-opentype"),url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.0") format("woff"),
	url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.0") format("truetype"),url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.0#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.0 https://warfareplugins.com -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mackaycartoons.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/omega/style.css' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="canonical" href="https://mackaycartoons.net/2019/05/04/saturday-april-27-2019/" />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F&#038;format=xml" />
<style>.woocommerce .products ul, .woocommerce ul.products {
    margin: 0 0 0em;
}

img.zoomImg {
    display:inline !important; 
}
</style>

<script>jQuery(document).ready(function ($) {
    // lazy load
    if ('') {
        jQuery.extend(jQuery.lazyLoadXT, {
            srcAttr: 'data-src',
            visibleOnly: false,
            updateEvent: 'load orientationchange resize scroll touchmove focus hover'
        });
    }

    // woocommerce lightbox/zoom
    disableClick($);

    // for all images at single product page
    setTimeout(function () {
        resizeImg($);
        jQuery('a.woocommerce-product-gallery__trigger').css('visibility', 'visible');
    }, 2500);
});

jQuery(window).on('ajaxComplete', function () {
    if ('') {
        setTimeout(function () {
            jQuery(window).lazyLoadXT();
        }, 300);
    }
});

jQuery(window).on('load', function () {
    jQuery('.flex-viewport').css('height', '100%');
});

function resizeImg($) {
    var imgSelector = ".post img, .page img, .widget-content img, .product img, .wp-admin img, .tax-product_cat img, .fifu img";
    var resizeImage = function (sSel) {
        jQuery(sSel).each(function () {
            //original size
            var width = $(this)['0'].naturalWidth;
            var height = $(this)['0'].naturalHeight;
            jQuery(this).attr('data-large_image_width', width);
            jQuery(this).attr('data-large_image_height', height);

            //100%
            //var ratio = width / height;
            //jQuery(this).attr('data-large_image_width', jQuery(window).width() * ratio);
            //jQuery(this).attr('data-large_image_height', jQuery(window).width());
        });
    };
    resizeImage(imgSelector);
}

function disableClick($) {
    if ('') {
        jQuery('.woocommerce-product-gallery__image').each(function (index) {
            jQuery(this).children().click(function () {
                return false;
            });
            jQuery(this).children().children().css("cursor", "default");
        });
    }
}
</script>
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>		<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
</style><script type="text/javascript" src="https://mackaycartoons.net/wp-includes/js/jquery/jquery.js"></script><!-- <meta name="NextGEN" version="3.1.17" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday April 27, 2019" />
<meta property="og:url" content="https://mackaycartoons.net/2019/05/04/saturday-april-27-2019/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday April 27, 2019 Ontario budget cuts could pull millions of dollars out of Hamilton public health, child care programs Ontario bu…" />
<meta property="article:published_time" content="2019-05-04T10:00:00+00:00" />
<meta property="article:modified_time" content="2019-04-26T15:27:22+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?fit=1008%2C821&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="821" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Saturday April 27, 2019" />
<meta name="twitter:image" content="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?fit=1008%2C821&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="wordpress ltr parent-theme y2019 m05 d04 h08 saturday logged-out singular singular-post singular-post-12690" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary --><header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2018/03/MACKAYbanner2-1.png"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-12690" class="entry post publish author-gpmackaymac-com post-12690 format-standard has-post-thumbnail category-ontario post_tag-2019-15 post_tag-austerity post_tag-budget post_tag-cuts post_tag-doug-ford post_tag-downloading post_tag-gargoyle post_tag-ontario post_tag-pop-up-book" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Saturday April 27, 2019</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2019-05-04T06:00:00-04:00" itemprop="datePublished" title="Saturday, May 4, 2019, 6:00 am">May 4, 2019</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Saturday+April+27%2C+2019&url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" data-link="https://twitter.com/intent/tweet?text=Saturday+April+27%2C+2019&url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_google_plus" data-network="google_plus"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" data-link="https://plus.google.com/share?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_google_plus_icon"></i><span class="swp_share">+1</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><img data-attachment-id="12691" data-permalink="https://mackaycartoons.net/2019/05/04/saturday-april-27-2019/2019-04-27/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-04-27" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?fit=700%2C570&amp;ssl=1" class="aligncenter size-full wp-image-12691" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?resize=700%2C570&#038;ssl=1" alt="" width="700" height="570" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?w=1008&amp;ssl=1 1008w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?resize=768%2C626&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27.jpg?resize=512%2C417&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" />Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday April 27, 2019</p>
<h2>Ontario budget cuts could pull millions of dollars out of Hamilton public health, child care programs</h2>
<p>Ontario budget cuts will end an addiction counselling program for Hamilton welfare recipients and likely yank millions of provincial dollars from local child care and public health services, city officials say.</p>
<div id="attachment_12625" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2019/04/13/saturday-april-6-2019/"><img aria-describedby="caption-attachment-12625" data-attachment-id="12625" data-permalink="https://mackaycartoons.net/2019/04/13/saturday-april-6-2019/2019-04-06/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-04-06" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-12625" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?resize=300%2C244&#038;ssl=1" alt="" width="300" height="244" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?resize=512%2C417&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-06.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-12625" class="wp-caption-text">April 6, 2019</p></div>
<p>The Progressive Conservative government is shifting more of shared costs for public health and child care budgets to municipal taxpayers — the kind of move local politicians have long condemned as &#8220;downloading.”</p>
<p>The changes will be retroactive to April — meaning city council will likely have to choose between cutting services or forcing local taxpayers to cover extra costs, said Paul Johnson, general manager of healthy and safe communities.</p>
<p>Johnson said Wednesday he does not yet have enough information to predict exact budget shortfalls this year or possible changes to critical services like subsidized child care, for example.</p>
<div id="attachment_12568" style="width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2019/03/26/tuesday-march-19-2019/"><img aria-describedby="caption-attachment-12568" data-attachment-id="12568" data-permalink="https://mackaycartoons.net/2019/03/26/tuesday-march-19-2019/tuesday-march-19-2019-2/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Tuesday March 19, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday March 19, 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuesday March 19, 2019" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator Ð Tuesday March 19, 2019&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-12568" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?resize=300%2C244&#038;ssl=1" alt="" width="300" height="244" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?resize=300%2C244&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?resize=768%2C626&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?resize=512%2C417&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-19.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-12568" class="wp-caption-text">March 19, 2019</p></div>
<p>&#8220;I have a level of frustration because I am unable to tell our councillors, our community, our residents what the next steps are or how their services may be affected,&#8221; he said. &#8220;We have many questions and we are seeking answers.”</p>
<p>The city will now be on the hook for a portion of $10-million in child care program costs previously fully covered by the province. Hamilton will also pay 30 per cent, rather than 25 per cent of public health program costs.</p>
<p>This year, local taxpayers put up $12.4 million for public health. If that number rises, council could look at program cuts, put off planned hires or dip into reserves to temporarily cover extra costs.</p>
<div id="attachment_12180" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2018/12/24/tuesday-december-18-2018/"><img aria-describedby="caption-attachment-12180" data-attachment-id="12180" data-permalink="https://mackaycartoons.net/2019/05/04/saturday-april-27-2019/2017-12-18/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?fit=1008%2C821&amp;ssl=1" data-orig-size="1008,821" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2017-12-18" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?fit=300%2C244&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?fit=700%2C570&amp;ssl=1" class="size-medium wp-image-12180" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?resize=300%2C244&#038;ssl=1" alt="" width="300" height="244" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?resize=300%2C244&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?resize=768%2C626&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?resize=512%2C417&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2018/12/2017-12-18.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-12180" class="wp-caption-text">December 18, 2018</p></div>
<p>But Johnson said it&#8217;s too soon to &#8220;do the math&#8221; on extra costs because the city is not even sure which services will remain in the public health budget — and it is always possible the province will provide transition funding. (Ontario is also working on a plan to review responsibilities and merge municipal boards of health.)</p>
<p>The city is also bracing for news on budgets for Ontario Works, land ambulance and long-term care.</p>
<p>The only specific program casualty of the provincial cuts so far is the Addiction Services Initiative, a long-running pilot program that gives addiction counselling to welfare recipients aiming to rejoin the workforce. The province has confirmed it will no longer fund the program as of July. (Source: <a href="https://www.thespec.com/news-story/9300762-ontario-budget-cuts-could-pull-millions-of-dollars-out-of-hamilton-public-health-child-care-programs/">Hamilton Spectator</a>)</p>
<div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/ontario/" rel="tag">Ontario</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/2019-15/" rel="tag">2019-15</a>, <a href="https://mackaycartoons.net/tag/austerity/" rel="tag">austerity</a>, <a href="https://mackaycartoons.net/tag/budget/" rel="tag">Budget</a>, <a href="https://mackaycartoons.net/tag/cuts/" rel="tag">cuts</a>, <a href="https://mackaycartoons.net/tag/doug-ford/" rel="tag">Doug Ford</a>, <a href="https://mackaycartoons.net/tag/downloading/" rel="tag">Downloading</a>, <a href="https://mackaycartoons.net/tag/gargoyle/" rel="tag">gargoyle</a>, <a href="https://mackaycartoons.net/tag/ontario/" rel="tag">Ontario</a>, <a href="https://mackaycartoons.net/tag/pop-up-book/" rel="tag">pop-up book</a></span>		
</div></footer>		</div></article>				
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449?ref=mf" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-2 odd widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-3 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank"><img width="576" height="396" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank"><img width="576" height="307" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-7 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-8 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#6fa9a6" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-9 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-10 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>
		</div></section><section id="search-4" class="widget widget-11 even widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section><section id="media_image-21" class="widget widget-12 odd widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-01/"><img width="300" height="169" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?fit=300%2C169&amp;ssl=1" class="image wp-image-12359  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?w=1040&amp;ssl=1 1040w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?resize=768%2C433&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?resize=1024%2C578&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?resize=512%2C289&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12359" data-permalink="https://mackaycartoons.net/2019-01-15showcase/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?fit=1040%2C587&amp;ssl=1" data-orig-size="1040,587" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-01-15showcase" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-15showcase.jpg?fit=700%2C395&amp;ssl=1" /></a><p class="wp-caption-text">Jan. 8 to 15, 2019</p></div></div></section><section id="media_image-20" class="widget widget-13 even widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-02/"><img width="300" height="165" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12360  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12360" data-permalink="https://mackaycartoons.net/2019-01-22showcase/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-01-22showcase" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-22showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">Jan. 16 to 22, 2019</p></div></div></section><section id="media_image-19" class="widget widget-14 odd widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-03/"><img width="300" height="165" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12363  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?w=1061&amp;ssl=1 1061w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12363" data-permalink="https://mackaycartoons.net/2019-01-29showcase/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-01-29showcase" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-01-29showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">Jan. 22 to 29, 2019</p></div></div></section><section id="media_image-18" class="widget widget-15 even widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-04/"><img width="300" height="165" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12362  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12362" data-permalink="https://mackaycartoons.net/2019-02-05showcase/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-02-05showcase" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-05showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">Jan. 30 - Feb. 5, 2019</p></div></div></section><section id="media_image-23" class="widget widget-16 odd widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-05/"><img width="300" height="165" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12414  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?w=1061&amp;ssl=1 1061w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12414" data-permalink="https://mackaycartoons.net/2019-02-12showcase/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-02-12showcase" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-12showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">Feb. 6 - Feb. 12, 2019</p></div></div></section><section id="media_image-25" class="widget widget-17 even widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-06/"><img width="300" height="165" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12457  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?w=1061&amp;ssl=1 1061w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12457" data-permalink="https://mackaycartoons.net/2019-02-17showcase/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 February 6 - 12, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-02-17showcase" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-17showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">February 13 - 17, 2019</p></div></div></section><section id="media_image-26" class="widget widget-18 odd widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-07/"><img width="300" height="165" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12491  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?resize=768%2C424&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12491" data-permalink="https://mackaycartoons.net/2019-02-26showcase/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?fit=1008%2C556&amp;ssl=1" data-orig-size="1008,556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 February 13 to 17, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-02-26showcase" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/02/2019-02-26showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">February 18 - 27, 2019</p></div></div></section><section id="media_image-27" class="widget widget-19 even widget_media_image"><div class="widget-wrap"><div style="width: 1071px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-08/"><img width="1061" height="585" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?fit=1061%2C585&amp;ssl=1" class="image wp-image-12536  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?w=1061&amp;ssl=1 1061w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="12536" data-permalink="https://mackaycartoons.net/2019-03-05showcase/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 February 13 to 17, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-05showcase" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-05showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">February 28 to March 5, 2019</p></div></div></section><section id="media_image-28" class="widget widget-20 odd widget_media_image"><div class="widget-wrap"><div style="width: 1071px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-09/"><img width="1061" height="585" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?fit=1061%2C585&amp;ssl=1" class="image wp-image-12554  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?w=1061&amp;ssl=1 1061w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="12554" data-permalink="https://mackaycartoons.net/2019-03-11showcase/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 February 28 to March 6, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-11showcase" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-11showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">March 7 to March 11, 2019</p></div></div></section><section id="media_image-29" class="widget widget-21 even widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-10/"><img width="300" height="165" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12576  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12576" data-permalink="https://mackaycartoons.net/2019-03-20showcase/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 March 7 to 11, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-20showcase" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-20showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">March 12 to 20, 2019</p></div></div></section><section id="media_image-30" class="widget widget-22 odd widget_media_image"><div class="widget-wrap"><div style="width: 1071px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-11/"><img width="1061" height="585" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?fit=1061%2C585&amp;ssl=1" class="image wp-image-12599  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="12599" data-permalink="https://mackaycartoons.net/2019-03-28showcase/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 March 12 to 20, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-03-28showcase" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/03/2019-03-28showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">March 21 to 28, 2019</p></div></div></section><section id="media_image-31" class="widget widget-23 even widget_media_image"><div class="widget-wrap"><div style="width: 1071px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-12/"><img width="1061" height="585" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?fit=1061%2C585&amp;ssl=1" class="image wp-image-12623  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?w=1061&amp;ssl=1 1061w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 1061px) 100vw, 1061px" data-attachment-id="12623" data-permalink="https://mackaycartoons.net/2019-04-04showcase/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 March 21 to 28, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2019-04-04showcase" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-04showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">March 29 to April 4, 2019</p></div></div></section><section id="media_image-32" class="widget widget-24 odd widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-13/"><img width="300" height="165" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12644  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12644" data-permalink="https://mackaycartoons.net/march-29-to-april-4-2019/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;March 29 to April 4, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;March 29 to April 4, 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="March 29 to April 4, 2019" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-11showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">April 5 to 11, 2019</p></div></div></section><section id="media_image-33" class="widget widget-25 even widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-14/"><img width="300" height="165" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12662  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?w=1061&amp;ssl=1 1061w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12662" data-permalink="https://mackaycartoons.net/april-5-to-11-2019/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;April 5 to 11, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;April 5 to 11, 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="April 5 to 11, 2019" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-18showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">April 12 to 18, 2019</p></div></div></section><section id="media_image-34" class="widget widget-26 odd widget-last widget_media_image"><div class="widget-wrap"><div style="width: 310px" class="wp-caption alignnone"><a href="https://mackaycartoons.net/tag/2019-15/"><img width="300" height="165" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?fit=300%2C165&amp;ssl=1" class="image wp-image-12699  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?w=1061&amp;ssl=1 1061w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?resize=300%2C165&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?resize=768%2C423&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?resize=1024%2C565&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?resize=512%2C282&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12699" data-permalink="https://mackaycartoons.net/april-12-to-18-2019/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?fit=1061%2C585&amp;ssl=1" data-orig-size="1061,585" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;April 12 to 18, 2019&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;B583293466Z.1&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;April 12 to 18, 2019&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="April 12 to 18, 2019" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?fit=300%2C165&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2019-04-27showcase.jpg?fit=700%2C386&amp;ssl=1" /></a><p class="wp-caption-text">April 19 to 27, 2019</p></div></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><p class="copyright">Copyright &#169; 2019 mackaycartoons.</p>

<p class="credit">Omega WordPress Theme by <a class="theme-link" href="https://themehall.com" title="ThemeHall">ThemeHall</a></p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"12690","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"787deef8d3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2019%2F05%2F04%2Fsaturday-april-27-2019%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
	<div style="display:none">
	</div>
<script type="text/javascript"> var swp_nonce = "4a8d310278";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-201918.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2.1',blog:'57755490',post:'12690',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '12690' ]);
</script>
</body>
</html>