<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Friday February 28, 2020 &#8211; mackaycartoons</title>

<!-- Social Warfare v3.6.1 https://warfareplugins.com --><style>@font-face {font-family: "sw-icon-font";src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v3.6.1 https://warfareplugins.com -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=1.0.46' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://mackaycartoons.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.47' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.47' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=3.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=5.3.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://mackaycartoons.net/wp-content/plugins/jetpack/css/jetpack.css?ver=8.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net","lang":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=1.0.46'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.47'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.47'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://mackaycartoons.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thursday February 27, 2020' href='https://mackaycartoons.net/2020/03/05/thursday-february-27-2020/' />
<link rel="canonical" href="https://mackaycartoons.net/2020/03/06/14713/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=14713' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F&#038;format=xml" />
<style>[class$="woocommerce-product-gallery__trigger"] {visibility:hidden;}</style>
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155362121-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-155362121-1');
		</script>

			<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style><!-- <meta name="NextGEN" version="3.2.23" /> -->

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday February 28, 2020" />
<meta property="og:url" content="https://mackaycartoons.net/2020/03/06/14713/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday February 28, 2020 If the coronavirus hits America, who’s responsible for protecting Americans? The outbreak of the coronavirus — …" />
<meta property="article:published_time" content="2020-03-06T11:00:53+00:00" />
<meta property="article:modified_time" content="2020-03-05T16:38:24+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28hz.jpg?fit=1008%2C822&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="822" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Friday February 28, 2020" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28hz.jpg?fit=1008%2C822&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
<link rel='stylesheet' id='fifu-woo-css-css'  href='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/css/woo.css?ver=5.3.2' type='text/css' media='all' />
<style id='fifu-woo-css-inline-css' type='text/css'>
img.zoomImg {display:inline !important}
</style>
</head>
<body class="wordpress ltr child-theme y2020 m03 d07 h01 saturday logged-out custom-background singular singular-post singular-post-14713" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-14713" class="entry post publish author-gpmackaymac-com post-14713 format-standard has-post-thumbnail category-international post_tag-2020-08 post_tag-coronavirus post_tag-disease post_tag-health post_tag-international post_tag-microbiology post_tag-pandemic post_tag-science post_tag-travel post_tag-vaccine post_tag-virus" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Friday February 28, 2020</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2020-03-06T06:00:53-05:00" itemprop="datePublished" title="Friday, March 6, 2020, 6:00 am">March 6, 2020</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Friday+February+28%2C+2020&url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F" data-link="https://twitter.com/intent/tweet?text=Friday+February+28%2C+2020&url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
						   e.setAttribute('type','text/javascript');
						   e.setAttribute('charset','UTF-8');
						   e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
						   document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><img data-attachment-id="14715" data-permalink="https://mackaycartoons.net/2020/03/06/14713/2020-02-28sq/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-02-28sq" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday February 28, 2020&lt;/p&gt;
&lt;p&gt;If the coronavirus hits America, who’s responsible for protecting Americans?&lt;/p&gt;
&lt;p&gt;The outbreak of the coronavirus — and Covid-19, the disease it causes — in mainland China has provoked a response the likes of which the world has never seen. Hundreds of millions of people in the country have had their travel restricted; many have not even been allowed to leave their homes. All of this is aided by the vast Chinese surveillance state.&lt;/p&gt;
&lt;p&gt;Meanwhile, though the number of new cases in China dropped to 406 on Wednesday, bringing the total to 78,000, China is ramping up capacity to treat tens of thousands of sick people, with new hospitals going up nearly overnight. Many people still haven’t returned to work, though some of the restrictions are being eased.&lt;/p&gt;
&lt;p&gt;Draconian restrictions on movement and the intensive tracking of people potentially exposed to the virus are just some of the ways China — a centralized, authoritarian state — has responded to its outbreak.&lt;/p&gt;
&lt;p&gt;What would have happened if the outbreak had started in the US — or if it comes here next?&lt;/p&gt;
&lt;p&gt;The number of confirmed cases in the US is small: just 14, and 12 are related to travel. An additional 45 people who were sickened with Covid-19 abroad have returned to the US for treatment. On Tuesday, the Centers for Disease Control and Prevention shifted its message on the likelihood of the coronavirus spreading in the United States. “Ultimately, we expect we will see community spread in this country,” Nancy Messonnier, director of the CDC’s National Center for Immunization and Respiratory Diseases, told reporters in a press call. She said it’s a matter of “when,” not “if,” and that “disruption to everyday life might be severe.”&lt;/p&gt;
&lt;p&gt;There’s still a lot we don’t about the virus. It’s a novel, fast-spreading disease to which people have no known immunity. So far, no vaccines or drugs to treat it exist, though both are being developed. That said, many of the cases of Covid-19 are mild, as Vox’s Julia Belluz reports. The fatality rate — which remains an early estimate that could change — is hovering around 2 percent. A virus of these parameters could spread very quickly.&lt;/p&gt;
&lt;p&gt;While there’s much we don’t know about how this could play out with regard to how many people will get sick and how sick they’ll get, what we do know is the United States has dealt with outbreaks — polio, tuberculosis, and H1N1 flu, for starters — before, and many health officials have been anticipating a new one. There are lots of professionals at the federal and local levels who stand ready to try to stymie the spread of coronavirus in the United States.&lt;/p&gt;
&lt;p&gt;That’s not to say our system is perfect, or even necessarily prepared for this incoming novel virus. But it’s worth thinking through what responses are possible in the United States and how they might become politicized. There are a few really important things to know.&lt;/p&gt;
&lt;p&gt;The biggest one: Public health is a power that’s largely left up to the states, which introduces flexibility into our system. But it also introduces inconsistencies, local politics, and laws, with varying protections for civil liberties. The biggest question remains: Can our health care infrastructure handle an influx of thousands of new patients? (Continued: Vox) https://www.vox.com/science-and-health/2020/2/26/21145664/coronavirus-update-in-us-cdc-reponse-outbreak-prepare&lt;/p&gt;
&lt;p&gt;International, health, virus, disease, pandemic, coronavirus, travel, science, microbiology&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?fit=700%2C700&amp;ssl=1" class="size-full wp-image-14715" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-28sq.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1"></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &ndash; Friday February 28, 2020</p>
<h2>If the coronavirus hits America, who&rsquo;s responsible for protecting Americans?</h2>
<p>The outbreak of the coronavirus &mdash; and Covid-19, the disease it causes &mdash; in mainland China has provoked a response the likes of which the world has never seen. Hundreds of millions of people in the country have had their travel restricted; many have not even been allowed to leave their homes. All of this is aided by the vast Chinese surveillance state.</p>
<div id="attachment_14616" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/tag/coronavirus/"><img aria-describedby="caption-attachment-14616" data-attachment-id="14616" data-permalink="https://mackaycartoons.net/2020/02/19/wednesday-february-12-2020/wednesday-february-12-2020-3/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?fit=1008%2C822&amp;ssl=1" data-orig-size="1008,822" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Wednesday February 12, 2020\r&#039;We don&#039;t play games when people are sick&#039;: China won&#039;t release &#039;two Michaels&#039; despite coronavirus help: experts\r\rOttawa shouldn\u00d5t expect Beijing to do it any favours and free the \u00d2two Michaels\u00d3 in return for medical co-operation fighting the new coronavirus, experts say.\r\rChina\u00d5s ambassador to Canada hinted at that last week and Foreign Affairs Minister Francois-Philippe Champagne says he\u00d5s used every medical discussion with China to raise the plight of the two men.\r\rChampagne told reporters in Ethiopia on Sunday that he\u00d5s had more access to his Chinese counterparts in recent weeks and he uses the occasions to push for the release of Michael Kovrig and Michael Spavor, who have been in Chinese prisons without charge since December 2018.\r\rThey were arrested in what is widely seen as retaliation for Canada\u00d5s decision to arrest Huawei executive Meng Wanzhou on an extradition request from the United States.\r\rDavid Mulroney, a former Canadian ambassador to China, says that while it is good for Champagne to keep pushing, Canada\u00d5s assistance on the coronavirus simply isn\u00d5t contingent on what China can do for Canada.\r\r\u00d2Anything that opens up the channels of communication is a good thing, and we should use the conversation to raise all of our priorities,\u00d3 he said.\r\r\u00d2We don\u00d5t play games when people are sick, and we shouldn\u00d5t allow China to play games with us. Freeing the Michaels isn\u00d5t a favour or quid pro quo; it is what we expect of law-abiding states.\u00d3\r\rBessma Momani, an international-affairs expert at the University of Waterloo, says China wants only one thing \u00d1 Meng released \u00d1 and so-called health diplomacy will not change that.\r\r\u00d2I hope I\u00d5m wrong,\u00d3 she said.\r\r\u00d2Why would Champagne say that? It\u00d5s kind of raising hope. So, it makes you wonder,\u00d3 she said. \u00d2But at the same time, what would the Chinese get out of doing this? To them, Meng is a really important person \u00c9 They don\u00d5t want to&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday February 12, 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wednesday February 12, 2020" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Wednesday February 12, 2020&lt;br /&gt;
&#8216;We don&#8217;t play games when people are sick&#8217;: China won&#8217;t release &#8216;two Michaels&#8217; despite coronavirus help: experts&lt;/p&gt;
&lt;p&gt;Ottawa shouldn’t expect Beijing to do it any favours and free the “two Michaels” in return for medical co-operation fighting the new coronavirus, experts say.&lt;/p&gt;
&lt;p&gt;China’s ambassador to Canada hinted at that last week and Foreign Affairs Minister Francois-Philippe Champagne says he’s used every medical discussion with China to raise the plight of the two men.&lt;/p&gt;
&lt;p&gt;Champagne told reporters in Ethiopia on Sunday that he’s had more access to his Chinese counterparts in recent weeks and he uses the occasions to push for the release of Michael Kovrig and Michael Spavor, who have been in Chinese prisons without charge since December 2018.&lt;/p&gt;
&lt;p&gt;They were arrested in what is widely seen as retaliation for Canada’s decision to arrest Huawei executive Meng Wanzhou on an extradition request from the United States.&lt;/p&gt;
&lt;p&gt;David Mulroney, a former Canadian ambassador to China, says that while it is good for Champagne to keep pushing, Canada’s assistance on the coronavirus simply isn’t contingent on what China can do for Canada.&lt;/p&gt;
&lt;p&gt;“Anything that opens up the channels of communication is a good thing, and we should use the conversation to raise all of our priorities,” he said.&lt;/p&gt;
&lt;p&gt;“We don’t play games when people are sick, and we shouldn’t allow China to play games with us. Freeing the Michaels isn’t a favour or quid pro quo; it is what we expect of law-abiding states.”&lt;/p&gt;
&lt;p&gt;Bessma Momani, an international-affairs expert at the University of Waterloo, says China wants only one thing — Meng released — and so-called health diplomacy will not change that.&lt;/p&gt;
&lt;p&gt;“I hope I’m wrong,” she said.&lt;/p&gt;
&lt;p&gt;“Why would Champagne say that? It’s kind of raising hope. So, it makes you wonder,” she said. “But at the same time, what would the Chinese get out of doing this? To them, Meng is a really important person … They don’t want to be seen as giving in.”&lt;/p&gt;
&lt;p&gt;Meng is the daughter of Ren Zhengfei, the founder of Huawei.&lt;/p&gt;
&lt;p&gt;Charles Burton, a former Canadian diplomat who has served in Beijing, said the Canadian efforts on the coronavirus might bear fruit.&lt;/p&gt;
&lt;p&gt;“China is a gift giving culture. Any gift accepted creates reciprocal obligation in the recipient. So, I judge that China requesting medical aid from Canada could well lead to concessions in the negotiations over the release of Kovrig and Spavor,” said Burton, of the Macdonald-Laurier Institute think-tank in Ottawa. (National Post) https://nationalpost.com/news/world/china-wont-release-two-michaels-because-of-coronavirus-help-experts&lt;/p&gt;
&lt;p&gt;Canada, China, Michael Kovrig, Michael Spavor, coronavirus, diplomacy, Wuhan, detainees &lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?fit=700%2C571&amp;ssl=1" class="size-medium wp-image-14616" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?resize=300%2C245&#038;ssl=1" alt="" width="300" height="245" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?resize=300%2C245&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?resize=768%2C626&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?resize=512%2C418&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/02/2020-02-12hz.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"></a><p id="caption-attachment-14616" class="wp-caption-text">Coronavirus cartoons</p></div>
<p>Meanwhile, though the number of new cases in China dropped to 406 on Wednesday, bringing the total to 78,000, China is ramping up capacity to treat tens of thousands of sick people, with new hospitals going up nearly overnight. Many people still haven&rsquo;t returned to work,&nbsp;though some of the restrictions are being eased.</p>
<p>Draconian restrictions on movement and the intensive tracking&nbsp;of people potentially exposed to the virus are just some of the ways China &mdash; a centralized, authoritarian state &mdash; has responded to its outbreak.</p>
<div id="attachment_12638" style="width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2009/04/30/thursday-april-30-2009/"><img aria-describedby="caption-attachment-12638" data-attachment-id="12638" data-permalink="https://mackaycartoons.net/2009/04/30/thursday-april-30-2009/thursday-april-30-2009-2/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?fit=1008%2C768&amp;ssl=1" data-orig-size="1008,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator - Thursday April 30, 2009\r\rWHO Warns of Imminent World-Wide Pandemic\r\rThe United Nations public-health agency raised its global pandemic alert level to phase 5 from phase 4 Wednesday, indicating\u00cathe A\/H1N1 virus has caused outbreaks in at least two countries in one region. \&quot;All countries should immediately activate\u00catheir pandemic preparation plans\&quot; and be on \&quot;high alert\&quot; for outbreaks, said WHO Director-General Margaret Chan.\r\rWHO Director-General Margaret Chan issues a statement on the decision to raise the influenza pandemic alert to phase 5 and\u00caurging everyone to take the alert seriously. Video courtesy of Fox News. Mexican President Felipe Calderon said in a televised\u00caaddress that only essential businesses such as supermarkets, hospitals and pharmacies should stay open, and only critical\u00cagovernment workers such as police and soldiers would be on duty from Friday through Tuesday. School had already been\u00cacanceled nationwide.\r\rThe steps are aimed at stopping further spread of the virus, blamed for 168 deaths in Mexico and one in the U.S., even though\u00cathe WHO has suggested nations should focus on minimizing its effects, not containing its spread.\r\rDr. Chan said the decision to raise the alert level was made after the agency established that sustained person-to-person\u00catransmission was occurring in the U.S., in addition to Mexico. The outbreak at a private school in the New York City borough\u00caof Queens caught the attention of WHO officials, because students who had traveled to Mexico returned to campus and\u00cainfected others.\u00ca(Source: Wall Street Journal)\u00cahttp:\/\/www.wsj.com\/articles\/SB124107787893172453\r\rInternational, swine flu, virus, health, pandemic, public safety, threat, calm, hypobaric, chamber, oxygen, tank&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: http:\/\/www.mackaycartoons.net&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday April 30, 2009&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thursday April 30, 2009" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator &#8211; Thursday April 30, 2009&lt;/p&gt;
&lt;p&gt;WHO Warns of Imminent World-Wide Pandemic&lt;/p&gt;
&lt;p&gt;The United Nations public-health agency raised its global pandemic alert level to phase 5 from phase 4 Wednesday, indicatingÊthe A/H1N1 virus has caused outbreaks in at least two countries in one region. &#8220;All countries should immediately activateÊtheir pandemic preparation plans&#8221; and be on &#8220;high alert&#8221; for outbreaks, said WHO Director-General Margaret Chan.&lt;/p&gt;
&lt;p&gt;WHO Director-General Margaret Chan issues a statement on the decision to raise the influenza pandemic alert to phase 5 andÊurging everyone to take the alert seriously. Video courtesy of Fox News. Mexican President Felipe Calderon said in a televisedÊaddress that only essential businesses such as supermarkets, hospitals and pharmacies should stay open, and only criticalÊgovernment workers such as police and soldiers would be on duty from Friday through Tuesday. School had already beenÊcanceled nationwide.&lt;/p&gt;
&lt;p&gt;The steps are aimed at stopping further spread of the virus, blamed for 168 deaths in Mexico and one in the U.S., even thoughÊthe WHO has suggested nations should focus on minimizing its effects, not containing its spread.&lt;/p&gt;
&lt;p&gt;Dr. Chan said the decision to raise the alert level was made after the agency established that sustained person-to-personÊtransmission was occurring in the U.S., in addition to Mexico. The outbreak at a private school in the New York City boroughÊof Queens caught the attention of WHO officials, because students who had traveled to Mexico returned to campus andÊinfected others.Ê(Source: Wall Street Journal)Êhttp://www.wsj.com/articles/SB124107787893172453&lt;/p&gt;
&lt;p&gt;International, swine flu, virus, health, pandemic, public safety, threat, calm, hypobaric, chamber, oxygen, tank&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?fit=700%2C533&amp;ssl=1" class="size-medium wp-image-12638" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?resize=300%2C229&#038;ssl=1" alt="" width="300" height="229" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?resize=300%2C229&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?resize=768%2C585&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?resize=512%2C390&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2019/04/2009-04-29.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"></a><p id="caption-attachment-12638" class="wp-caption-text">April 30, 2009</p></div>
<p>What would have happened if the outbreak had started in the US &mdash; or if it comes here next?</p>
<p>The number of confirmed cases in the US is small: just 14, and 12 are related to travel. An additional 45 people who were sickened with Covid-19 abroad have returned to the US for treatment. On Tuesday, the Centers for Disease Control and Prevention shifted its message on the likelihood of the coronavirus spreading in the United States. &ldquo;Ultimately, we expect we will see community spread in this country,&rdquo; Nancy Messonnier, director of the CDC&rsquo;s National Center for Immunization and Respiratory Diseases, told reporters in a press call. She said it&rsquo;s a matter of &ldquo;when,&rdquo; not &ldquo;if,&rdquo; and that &ldquo;disruption to everyday life might be severe.&rdquo;</p>
<div id="attachment_4183" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2014/10/14/wednesday-october-15-2014/"><img aria-describedby="caption-attachment-4183" data-attachment-id="4183" data-permalink="https://mackaycartoons.net/2014/10/14/wednesday-october-15-2014/wednesday-october-15-2014-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Wednesday, October 15, 2014\r\rEbola vs. Flu\r\rIf you go by media coverage and public sentiment, the most important public-health problem in the United States right now is Ebola. Though the virus has infected only two people here, a recent poll found that forty per cent of Americans see Ebola as a \u00d2major or moderate threat\u00d3 to public health, as Michael Specter points out in this week\u00d5s Comment. Meanwhile, over the past month, another infectious disease, Enterovirus D68, has made its way into the headlines. The virus causes respiratory problems, often severe, in children, and, in rare cases, kids infected with the virus have come down with muscle paralysis (it\u00d5s still not known whether the virus is actually causing the paralysis). So far, almost six hundred children, in forty-five states, have been infected by the virus, and though most have recovered quickly, five have died. Anxiety among parents has grown so much that some now wonder if we\u00d5ve been worrying too much about Ebola, and not enough about enterovirus.\r\rIn reality, we\u00d5re worrying too much about both Ebola and EV-D68, and too little about an infectious disease that is much more likely to inflict serious damage on the U.S. I\u00d5m talking, of course, about the flu. We know, based on past experience, that the upcoming flu season will kill thousands of Americans and send hundreds of thousands to the hospital. Yet the press seems relatively diffident about raising an alarm about this threat; its flu coverage has none of the high-pitched anxiety that suffuses writing about Ebola or EV-D68. EV-D68 has provoked headlines like \u00d2How Well is Sacramento Prepared for Ebola, Enterovirus Outbreak?\u00d3 and \u00d2What Scares You More\u00d1Enterovirus D-68 or Ebola?\u00d3 No one is asking \u00d2What Scares You More: Ebola or the Flu? (Continued: The New Yorker) http:\/\/www.newyorker.com\/news\/news-desk\/dont-forget-flu\r\rCanada, disease, virus, influenza, ebola, public health, health&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday, October 15, 2014&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wednesday, October 15, 2014" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Wednesday, October 15, 2014&lt;/p&gt;
&lt;p&gt;Ebola vs. Flu&lt;/p&gt;
&lt;p&gt;If you go by media coverage and public sentiment, the most important public-health problem in the United States right now is Ebola. Though the virus has infected only two people here, a recent poll found that forty per cent of Americans see Ebola as a “major or moderate threat” to public health, as Michael Specter points out in this week’s Comment. Meanwhile, over the past month, another infectious disease, Enterovirus D68, has made its way into the headlines. The virus causes respiratory problems, often severe, in children, and, in rare cases, kids infected with the virus have come down with muscle paralysis (it’s still not known whether the virus is actually causing the paralysis). So far, almost six hundred children, in forty-five states, have been infected by the virus, and though most have recovered quickly, five have died. Anxiety among parents has grown so much that some now wonder if we’ve been worrying too much about Ebola, and not enough about enterovirus.&lt;/p&gt;
&lt;p&gt;In reality, we’re worrying too much about both Ebola and EV-D68, and too little about an infectious disease that is much more likely to inflict serious damage on the U.S. I’m talking, of course, about the flu. We know, based on past experience, that the upcoming flu season will kill thousands of Americans and send hundreds of thousands to the hospital. Yet the press seems relatively diffident about raising an alarm about this threat; its flu coverage has none of the high-pitched anxiety that suffuses writing about Ebola or EV-D68. EV-D68 has provoked headlines like “How Well is Sacramento Prepared for Ebola, Enterovirus Outbreak?” and “What Scares You More—Enterovirus D-68 or Ebola?” No one is asking “What Scares You More: Ebola or the Flu? (Continued: The New Yorker) http://www.newyorker.com/news/news-desk/dont-forget-flu&lt;/p&gt;
&lt;p&gt;Canada, disease, virus, influenza, ebola, public health, health&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?fit=700%2C574&amp;ssl=1" class="wp-image-4183 size-medium" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?resize=300%2C245&#038;ssl=1" alt="" width="300" height="245" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?resize=900%2C737&amp;ssl=1 900w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/10/2014-10-15.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"></a><p id="caption-attachment-4183" class="wp-caption-text">October 14, 2014</p></div>
<p>There&rsquo;s still a lot we don&rsquo;t about the virus. It&rsquo;s a novel, fast-spreading disease to which people have no known immunity. So far, no vaccines or drugs to treat it exist, though both are being developed. That said, many of the cases of Covid-19 are mild, as Vox&rsquo;s Julia Belluz reports. The fatality rate &mdash; which remains an early estimate that could change &mdash; is hovering around 2 percent. A virus of these parameters could spread very quickly.</p>
<p>While there&rsquo;s much we don&rsquo;t know about how this could play out with regard to how many people will get sick and how sick they&rsquo;ll get, what we do know is the United States has dealt with outbreaks &mdash; polio, tuberculosis, and H1N1 flu, for starters &mdash; before, and many health officials have been anticipating a new one. There are lots of professionals at the federal and local levels who stand ready to try to stymie the spread of coronavirus in the United States.</p>
<div id="attachment_8710" style="width: 310px" class="wp-caption alignright"><a href="https://mackaycartoons.net/2016/08/02/wednesday-august-3-2016/"><img aria-describedby="caption-attachment-8710" data-attachment-id="8710" data-permalink="https://mackaycartoons.net/2016/08/02/wednesday-august-3-2016/wednesday-august-3-2016-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u00d0 Wednesday August 3, 2016\r\rCDC issues historic travel\u00cawarning over Miami Zika\u00caoutbreak\r\rThe Centers for Disease Control and Prevention issued an unprecedented travel warning Monday, advising\u00capregnant women and their partners not to travel to a small community just north of downtown Miami,\u00cawhere Zika is actively circulating. This is the first time the CDC has warned people not to travel to an\u00caAmerican neighborhood for fear of catching an infectious disease, according to agency spokesman Tom\u00caSkinner.\r\rThe warning came after 10 additional people in Florida were found to have been infected with Zika virus\u00caafter being bitten by local mosquitoes, bringing the total to 14.\u00ca\rFlorida Gov. Rick Scott and CDC Director Dr. Tom Frieden announced the development in separate news\u00caconferences Monday. The new cases were found by door-to-door surveys of 200 people in their homes\u00caand businesses, and they were identified by urine and blood samples that tested positive for the virus or an\u00caantibody.\u00ca\r\rLate last week, Florida state health officials confirmed that four\u00capeople had contracted Zika from mosquitoes in the\u00casame 150-square-meter area. It&#039;s a mixed-use development with upscale as\u00cawell as economically stressed businesses and homes, which\u00caFrieden said complicates mosquito control efforts. (Source: CNN)\u00cahttp:\/\/www.cnn.com\/2016\/08\/01\/health\/cdc-miami-florida-zika-travel-warning\/\r\rUSA, Canada, Zika, Virus, mosquito, welcome, center, centre, migration, Brazil, Olympics&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Wednesday August 3, 2016&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Wednesday August 3, 2016" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Wednesday August 3, 2016&lt;/p&gt;
&lt;p&gt;With Zika outbreak in Florida, Congress plays political games&lt;/p&gt;
&lt;p&gt;The Centers for Disease Control did a remarkable thing Monday. For the first time in its history, it issued a travel warning over health conditions in the continental United States. What led the federal medical experts to take such a step? Local transmission of the Zika virus in the Wynwood neighborhood of Miami.&lt;/p&gt;
&lt;p&gt;The warning is straightforward. Among the precautions: Pregnant women should avoid the area. The transmission, health officials say, was likely via mosquito, while most of the previous mainland U.S. cases were linked to travel to Latin America or Puerto Rico, where the virus is more prevalent, or to having unprotected sex with an infected person.&lt;/p&gt;
&lt;p&gt;That the virus is now mosquito-borne in the U.S. is alarming enough. Worse, six of the 10 newly discovered cases were people who had no symptoms — they were discovered during a door-to-door canvass conducted by the Florida health department.&lt;/p&gt;
&lt;p&gt;Contrast the CDC’s response with that of Congress, which so far has done little more than play politics with the health and lives of Americans. The Obama administration sought $1.9 billion from Congress to combat the spread of the virus and to develop a vaccine, among other responses.&lt;/p&gt;
&lt;p&gt;By the time congressional Republicans were down with it, the budget was whittled down to $1.1 billion, and included money set aside to fight the Ebola virus. They they also added some poison pills, including restrictions on access to birth control as part of their continuing attack on Planned Parenthood, and loosening some environmentally necessary guidelines on pesticide use.&lt;/p&gt;
&lt;p&gt;So Democrats in the Senate blocked the measure and everyone went on holiday. Meanwhile, the Obama administration redirected more than $500 million to the fight against Zika, and has already spent about half of that. (Source: Los Angeles Time) http://www.latimes.com/opinion/opinion-la/la-ol-zika-congress-florida-obama-cdc-20160802-snap-story.html&lt;/p&gt;
&lt;p&gt;USA, Canada, Zika, Virus, mosquito, welcome, center, centre, migration, Brazil, Olympics&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?fit=300%2C246&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?fit=700%2C574&amp;ssl=1" class="size-medium wp-image-8710" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?resize=300%2C246&#038;ssl=1" alt="" width="300" height="246" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?resize=300%2C246&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?resize=768%2C629&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/08/2016-08-03.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1"></a><p id="caption-attachment-8710" class="wp-caption-text">August 3, 2016</p></div>
<p>That&rsquo;s not to say our system is perfect, or even necessarily prepared for this incoming novel virus. But it&rsquo;s worth thinking through what responses are possible in the United States and how they might become politicized. There are a few really important things to know.</p>
<p>The biggest one: Public health is a power that&rsquo;s largely left up to the states, which introduces flexibility into our system. But it also introduces inconsistencies, local politics, and laws, with varying protections for civil liberties. The biggest question remains: Can our health care infrastructure handle an influx of thousands of new patients? (Continued: <a href="https://www.vox.com/science-and-health/2020/2/26/21145664/coronavirus-update-in-us-cdc-reponse-outbreak-prepare">Vox</a>)</p></body></html>
<div class="swp-content-locator"></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/international/" rel="tag">International</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/2020-08/" rel="tag">2020-08</a>, <a href="https://mackaycartoons.net/tag/coronavirus/" rel="tag">Coronavirus</a>, <a href="https://mackaycartoons.net/tag/disease/" rel="tag">disease</a>, <a href="https://mackaycartoons.net/tag/health/" rel="tag">health</a>, <a href="https://mackaycartoons.net/tag/international/" rel="tag">International</a>, <a href="https://mackaycartoons.net/tag/microbiology/" rel="tag">microbiology</a>, <a href="https://mackaycartoons.net/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://mackaycartoons.net/tag/science/" rel="tag">Science</a>, <a href="https://mackaycartoons.net/tag/travel/" rel="tag">travel</a>, <a href="https://mackaycartoons.net/tag/vaccine/" rel="tag">Vaccine</a>, <a href="https://mackaycartoons.net/tag/virus/" rel="tag">virus</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2020/03/05/thursday-february-27-2020/" rel="prev"><span class="meta-nav">&larr;</span> Thursday February 27, 2020</a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/mackaycartoons/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-2 odd widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
</ul></div></div></section><section id="media_image-8" class="widget widget-3 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank" rel="noopener noreferrer"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank" rel="noopener noreferrer"><img width="576" height="396" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank" rel="noopener noreferrer"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-7 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-8 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-link-color="#6fa9a6" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-9 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-10 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2020/03/'> March 2020 </option>
	<option value='https://mackaycartoons.net/2020/02/'> February 2020 </option>
	<option value='https://mackaycartoons.net/2020/01/'> January 2020 </option>
	<option value='https://mackaycartoons.net/2019/12/'> December 2019 </option>
	<option value='https://mackaycartoons.net/2019/11/'> November 2019 </option>
	<option value='https://mackaycartoons.net/2019/10/'> October 2019 </option>
	<option value='https://mackaycartoons.net/2019/09/'> September 2019 </option>
	<option value='https://mackaycartoons.net/2019/08/'> August 2019 </option>
	<option value='https://mackaycartoons.net/2019/07/'> July 2019 </option>
	<option value='https://mackaycartoons.net/2019/06/'> June 2019 </option>
	<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/12/'> December 2010 </option>
	<option value='https://mackaycartoons.net/2010/11/'> November 2010 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/04/'> April 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2006/01/'> January 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/09/'> September 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/07/'> July 2005 </option>
	<option value='https://mackaycartoons.net/2005/05/'> May 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2005/01/'> January 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/10/'> October 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/05/'> May 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/08/'> August 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/11/'> November 2001 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/11/'> November 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section><section id="search-4" class="widget widget-11 even widget-last widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":null,"post_id":"14713","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=3.6.1'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"off","fifu_woo_lbox":"on","fifu_woo_zoom":"inline"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"548e5d01be","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2020%2F03%2F06%2F14713%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
	<div style="display:none">
	</div>
<script type="text/javascript"> var swp_nonce = "0a604f6dd8";var swpFloatBeforeContent = false;var swpClickTracking = false;</script><script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.3',blog:'57755490',post:'14713',tz:'-5',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '14713' ]);
</script>
</body>
</html>