<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Thursday February 25, 2021 &#8211; mackaycartoons</title>

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.6" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.16.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=1.0.74' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.69' type='text/css' media='all' />
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://mackaycartoons.net/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.4/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='codepeople-search-in-place-js-extra'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net","summary_length":"20","operator":"or","lang":"en","highlight_colors":["#B5DCE1","#F4E0E9","#D7E0B1","#F4D9D0","#D6CDC8","#F4E3C9","#CFDAF0","#F4EFEC"],"areas":["div.hentry","#content","#main","div.content","#middle","#container","#wrapper","article",".elementor","body"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=1.0.74' id='codepeople-search-in-place-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.69' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.69' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=5.6' id='alpha-init-js'></script>
<link rel="https://api.w.org/" href="https://mackaycartoons.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mackaycartoons.net/wp-json/wp/v2/posts/16471" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://mackaycartoons.net/2021/03/04/thursday-february-25-2021/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=16471' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155362121-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-155362121-1');
		</script>

			<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style>	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Thursday February 25, 2021" />
<meta property="og:url" content="https://mackaycartoons.net/2021/03/04/thursday-february-25-2021/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday February 25, 2021 Ontario reveals more details on COVID-19 vaccination plan, but most won&#8217;t get a reservation for months …" />
<meta property="article:published_time" content="2021-03-04T11:00:15+00:00" />
<meta property="article:modified_time" content="2021-03-05T15:45:10+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?fit=1008%2C1008&amp;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="1008" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Thursday February 25, 2021" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?fit=1008%2C1008&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="wordpress ltr child-theme y2021 m03 d06 h00 saturday logged-out custom-background singular singular-post singular-post-16471" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-15102"><a href="https://mackaycartoons.net/special-features/">Special Features</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-16471" class="entry post publish author-gpmackaymac-com post-16471 format-standard has-post-thumbnail category-canada category-ontario post_tag-2021-07 post_tag-appointment post_tag-canada post_tag-computer post_tag-covid-19 post_tag-internet post_tag-ontario post_tag-pandemic post_tag-vaccination post_tag-vaccine post_tag-virtual-concert" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Thursday February 25, 2021</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2021-03-04T06:00:15-05:00" itemprop="datePublished" title="Thursday, March 4, 2021, 6:00 am">March 4, 2021</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="16471" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Thursday+February+25%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F" data-link="https://twitter.com/intent/tweet?text=Thursday+February+25%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><img data-attachment-id="16472" data-permalink="https://mackaycartoons.net/2021/03/04/thursday-february-25-2021/thursday-february-25-2021/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u2013 Thursday February 25, 2021&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday February 25, 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thursday February 25, 2021" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday February 25, 2021&lt;/p&gt;
&lt;p&gt;Ontario reveals more details on COVID-19 vaccination plan, but most won&#8217;t get a reservation for months&lt;/p&gt;
&lt;p&gt;An online portal for booking appointments for COVID-19 vaccines in Ontario is set to launch on March 15, the head of the province&#8217;s immunization task force said Wednesday, but it will likely be months longer before many people are able to get a reservation.&lt;/p&gt;
&lt;p&gt;The announcement from retired general Rick Hillier comes as members of the general public in both Alberta and Quebec will be able to start booking appointments this week.&lt;/p&gt;
&lt;p&gt;Hillier said the delay in launching Ontario&#8217;s version is because the focus until that point will be on populations that don&#8217;t require an appointment, such as patient-facing health-care workers and essential caregivers for long-term care residents.&lt;/p&gt;
&lt;p&gt;&#8220;I would have liked to have it earlier, quite frankly,&#8221; Hillier told reporters, adding that health authorities are working &#8220;furiously&#8221; to test the system.&lt;/p&gt;
&lt;p&gt;When the online portal, along with a telephone booking system, launch in March, Ontarians aged 80 and over will be the next priority. Hillier cautioned that anyone who is not in that age group, or who is not trying to make a reservation for a person in the 80-plus age group, will not be able to book an appointment in the weeks that follow.&lt;/p&gt;
&lt;p&gt;Officials expect to begin vaccinating people 80 years and over by the third week of March. &lt;/p&gt;
&lt;p&gt;The proposed schedule in the following weeks, Hillier said, will look something like this as long as supplies of vaccine stay steady:&lt;/p&gt;
&lt;p&gt;	• April 15: vaccinations begin for people 75 years old and over.&lt;br /&gt;
	• May 1: vaccinations begin for people 70 years old and over.&lt;br /&gt;
	• June 1: vaccinations begin for people 65 years and over.&lt;br /&gt;
	• July 1: vaccinations begin for people 60 years and over.&lt;/p&gt;
&lt;p&gt;Essential workers, meanwhile, should begin getting their shots the first week in May, Hillier said, with the final decision about who qualifies in that category still to come from cabinet. The task force has already submitted its recommendations, he added.&lt;/p&gt;
&lt;p&gt;Hillier wouldn&#8217;t say when those 60 years old and under who are not essential workers should expect to start getting shots. &lt;/p&gt;
&lt;p&gt;&#8220;A great question, we don&#8217;t need to answer it right now. Early summer is when we might be able to discuss that issue,&#8221; Hillier said. (CBC) https://www.cbc.ca/news/canada/toronto/covid-19-ontario-february-24-2021-vaccine-update-1.5925705&lt;/p&gt;
&lt;p&gt;Canada, Ontario, vaccination, vaccine, COVID-19, pandemic, appointment, computer, internet, virtual concert&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="wp-image-16472 size-full" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-02-25.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday February 25, 2021</p>
<h2>Ontario reveals more details on COVID-19 vaccination plan, but most won&#8217;t get a reservation for months</h2>
<div id="attachment_16395" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2021/02/04/thursday-january-28-2021/"><img aria-describedby="caption-attachment-16395" data-attachment-id="16395" data-permalink="https://mackaycartoons.net/2021/02/04/thursday-january-28-2021/thursday-january-28-2021-2/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator \u2013 Thursday January 28, 2021&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Thursday January 28, 2021&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Thursday January 28, 2021" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday January 28, 2021&lt;/p&gt;
&lt;p&gt;Canadian politicians struggle to come to grips with the global vaccine race&lt;/p&gt;
&lt;p&gt;The global scramble to vaccinate the human race against COVID-19 is bigger than Canadian politics. But every Canadian politician no doubt understands the political and human importance of this country seeming to do well in this multinational competition. &lt;/p&gt;
&lt;p&gt;The result this week is anxiety and a rush to assign blame that has failed to produce easy answers to the central question of what, if anything, Canadian officials could be doing to procure more of what&#8217;s arguably the most precious commodity on Earth.&lt;/p&gt;
&lt;p&gt;But this consternation among Canadian politicians might be obscuring a bigger question for the world: Is this really the best way to go about vaccinating 7.6 billion people against a common threat? &lt;/p&gt;
&lt;p&gt;The latest spasm of concern about Canada&#8217;s vaccine supply can be traced to a production facility in Puurs, Belgium, where Pfizer has been manufacturing one of the two approved vaccines for use in Canada. Pfizer has decided to retool that facility so that it can increase production. In the short-term, that means fewer doses will be available.&lt;/p&gt;
&lt;p&gt;In response to Pfizer&#8217;s change of plans, Ontario Premier Doug Ford quickly declared that, if he were prime minister, he&#8217;d be on the phone to Pfizer&#8217;s top executive demanding the previously scheduled shipments. &#8220;I&#8217;d be up that guy&#8217;s ying-yang so far with a firecracker he wouldn&#8217;t know what hit him,&#8221; Ford said.&lt;/p&gt;
&lt;p&gt;It stands to reason that if getting a plentiful supply of the Pfizer vaccine was as easy as getting up Pfizer CEO Albert Bourla&#8217;s ying-yang with a firecracker, nearly every leader on the planet would be doing so. But Ford got a chance to test his theory — a day later he spoke with the president of Pfizer Canada. If a firecracker was lit during that conversation, it has so far failed to change Pfizer&#8217;s plans.&lt;/p&gt;
&lt;p&gt;In Ottawa, the consternation has been only slightly less colourful, culminating in an &#8220;emergency debate&#8221; in the House of Commons on Tuesday. &lt;/p&gt;
&lt;p&gt;The Conservatives argue that an ill-fated partnership between the National Research Council and China&#8217;s CanSino Biologics distracted Justin Trudeau&#8217;s government from pursuing better options — but Public Services Minister Anita Anand told the Canadian Press in December that Canada was the fourth country in the world to sign a contract with Pfizer and the first to sign with Moderna, the other major supplier of an approved vaccine. &lt;/p&gt;
&lt;p&gt;The New Democrats argue that the federal government should have negotiated for the right to domestically produce the currently approved vaccines — but that presumably depends in large part on the willingness of companies like Moderna and Pfizer to do so. &lt;/p&gt;
&lt;p&gt;A real effort to ensure Canada had domestic capacity to produce a pandemic vaccine likely would have had to have been implemented years ago.&lt;/p&gt;
&lt;p&gt;In the meantime, even the definition of success will be up for debate.&lt;/p&gt;
&lt;p&gt;On Monday, for instance, Conservative MP Pierre Paul-Hus complained that Canada was not doing as well as the Seychelles, which had delivered at least a first dose to 20.22 per cent of its population through January 25. By comparison, Canada&#8217;s rate of vaccination was 2.23 per cent.&lt;/p&gt;
&lt;p&gt;But the tiny island nation has a population of 98,000 people (roughly the equivalent of Red Deer, Alta). In absolute terms, the number of people who had received a dose in the Seychelles was 19,889. Canada, meanwhile, had administered doses to 839,949 people.&lt;/p&gt;
&lt;p&gt;On Tuesday, Deputy Prime Minister Chrystia Freeland countered that Canada was ahead of Germany, France, Japan, Australia and New Zealand. But three of those countries — Japan, Australia and New Zealand — haven&#8217;t yet begun their vaccination programs. And in two of those countries — Australia and New Zealand — COVID-19 is almost non-existent. (CBC) https://www.cbc.ca/news/politics/federal-leaders-vaccine-supply-struggles-1.5890339&lt;/p&gt;
&lt;p&gt;Canada, International, USA Tagged: Canada, covid-19, EU, immunization, now serving, pandemic, Poverty, take a number, third world, UK, USA, vaccination, Vaccine, wait times&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-medium wp-image-16395" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?resize=512%2C512&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/02/2021-01-28b.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-16395" class="wp-caption-text">January 28, 2021</p></div>
<p>An online portal for booking appointments for COVID-19 vaccines in Ontario is set to launch on March 15, the head of the province&#8217;s immunization task force said Wednesday, but it will likely be months longer before many people are able to get a reservation.</p>
<p>The announcement from retired general Rick Hillier comes as members of the general public in both Alberta and Quebec will be able to start booking appointments this week.</p>
<p>Hillier said the delay in launching Ontario&#8217;s version is because the focus until that point will be on populations that don&#8217;t require an appointment, such as patient-facing health-care workers and essential caregivers for long-term care residents.</p>
<p>&#8220;I would have liked to have it earlier, quite frankly,&#8221; Hillier told reporters, adding that health authorities are working &#8220;furiously&#8221; to test the system.</p>
<p>When the online portal, along with a telephone booking system, launch in March, Ontarians aged 80 and over will be the next priority. Hillier cautioned that anyone who is not in that age group, or who is not trying to make a reservation for a person in the 80-plus age group, will not be able to book an appointment in the weeks that follow.</p>
<p>Officials expect to begin vaccinating people 80 years and over by the third week of March.<span class="Apple-converted-space">&nbsp;</span></p>
<p>The proposed schedule in the following weeks, Hillier said, will look something like this as long as supplies of vaccine stay steady:</p>
<p>• April 15: vaccinations begin for people 75 years old and over.</p>
<p>• May 1: vaccinations begin for people 70 years old and over.</p>
<p>• June 1: vaccinations begin for people 65 years and over.</p>
<p>• July 1: vaccinations begin for people 60 years and over.</p>
<div id="attachment_8203" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2016/05/31/tuesday-may-31-2016-2/"><img aria-describedby="caption-attachment-8203" data-attachment-id="8203" data-permalink="https://mackaycartoons.net/2016/05/31/tuesday-may-31-2016-2/tuesday-may-31-2016-2-2/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?fit=1008%2C768&amp;ssl=1" data-orig-size="1008,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator - Tuesday May 31, 2016\r\rTragically Unhip - Tragically Hip fans cry foul after presale tickets scooped up in minutes\r\rMany fans hoping to grab presale tickets to the Tragically Hip&#039;s farewell tour this morning found disappointment instead, with tickets selling out quickly then appearing minutes later at a massive markup on resale sites.\r\rTickets to the summer tour, which begins July 22 in Victoria, went on sale at 10 a.m. local time\u00cathis morning to registered users of the band&#039;s fan club who got a presale code by email.\r\rDemand was high for this last opportunity to see the iconic Canadian rock band, whose lead singer Gord Downie announced last week he has terminal brain cancer.\r\rBut fans cried foul when they found no tickets available for some shows on Ticketmaster within minutes \u00d1 even though tickets were already being resold on StubHub.\r\rIn Vancouver, for example, at 11 a.m. PT, all the Ticketmaster tickets for the July 24 show were gone, but nearly 100 floor seats were being offered on StubHub for between $237 and $2,799 US per ticket.\r\rThe original prices were between $116 and $166 Cdn for the same seats, according to Ticketmaster&#039;s website&gt;. (Source: CBC News) http:\/\/www.cbc.ca\/news\/canada\/british-columbia\/tragically-hip-presale-tickets-sold-out-1.3607493\r\rCartoon modified from original publication date on February 26, 2009.\u00cahttp:\/\/www.mackaycartoons.net\/yahoo_files\/2009\/huh2009-02-26.html\r\rCanada, Ontario, ticketmaster, ticket, entertainment, sales, scalper, scalping, Tragically Hip, Hip, concert, Paul McCartney&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: http:\/\/www.mackaycartoons.net&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday, May 31,  2016&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tuesday, May 31,  2016" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator &#8211; Tuesday May 31, 2016&lt;/p&gt;
&lt;p&gt;Tragically Unhip &#8211; Tragically Hip fans cry foul after presale tickets scooped up in minutes&lt;/p&gt;
&lt;p&gt;Many fans hoping to grab presale tickets to the Tragically Hip&#8217;s farewell tour this morning found disappointment instead, with tickets selling out quickly then appearing minutes later at a massive markup on resale sites.&lt;/p&gt;
&lt;p&gt;Tickets to the summer tour, which begins July 22 in Victoria, went on sale at 10 a.m. local time this morning to registered users of the band&#8217;s fan club who got a presale code by email.&lt;/p&gt;
&lt;p&gt;Demand was high for this last opportunity to see the iconic Canadian rock band, whose lead singer Gord Downie announced last week he has terminal brain cancer.&lt;/p&gt;
&lt;p&gt;But fans cried foul when they found no tickets available for some shows on Ticketmaster within minutes — even though tickets were already being resold on StubHub.&lt;/p&gt;
&lt;p&gt;In Vancouver, for example, at 11 a.m. PT, all the Ticketmaster tickets for the July 24 show were gone, but nearly 100 floor seats were being offered on StubHub for between $237 and $2,799 US per ticket.&lt;/p&gt;
&lt;p&gt;The original prices were between $116 and $166 Cdn for the same seats, according to Ticketmaster&#8217;s website&gt;. (Source: CBC News) http://www.cbc.ca/news/canada/british-columbia/tragically-hip-presale-tickets-sold-out-1.3607493&lt;/p&gt;
&lt;p&gt;Cartoon modified from original publication date on February 26, 2009. http://www.mackaycartoons.net/yahoo_files/2009/huh2009-02-26.html&lt;/p&gt;
&lt;p&gt;Canada, Ontario, ticketmaster, ticket, entertainment, sales, scalper, scalping, Tragically Hip, Hip, concert, Paul McCartney&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?fit=700%2C533&amp;ssl=1" loading="lazy" class="size-medium wp-image-8203" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?resize=300%2C229&#038;ssl=1" alt="" width="300" height="229" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?resize=300%2C229&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?resize=768%2C585&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/05/2016-05-31b.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-8203" class="wp-caption-text">May 31, 2016</p></div>
<p>Essential workers, meanwhile, should begin getting their shots the first week in May, Hillier said, with the final decision about who qualifies in that category still to come from cabinet. The task force has already submitted its recommendations, he added.</p>
<p>Hillier wouldn&#8217;t say when those 60 years old and under who are not essential workers should expect to start getting shots.<span class="Apple-converted-space">&nbsp;</span></p>
<p>&#8220;A great question, we don&#8217;t need to answer it right now. Early summer is when we might be able to discuss that issue,&#8221; Hillier said. (<a href="https://www.cbc.ca/news/canada/toronto/covid-19-ontario-february-24-2021-vaccine-update-1.5925705">CBC</a>)&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp-content-locator"></div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/category/ontario/" rel="tag">Ontario</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/2021-07/" rel="tag">2021-07</a>, <a href="https://mackaycartoons.net/tag/appointment/" rel="tag">appointment</a>, <a href="https://mackaycartoons.net/tag/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/tag/computer/" rel="tag">computer</a>, <a href="https://mackaycartoons.net/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://mackaycartoons.net/tag/internet/" rel="tag">internet</a>, <a href="https://mackaycartoons.net/tag/ontario/" rel="tag">Ontario</a>, <a href="https://mackaycartoons.net/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://mackaycartoons.net/tag/vaccination/" rel="tag">vaccination</a>, <a href="https://mackaycartoons.net/tag/vaccine/" rel="tag">Vaccine</a>, <a href="https://mackaycartoons.net/tag/virtual-concert/" rel="tag">virtual concert</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2021/03/03/wednesday-february-24-2021/" rel="prev"><span class="meta-nav">&larr;</span> Wednesday February 24, 2021</a></div><div class="nav-next alignright"><a href="https://mackaycartoons.net/2021/03/05/friday-february-26-2021/" rel="next">Friday February 26, 2021 <span class="meta-nav">&rarr;</span></a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/mackaycartoons/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-2 odd widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-16152" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-16152"><a href="https://rsf.org/en/ranking">Reporters Without Borders Global Ranking</a></li>
</ul></div></div></section><section id="media_image-18" class="widget widget-3 even widget_media_image"><div class="widget-wrap"><a href="https://acc.format.com/cartoonistsagainstcovid"><img width="300" height="300" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-14899  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?w=582&amp;ssl=1 582w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14899" data-permalink="https://mackaycartoons.net/cac/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" data-orig-size="582,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAC" data-image-description="&lt;p&gt;Cartoonists Against Covid&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" /></a></div></section><section id="media_image-20" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Brand New Designs!</h4><a href="https://www.teepublic.com/user/mackaycartoons"><img width="1268" height="1118" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" class="image wp-image-15900  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?w=1268&amp;ssl=1 1268w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=768%2C677&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=512%2C451&amp;ssl=1 512w" sizes="(max-width: 1268px) 100vw, 1268px" data-attachment-id="15900" data-permalink="https://mackaycartoons.net/tp-newdesigns/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" data-orig-size="1268,1118" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TP-NewDesigns" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=700%2C617&amp;ssl=1" /></a></div></section><section id="media_image-8" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank" rel="noopener"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank" rel="noopener"><img width="576" height="396" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank" rel="noopener"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-9 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-12 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2021/03/'> March 2021 </option>
	<option value='https://mackaycartoons.net/2021/02/'> February 2021 </option>
	<option value='https://mackaycartoons.net/2021/01/'> January 2021 </option>
	<option value='https://mackaycartoons.net/2020/12/'> December 2020 </option>
	<option value='https://mackaycartoons.net/2020/11/'> November 2020 </option>
	<option value='https://mackaycartoons.net/2020/10/'> October 2020 </option>
	<option value='https://mackaycartoons.net/2020/09/'> September 2020 </option>
	<option value='https://mackaycartoons.net/2020/08/'> August 2020 </option>
	<option value='https://mackaycartoons.net/2020/07/'> July 2020 </option>
	<option value='https://mackaycartoons.net/2020/06/'> June 2020 </option>
	<option value='https://mackaycartoons.net/2020/05/'> May 2020 </option>
	<option value='https://mackaycartoons.net/2020/04/'> April 2020 </option>
	<option value='https://mackaycartoons.net/2020/03/'> March 2020 </option>
	<option value='https://mackaycartoons.net/2020/02/'> February 2020 </option>
	<option value='https://mackaycartoons.net/2020/01/'> January 2020 </option>
	<option value='https://mackaycartoons.net/2019/12/'> December 2019 </option>
	<option value='https://mackaycartoons.net/2019/11/'> November 2019 </option>
	<option value='https://mackaycartoons.net/2019/10/'> October 2019 </option>
	<option value='https://mackaycartoons.net/2019/09/'> September 2019 </option>
	<option value='https://mackaycartoons.net/2019/08/'> August 2019 </option>
	<option value='https://mackaycartoons.net/2019/07/'> July 2019 </option>
	<option value='https://mackaycartoons.net/2019/06/'> June 2019 </option>
	<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/12/'> December 2010 </option>
	<option value='https://mackaycartoons.net/2010/11/'> November 2010 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/04/'> April 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2006/01/'> January 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/09/'> September 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/07/'> July 2005 </option>
	<option value='https://mackaycartoons.net/2005/05/'> May 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2005/01/'> January 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/10/'> October 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/05/'> May 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/08/'> August 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/04/'> April 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/12/'> December 2001 </option>
	<option value='https://mackaycartoons.net/2001/11/'> November 2001 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/05/'> May 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/11/'> November 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/08/'> August 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/11/'> November 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1998/08/'> August 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="search-4" class="widget widget-13 even widget-last widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"16471","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mackaycartoons.net\/wp-json\/","fifu_nonce":"dbd75717b0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.3' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"ce6ad56dd9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2021%2F03%2F04%2Fthursday-february-25-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type="text/javascript"> var swp_nonce = "17cc1a3e91";var swpFloatBeforeContent = false; var swp_ajax_url = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; var swp_post_id = "16471";var swpClickTracking = false;</script><script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'57755490',post:'16471',tz:'-5',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '16471' ]);
</script>
</body>
</html>
<!-- Optimized by Speed Booster Pack v4.1.1 -->