<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Saturday May 15, 2021 &#8211; mackaycartoons</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=1.0.78' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.74' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.74' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.7/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.7/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='codepeople-search-in-place-js-extra'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net","summary_length":"20","operator":"or","lang":"en","highlight_colors":["#B5DCE1","#F4E0E9","#D7E0B1","#F4D9D0","#D6CDC8","#F4E3C9","#CFDAF0","#F4EFEC"],"areas":["div.hentry","#content","#main","div.content","#middle","#container","#wrapper","article",".elementor","body"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=1.0.78' id='codepeople-search-in-place-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.74' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.74' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=5.7.1' id='alpha-init-js'></script>
<link rel="https://api.w.org/" href="https://mackaycartoons.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mackaycartoons.net/wp-json/wp/v2/posts/16763" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://mackaycartoons.net/2021/05/22/saturday-may-15-2021/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=16763' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155362121-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-155362121-1');
		</script>

			<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style>	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday May 15, 2021" />
<meta property="og:url" content="https://mackaycartoons.net/2021/05/22/saturday-may-15-2021/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday May 15, 2021 Trudeau cleared in WE Charity scandal but former finance minister broke conflict law, says ethics watchdog The fed…" />
<meta property="article:published_time" content="2021-05-22T10:00:53+00:00" />
<meta property="article:modified_time" content="2021-05-15T13:34:39+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?fit=1008%2C1008&#038;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="1008" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Saturday May 15, 2021" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?fit=1008%2C1008&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="wordpress ltr child-theme y2021 m05 d22 h22 saturday logged-out custom-background singular singular-post singular-post-16763" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-15102"><a href="https://mackaycartoons.net/special-features/">Special Features</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-16763" class="entry post publish author-gpmackaymac-com post-16763 format-standard has-post-thumbnail category-canada post_tag-2021-18 post_tag-aga-khan post_tag-ball-and-chain post_tag-canada post_tag-election post_tag-ethics post_tag-justin-trudeau post_tag-mario-dion post_tag-scandal post_tag-snc-lavalin post_tag-we post_tag-we-scandal" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Saturday May 15, 2021</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2021-05-22T06:00:53-04:00" itemprop="datePublished" title="Saturday, May 22, 2021, 6:00 am">May 22, 2021</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="16763" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Saturday+May+15%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F" data-link="https://twitter.com/intent/tweet?text=Saturday+May+15%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><img data-attachment-id="16764" data-permalink="https://mackaycartoons.net/2021/05/22/saturday-may-15-2021/2021-05-15/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021-05-15" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday May 15, 2021&lt;/p&gt;
&lt;p&gt;Trudeau cleared in WE Charity scandal but former finance minister broke conflict law, says ethics watchdog&lt;/p&gt;
&lt;p&gt;The federal ethics commissioner has cleared Prime Minister Justin Trudeau of wrongdoing in last summer&#8217;s WE Charity scandal.&lt;/p&gt;
&lt;p&gt;Ethics Commissioner Mario Dion also concluded Trudeau&#8217;s finance minister at the time, Bill Morneau, did breach the Conflict of Interest Act when he failed to recuse himself from cabinet deliberations on the summer student grants contract.&lt;/p&gt;
&lt;p&gt;In his investigation report, Dion stated that Trudeau — who apologized for not recusing himself from cabinet talks on the now-cancelled program — didn&#8217;t have a close relationship with the Kielburger brothers, while Morneau — who faced similar allegations — &#8220;placed himself in a conflict of interest on several occasions.&#8221;&lt;/p&gt;
&lt;p&gt;The Conservatives were swift to denounce the commissioner&#8217;s report, titled &#8220;Trudeau III&#8221; since it&#8217;s the third ethics commissioner probe into the PM.&lt;/p&gt;
&lt;p&gt;The Liberal government&#8217;s decision to give WE Charity a $43 million contract to run a $900 million student grant program quickly blew up into a major scandal last summer following reports that Trudeau and Morneau&#8217;s families had ties with the organization.&lt;/p&gt;
&lt;p&gt;Reporting by CBC News and Canadaland showed the prime minister&#8217;s mother Margaret and his brother Alexandre were paid in excess of $300,000 by WE and its entities for speaking engagements over the last four years.&lt;/p&gt;
&lt;p&gt;&#8220;Although the connection between Mr. Trudeau&#8217;s relatives and WE created the appearance of a conflict of interest, the appearance of conflict is insufficient to cause a contravention of the Act&#8217;s substantive rules,&#8221; wrote Dion.&lt;/p&gt;
&lt;p&gt;&#8220;The duty to recuse is only required when the public office holder would be in a potential conflict of interest.&#8221;&lt;/p&gt;
&lt;p&gt;Today, Trudeau thanked the commissioner for his work.&lt;/p&gt;
&lt;p&gt;&#8220;After his full review, the commissioner found that there was no conflict of interest. This confirms what I have been saying from the beginning,&#8221; he said.&lt;/p&gt;
&lt;p&gt;&#8220;At the heart of this initiative was getting support for youth during this pandemic as fast as possible.&#8221;&lt;/p&gt;
&lt;p&gt;Dion&#8217;s report did find that Morneau, who stepped down from cabinet and as an MP in August, had the opportunity to &#8220;improperly further WE&#8217;s private interests.&#8221;&lt;/p&gt;
&lt;p&gt;&#8220;The examination found the relationship between Mr. Morneau and WE included an unusually high degree of involvement between their representatives and afforded WE unfettered access to the office of the minister of Finance, which amounted to preferential treatment,&#8221; wrote Dion. (CBC) https://www.cbc.ca/news/politics/we-charity-ethics-report-trudeau-morneau-1.6024982&lt;/p&gt;
&lt;p&gt;Canada, Justin Trudeau, Mario Dion, ball and chain, SNC-Lavalin, Aga Khan, WE scandal, WE, election, scandal, ethics&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-16764" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/05/2021-05-15.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday May 15, 2021</p>
<h2>Trudeau cleared in WE Charity scandal but former finance minister broke conflict law, says ethics watchdog</h2>
<p>The federal ethics commissioner has cleared Prime Minister Justin Trudeau of wrongdoing in last summer&#8217;s WE Charity scandal.</p>
<div id="attachment_15378" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2020/07/31/friday-july-24-2020/"><img aria-describedby="caption-attachment-15378" data-attachment-id="15378" data-permalink="https://mackaycartoons.net/2020/07/31/friday-july-24-2020/2020-07-24/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-07-24" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Friday July 24, 2020&lt;/p&gt;
&lt;p&gt;Is the WE Charity affair Justin Trudeau’s sponsorship scandal?&lt;/p&gt;
&lt;p&gt;With each new revelation in the rapidly snowballing scandal surrounding Ottawa’s aborted plan to contract out a multimillion-dollar student volunteer program to WE Charity, it gets harder to know whether to be more outraged, disgusted or flabbergasted – or some measure of all three.&lt;/p&gt;
&lt;p&gt;Outraged that, in the middle of a pandemic that has left millions of Canadians out of work and Ottawa digging a deficit hole for the ages, our federal government somehow thought it urgent and appropriate to spend nearly $1-billion on a program that appeared to serve no one’s interest more than its own and those of the organization chosen to run it.&lt;/p&gt;
&lt;p&gt;Disgusted that, as average Canadians struggle to set aside a few dollars every month to donate to their local church or food bank, the federal government would reward a charity that defiles the notion of do-gooding by offering “complimentary” trips across the globe to their rich donor friends in high places, absorbing funds that might otherwise have gone to actually doing good rather than just generating good PR.&lt;/p&gt;
&lt;p&gt;Flabbergasted that, after already twice being entangled in ethics investigations due to his own disregard for the basic rules of conduct, Prime Minister Justin Trudeau finds himself at the centre of yet another such inquiry owing to what can only be described as his own hubris and gall for having the nerve to think that no one would notice.&lt;/p&gt;
&lt;p&gt;We knew before this scandal erupted that Mr. Trudeau and WE Charity had for years formed a sort of mutual-admiration society. No other major political leader has appeared at more WE Day events or been greeted with more ebullient praise by the organization’s co-founders, Craig and Marc Kielburger. It had become hard to distinguish between WE Charity’s stated goal of “inspiring a generation of leaders and change-makers” and the blatant politics and campaign-style atmosphere that such forums provided Mr. Trudeau.&lt;/p&gt;
&lt;p&gt;We learned a bit more about the incestuousness of this relationship when Mr. Trudeau’s wife, Sophie Grégoire Trudeau, tested positive for COVID-19 shortly after participating in a WE Day event in London alongside Formula One superstar Lewis Hamilton and actor Idris Elba. A picture posted on her Instagram account shows the trio with their arms around each other, along with Ms. Grégoire Trudeau’s mother-in-law, Margaret Trudeau, and sister-in-law Alicia Kemper. WE Days had become a family affair for the Trudeau clan.&lt;/p&gt;
&lt;p&gt;We have since learned that Margaret Trudeau was paid more than $300,000 to speak at several WE Day events, which, no matter how much you admire her, should strike you as unsettling. Ms. Trudeau may be her own person, but nothing she does now can be considered separate from her son’s political career. That can be a double-edged sword for Mr. Trudeau, but not in the context of a WE Day event.&lt;/p&gt;
&lt;p&gt;Now it appears that much of the apparatus of government jumped through hoops between April and June to drum up a program, the Canada Student Service Grant (CSSG), that – go figure – not a single federal department or agency or private-sector organization had the wherewithal to administer. None, that is, except for WE Charity, which just happens to have been facing financial disaster as the pandemic dragged on.&lt;/p&gt;
&lt;p&gt;The closer you look, the more this situation resembles the sponsorship scandal of the late 1990s that tarnished the Liberal brand for more than a decade until Mr. Trudeau revived it.&lt;/p&gt;
&lt;p&gt;The sponsorship program, concocted by then-prime minister Jean Chrétien’s government, involved doling out bogus contracts to Liberal-friendly advertising companies under the auspices of promoting federalism after the 1995 Quebec referendum. Then-auditor-general Sheila Fraser concluded that Ottawa “broke just about every rule in the book” in awarding such contracts, which lined the pockets of Liberal donors.&lt;/p&gt;
&lt;p&gt;That scandal, which eventually spawned a public inquiry, led to criminal charges. And though there is no evidence of criminal activity in the awarding of the CSSG contract to WE Charity, there is a certain similarity in the absence of checks and balances in the procedures followed in outsourcing the grant program. The proposal appeared to sail through cabinet. If any ministers raised red flags about the appearance of conflicts of interest or lack of due diligence regarding WE Charity, we have yet to hear about it.&lt;/p&gt;
&lt;p&gt;The sponsorship scandal started off small. The entire program did not involve large sums of money, given the overall size of the government. The program was peripheral to Ottawa’s primary missions, which made it seem kind of innocuous at first.&lt;/p&gt;
&lt;p&gt;The WE Charity scandal is starting to look eerily similar. It’s an afterthought in the context of the current crisis Canada faces – yet it’s too rotten-smelling to ignore. (Konrad Yakabuski &#8211; The Globe &#038; Mail) https://www.theglobeandmail.com/opinion/article-is-the-we-charity-affair-justin-trudeaus-sponsorship-scandal/&lt;/p&gt;
&lt;p&gt;Canada, Justin Trudeau, Craig Kielburger, Bill Morneau, wealth, privilege, social distancing, pandemic, bubble, back scratching, back scratcher&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-medium wp-image-15378" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?resize=512%2C512&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-24.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-15378" class="wp-caption-text">July 24, 2020</p></div>
<p>Ethics Commissioner Mario Dion also concluded Trudeau&#8217;s finance minister at the time, Bill Morneau, did breach the Conflict of Interest Act when he failed to recuse himself from cabinet deliberations on the summer student grants contract.</p>
<p>In his investigation report, Dion stated that Trudeau — who apologized for not recusing himself from cabinet talks on the now-cancelled program — didn&#8217;t have a close relationship with the Kielburger brothers, while Morneau — who faced similar allegations — &#8220;placed himself in a conflict of interest on several occasions.&#8221;</p>
<p>The Conservatives were swift to denounce the commissioner&#8217;s report, titled &#8220;Trudeau III&#8221; since it&#8217;s the third ethics commissioner probe into the PM.</p>
<p>The Liberal government&#8217;s decision to give WE Charity a $43 million contract to run a $900 million student grant program quickly blew up into a major scandal last summer following reports that Trudeau and Morneau&#8217;s families had ties with the organization.</p>
<div id="attachment_15404" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2020/08/06/thursday-july-30-2020/"><img aria-describedby="caption-attachment-15404" data-attachment-id="15404" data-permalink="https://mackaycartoons.net/2020/08/06/thursday-july-30-2020/2020-07-30/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-07-30" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Thursday July 30, 2020&lt;/p&gt;
&lt;p&gt;The Kielburgers boys&#8217; self-described ‘labyrinth’ organizational structure is still murky&lt;/p&gt;
&lt;p&gt;WE Charity. ME to WE Foundation. ME to WE Social Enterprise. WEllbeing Foundation. Imagine1day. WE 365 LP, and at least two other entities that sound like the prototype numbers for do-gooder androids. There is such a long list of entities in the WE umbrella that the former chair of WE Charity’s board, Michelle Douglas, wasn’t confident enough to say how many.&lt;/p&gt;
&lt;p&gt;The brothers clarified that they need to incorporate in every country where they operate. And under Canada Revenue Agency rules, charities can’t operate as businesses in the administration of “social enterprise,” said Craig. So they had to “build a labyrinth to adhere to Canadian laws and regulations.”&lt;/p&gt;
&lt;p&gt;Marc later explained the two started the charity when they were children. He said it’s like building a house. “You add a wing, and add a skylight, and add a swimming pool for your kids,” he said. “This wasn’t out of malice.” A global consulting firm, Korn Ferry, has been hired to help streamline the structure.&lt;/p&gt;
&lt;p&gt;The Kielburgers said the government was fully briefed on the fact they planned to use a separate nonprofit entity, the WE Charity Foundation—which had been set up to help limit liability—as a party to the contribution agreement. (In the agreement, WE agreed to full liability for participants in the program.)&lt;/p&gt;
&lt;p&gt;Former board chair Michelle Douglas, in her testimony, described concerns around the executive team’s refusal to provide substantial financial records that would allow the board to fulfill its functions.&lt;/p&gt;
&lt;p&gt;“I did not resign as a routine matter or as part of a planned board transition. I resigned because I could not do my job. I could not discharge my governance duties,” she said in an opening statement.&lt;/p&gt;
&lt;p&gt;She described in March, the executive—including Marc and Craig—had not fulfilled requests for evidence, reports or data that could support their rationale for laying employees off during the pandemic. In a March 25 phone call, she alleged that Craig asked for her resignation. She gave it. Most of the rest of the board left the organization shortly thereafter, although Craig claimed in committee that this could be explained by an existing “renewal” process.&lt;/p&gt;
&lt;p&gt;Douglas said she had also raised concerns, in early 2018, about the WE Charity Foundation. “The board was never satisfied that the operation of this foundation was in the best interests of the charity or its various stakeholders,” she said, adding her understanding at the time was that the organization was intended to hold property. In their testimony, the Kielburgers dismissed the real estate claim as an inaccuracy, saying there were “multitudes of purposes” for such an entity.&lt;/p&gt;
&lt;p&gt;Although Douglas said nothing in the organization’s operations caused her “deep concern,” she described a climate characteristic of “founder-led” organizations: “We were always striving to get greater insight into the work.” (Maclean’s) https://www.macleans.ca/politics/ottawa/five-takeaways-from-the-kielburgers-testimony/&lt;/p&gt;
&lt;p&gt;Canada, Charity, WeScandal, We, ME to We, Craig Kielburger, treehouse, tree, progress, transparency, accountability&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-medium wp-image-15404" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?resize=512%2C512&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-30.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-15404" class="wp-caption-text">July 30, 2020</p></div>
<p>Reporting by CBC News and Canadaland showed the prime minister&#8217;s mother Margaret and his brother Alexandre were paid in excess of $300,000 by WE and its entities for speaking engagements over the last four years.</p>
<p>&#8220;Although the connection between Mr. Trudeau&#8217;s relatives and WE created the appearance of a conflict of interest, the appearance of conflict is insufficient to cause a contravention of the Act&#8217;s substantive rules,&#8221; wrote Dion.</p>
<p>&#8220;The duty to recuse is only required when the public office holder would be in a potential conflict of interest.&#8221;</p>
<div id="attachment_15413" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2020/08/07/friday-july-31-2020/"><img aria-describedby="caption-attachment-15413" data-attachment-id="15413" data-permalink="https://mackaycartoons.net/2020/08/07/friday-july-31-2020/friday-july-31-2020-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator - Friday July 31, 2020&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: http:\/\/www.mackaycartoons.net&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday July 31, 2020&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday July 31, 2020" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Friday July 31, 2020&lt;/p&gt;
&lt;p&gt;Whether Trudeau&#8217;s testimony worked or not, the winds of change are blowing for Liberals&lt;/p&gt;
&lt;p&gt;Jean Chrétien used to tell his cabinet a folksy allegory that suggests how he would have handled the WE affair.&lt;/p&gt;
&lt;p&gt;A farmer is covered in cow dung but knows that if he tries to wipe the manure away while fresh, he will spread it all around and make it worse. So he waits until it dries and then brushes it off.&lt;/p&gt;
&lt;p&gt;Reprehensible perhaps but that’s how he survived in politics for 40 years.&lt;/p&gt;
&lt;p&gt;Justin Trudeau adopted a different approach, agreeing to appear before the House finance committee, while the muck is still moist.&lt;/p&gt;
&lt;p&gt;No prime minister in my nearly two decades on Parliament Hill has appeared before a House committee (Stephen Harper once testified before a Senate committee on his reform bill).&lt;/p&gt;
&lt;p&gt;More wily operators were aware that no good could come from allowing lowly opposition MPs a free kick at the prime minister.&lt;/p&gt;
&lt;p&gt;As a defensive manoeuvre, it is unproven.&lt;/p&gt;
&lt;p&gt;But it is a measure of how much trouble Trudeau’s government is in that he believed only he could come to its deliverance. What self-assurance. What swagger.&lt;/p&gt;
&lt;p&gt;But the Liberals need a game-changer, and Trudeau clearly believed he could be it.&lt;/p&gt;
&lt;p&gt;The verdict is still out on whether he succeeded but he emerged from his 90 minutes before the finance committee relatively unscathed. It’s possible he even convinced some people of his own innocence, beyond the failure to recuse himself from the awarding of a lucrative contribution agreement to the WE Charity.&lt;/p&gt;
&lt;p&gt;“I didn’t do anything to influence that – I didn’t even know it had been made until May 8,” he said, by which point the public service was already recommending WE.&lt;/p&gt;
&lt;p&gt;A hirsute-looking prime minister said he pulled the WE contract from the cabinet agenda on May 8 because he knew there would be questions asked about his links to WE (it finally went to cabinet on May 22). But he insisted WE received no preferential treatment.&lt;/p&gt;
&lt;p&gt;On its own merits, Trudeau might be able to brush off the WE affair without too much muck being spread around.&lt;/p&gt;
&lt;p&gt;But political sins, like sweaty feet, rarely come singly. (National Post) https://nationalpost.com/opinion/john-ivison-whether-trudeaus-testimony-worked-or-not-the-winds-of-change-are-blowing-for-liberals&lt;/p&gt;
&lt;p&gt;Canada, Committee, hearing, Justin Trudeau, fire, perception, WE charity, WEscandal, books, ethics&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-medium wp-image-15413" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?resize=300%2C300&#038;ssl=1" alt="" width="300" height="300" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?resize=512%2C512&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/07/2020-07-31.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-15413" class="wp-caption-text">Friday July 31, 2020</p></div>
<p>Today, Trudeau thanked the commissioner for his work.</p>
<p>&#8220;After his full review, the commissioner found that there was no conflict of interest. This confirms what I have been saying from the beginning,&#8221; he said.</p>
<p>&#8220;At the heart of this initiative was getting support for youth during this pandemic as fast as possible.&#8221;</p>
<p>Dion&#8217;s report did find that Morneau, who stepped down from cabinet and as an MP in August, had the opportunity to &#8220;improperly further WE&#8217;s private interests.&#8221;</p>
<p>&#8220;The examination found the relationship between Mr. Morneau and WE included an unusually high degree of involvement between their representatives and afforded WE unfettered access to the office of the minister of Finance, which amounted to preferential treatment,&#8221; wrote Dion. (<a href="https://www.cbc.ca/news/politics/we-charity-ethics-report-trudeau-morneau-1.6024982">CBC</a>)&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp-content-locator"></div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/2021-18/" rel="tag">2021-18</a>, <a href="https://mackaycartoons.net/tag/aga-khan/" rel="tag">Aga Khan</a>, <a href="https://mackaycartoons.net/tag/ball-and-chain/" rel="tag">ball and chain</a>, <a href="https://mackaycartoons.net/tag/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/tag/election/" rel="tag">election</a>, <a href="https://mackaycartoons.net/tag/ethics/" rel="tag">ethics</a>, <a href="https://mackaycartoons.net/tag/justin-trudeau/" rel="tag">Justin Trudeau</a>, <a href="https://mackaycartoons.net/tag/mario-dion/" rel="tag">Mario Dion</a>, <a href="https://mackaycartoons.net/tag/scandal/" rel="tag">scandal</a>, <a href="https://mackaycartoons.net/tag/snc-lavalin/" rel="tag">SNC-Lavalin</a>, <a href="https://mackaycartoons.net/tag/we/" rel="tag">WE</a>, <a href="https://mackaycartoons.net/tag/we-scandal/" rel="tag">WE scandal</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2021/05/21/friday-may-14-2021/" rel="prev"><span class="meta-nav">&larr;</span> Friday May 14, 2021</a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/mackaycartoons/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-2 odd widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-16152" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-16152"><a href="https://rsf.org/en/ranking">Reporters Without Borders Global Ranking</a></li>
</ul></div></div></section><section id="media_image-18" class="widget widget-3 even widget_media_image"><div class="widget-wrap"><a href="https://acc.format.com/cartoonistsagainstcovid"><img width="300" height="300" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-14899  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?w=582&amp;ssl=1 582w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14899" data-permalink="https://mackaycartoons.net/cac/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" data-orig-size="582,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAC" data-image-description="&lt;p&gt;Cartoonists Against Covid&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" /></a></div></section><section id="media_image-20" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Brand New Designs!</h4><a href="https://www.teepublic.com/user/mackaycartoons"><img width="1268" height="1118" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" class="image wp-image-15900  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?w=1268&amp;ssl=1 1268w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=768%2C677&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=512%2C451&amp;ssl=1 512w" sizes="(max-width: 1268px) 100vw, 1268px" data-attachment-id="15900" data-permalink="https://mackaycartoons.net/tp-newdesigns/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" data-orig-size="1268,1118" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TP-NewDesigns" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=700%2C617&amp;ssl=1" /></a></div></section><section id="media_image-8" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank" rel="noopener"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank" rel="noopener"><img width="576" height="396" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank" rel="noopener"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-9 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-12 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2021/05/'> May 2021 </option>
	<option value='https://mackaycartoons.net/2021/04/'> April 2021 </option>
	<option value='https://mackaycartoons.net/2021/03/'> March 2021 </option>
	<option value='https://mackaycartoons.net/2021/02/'> February 2021 </option>
	<option value='https://mackaycartoons.net/2021/01/'> January 2021 </option>
	<option value='https://mackaycartoons.net/2020/12/'> December 2020 </option>
	<option value='https://mackaycartoons.net/2020/11/'> November 2020 </option>
	<option value='https://mackaycartoons.net/2020/10/'> October 2020 </option>
	<option value='https://mackaycartoons.net/2020/09/'> September 2020 </option>
	<option value='https://mackaycartoons.net/2020/08/'> August 2020 </option>
	<option value='https://mackaycartoons.net/2020/07/'> July 2020 </option>
	<option value='https://mackaycartoons.net/2020/06/'> June 2020 </option>
	<option value='https://mackaycartoons.net/2020/05/'> May 2020 </option>
	<option value='https://mackaycartoons.net/2020/04/'> April 2020 </option>
	<option value='https://mackaycartoons.net/2020/03/'> March 2020 </option>
	<option value='https://mackaycartoons.net/2020/02/'> February 2020 </option>
	<option value='https://mackaycartoons.net/2020/01/'> January 2020 </option>
	<option value='https://mackaycartoons.net/2019/12/'> December 2019 </option>
	<option value='https://mackaycartoons.net/2019/11/'> November 2019 </option>
	<option value='https://mackaycartoons.net/2019/10/'> October 2019 </option>
	<option value='https://mackaycartoons.net/2019/09/'> September 2019 </option>
	<option value='https://mackaycartoons.net/2019/08/'> August 2019 </option>
	<option value='https://mackaycartoons.net/2019/07/'> July 2019 </option>
	<option value='https://mackaycartoons.net/2019/06/'> June 2019 </option>
	<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/12/'> December 2010 </option>
	<option value='https://mackaycartoons.net/2010/11/'> November 2010 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/04/'> April 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2006/01/'> January 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/09/'> September 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/07/'> July 2005 </option>
	<option value='https://mackaycartoons.net/2005/05/'> May 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2005/01/'> January 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/10/'> October 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/05/'> May 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/08/'> August 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/04/'> April 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/12/'> December 2001 </option>
	<option value='https://mackaycartoons.net/2001/11/'> November 2001 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/05/'> May 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/11/'> November 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/08/'> August 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/11/'> November 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1998/08/'> August 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="search-4" class="widget widget-13 even widget-last widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
																				</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"16763","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mackaycartoons.net\/wp-json\/","fifu_nonce":"34bb541d00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.5.8' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"f79ddffd17","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2021%2F05%2F22%2Fsaturday-may-15-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.7/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type="text/javascript"> var swp_nonce = "5346be1112";var swpFloatBeforeContent = false; var swp_ajax_url = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; var swp_post_id = "16763";var swpClickTracking = false; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; swp_post_id=16763; swp_post_url= "https://mackaycartoons.net/2021/05/22/saturday-may-15-2021/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script src='https://stats.wp.com/e-202120.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.7',blog:'57755490',post:'16763',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '16763' ]);
</script>
</body>
</html>
<!-- Optimized by Speed Booster Pack v4.1.3 -->