<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Saturday June 26, 2021 &#8211; mackaycartoons</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Social Warfare v4.2.1 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1");
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.2.1#iefix") format("embedded-opentype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.2.1") format("woff"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.2.1") format("truetype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.2.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.2.1 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.css?ver=1.0.79' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.76' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.76' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.8.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='codepeople-search-in-place-js-extra'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net","summary_length":"20","operator":"or","lang":"en","highlight_colors":["#B5DCE1","#F4E0E9","#D7E0B1","#F4D9D0","#D6CDC8","#F4E3C9","#CFDAF0","#F4EFEC"],"areas":["div.hentry","#content","#main","div.content","#middle","#container","#wrapper","article",".elementor","body"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.js?ver=1.0.79' id='codepeople-search-in-place-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.76' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.76' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=5.7.2' id='alpha-init-js'></script>
<link rel="https://api.w.org/" href="https://mackaycartoons.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mackaycartoons.net/wp-json/wp/v2/posts/16944" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://mackaycartoons.net/2021/07/03/saturday-june-26-2021/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=16944' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155362121-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-155362121-1');
		</script>

			<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style>	<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Saturday June 26, 2021" />
<meta property="og:url" content="https://mackaycartoons.net/2021/07/03/saturday-june-26-2021/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday June 26, 2021 Ontario to move to Step 2 of reopening ahead of schedule allowing for haircuts The Ontario government has confirm…" />
<meta property="article:published_time" content="2021-07-03T10:00:22+00:00" />
<meta property="article:modified_time" content="2021-06-29T14:51:23+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?fit=1008%2C1008&#038;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="1008" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Saturday June 26, 2021" />
<meta name="twitter:image" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?fit=1008%2C1008&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="wordpress ltr child-theme y2021 m07 d03 h19 saturday logged-out custom-background singular singular-post singular-post-16944" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-15102"><a href="https://mackaycartoons.net/special-features/">Special Features</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-16944" class="entry post publish author-gpmackaymac-com post-16944 format-standard has-post-thumbnail category-canada category-ontario post_tag-barber post_tag-covid-19 post_tag-hair post_tag-hair-cut post_tag-haircut post_tag-hygiene post_tag-ontario post_tag-pandemic post_tag-pandemic-life post_tag-pandemic-times post_tag-reopening post_tag-salon post_tag-stylist" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Saturday June 26, 2021</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2021-07-03T06:00:22-04:00" itemprop="datePublished" title="Saturday, July 3, 2021, 6:00 am">July 3, 2021</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="16944" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Saturday+June+26%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F" data-link="https://twitter.com/intent/tweet?text=Saturday+June+26%2C+2021&url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><p><img data-attachment-id="16945" data-permalink="https://mackaycartoons.net/2021/07/03/saturday-june-26-2021/2021-06-26/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021-06-26" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday June 26, 2021&lt;/p&gt;
&lt;p&gt;Ontario to move to Step 2 of reopening ahead of schedule allowing for haircuts&lt;/p&gt;
&lt;p&gt;The Ontario government has confirmed that the province will enter the second stage of its COVID-19 reopening strategy two days ahead of schedule.&lt;/p&gt;
&lt;p&gt;This means that starting Wednesday, people will once again be able to host indoor gatherings of up to five people, meet with up to 25 people outdoors, and finally, after months of closure, book personal care services like hair cuts.&lt;/p&gt;
&lt;p&gt;Outdoor performances and team sports can also resume and outdoor attractions such as water parks are allowed to reopen.&lt;/p&gt;
&lt;p&gt;“Because of the tireless work of our health care heroes, and the record setting success of our vaccine rollout, we are able to move into Step Two ahead of schedule on June 30 with the support of our public health experts,” Premier Doug Ford said in a news release issued Thursday.&lt;/p&gt;
&lt;p&gt;The further loosening of public health restrictions means that outdoor dining capacity limits can increase to six people per table, essential retail can double to 50 per cent capacity and non-essential retail can move to 25 per cent capacity, up from 15.&lt;/p&gt;
&lt;p&gt;Also, shopping malls can reopen with restrictions and larger indoor religious services, like wedding and funeral services, can resume at 25 per cent capacity.&lt;/p&gt;
&lt;p&gt;CTV News Toronto reported Wednesday that Ford was considering moving up the second step of economic reopening by two days.&lt;/p&gt;
&lt;p&gt;Prior to the announcement, the province had expected to enter Step 2 on July 2 at the earliest.&lt;/p&gt;
&lt;p&gt;In order to enter Step 2 of the reopening strategy, the government said it needed to see 70 per cent of adults with one dose of a COVID-19 vaccine and 20 per cent with two doses for at least two weeks.&lt;/p&gt;
&lt;p&gt;According to data released by the province, as of Wednesday, over 76 per cent of the population in Ontario above the age of 18 have received their first dose and over 29 per cent have received their second.&lt;/p&gt;
&lt;p&gt;Based on Thursday&#8217;s announcement, Ontario is expected to enter Step 3 of its reopening plan, which allows for the most lenient of public health restrictions, on July 21 if COVID-19 cases continue to trend downwards and the rate of vaccination remains high. (CTV) https://toronto.ctvnews.ca/ontario-to-move-to-step-2-of-reopening-ahead-of-schedule-allowing-for-haircuts-indoor-gatherings-1.5483633&lt;/p&gt;
&lt;p&gt;Ontario, hygiene, haircut, hair cut, barber, salon, stylist, hair, reopening, pandemic, COVID-19&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class="size-full wp-image-16945" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?resize=700%2C700&#038;ssl=1" alt="" width="700" height="700" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/2021-06-26.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Saturday June 26, 2021</p>
<h2>Ontario to move to Step 2 of reopening ahead of schedule allowing for haircuts</h2>
<div id="attachment_14956" style="width: 228px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2020/05/02/saturday-april-25-2020/"><img aria-describedby="caption-attachment-14956" data-attachment-id="14956" data-permalink="https://mackaycartoons.net/2020/05/02/saturday-april-25-2020/2020-04-25/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-04-25" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Saturday April 25, 2020&lt;/p&gt;
&lt;p&gt;Georgia Hairdessers Weigh the Order to Reopen During a Pandemic&lt;/p&gt;
&lt;p&gt;On Monday, within hours of Governor Brian Kemp’s announcement that many Georgia businesses could reopen on Friday, Maureen, a sixty-nine-year-old retired schoolteacher, texted her hairdresser, who owns a salon in Atlanta, about an hour from Maureen’s home, in Athens. “The Gov says you can open! :) My appointment is on Friday of this week. What’s your plan?” Maureen, who voted for Kemp, made the appointment eight weeks earlier, before the coronavirus pandemichad shut down much of the country, and she was hoping to keep it. Her hairdresser, a man in his early sixties who asked that I not use his name, did not vote for Kemp. He told her that he would not be reopening until the following Monday—and only in a limited way. Maureen could try one of his other hairdressers, he said, but he wouldn’t be seeing clients himself until May 12th at the earliest. And, the hairdresser told me a few days later, if “Kemp’s science project goes as expected”—by which he meant badly—“then I have no idea when.”&lt;/p&gt;
&lt;p&gt;Nearly a thousand people in Georgia have died, so far, of complications from the coronavirus, according to the numbers that have been reported. (The actual number may be higher.) Like the Central Georgia health board and many others in the state and around the country, the hairdresser did not think it was time to shift pandemic protocols in order to reopen businesses, even with precautions like masks, gloves, and disinfectant. “I thought it was the most asinine decision any governor could have ever made,” he said, “given the science we’re presented with, what Fauci and the other guys are saying.” The hairdresser checks the daily case counts regularly, he said. “Atlanta has been spiking up and down,” he noted. “I think yesterday we had maybe twelve hundred new cases. Today, maybe seven hundred or so—but it’s not midnight yet, I don’t know.” There are more than twenty thousand confirmed cases in the state. He went on, “It’s pretty damn silly, insisting on a haircut right now. But, you have to understand, my clientele is very privileged. To them, this is a very big sacrifice, to go without a haircut. I’ve had people offer me money to come to their houses—what’s the difference that’s gonna make? I don’t know. It’s a very entitled world.”&lt;/p&gt;
&lt;p&gt;The hairdresser’s employees are contractors, who rent booths from him at the salon. Shortly after the announcement, he sent them the Georgia State Board of Cosmetologists and Barbers’ guidelines on reopening, which he called “the craziest thing—social distancing while giving a haircut is hard.” The board recommends that barbers wear a face shield and gloves, as a start. “You need to be in a smock, too,” the salon owner went on, “and change your smock after every haircut, into another clean, sanitized smock. The client is in sanitized cape and smock and neck wrap. Then you have to sanitize your whole station and chair.” Taking each client’s temperature and having them answer a health questionnaire is also recommended. “If I were getting paid the salary of a surgeon,” the hairdresser said, “it might be worth all the scrubbing.”&lt;/p&gt;
&lt;p&gt;Some of the contractors are willing to take risks to pay their bills. “We could wait,” the owner said, referring to reopening. “But I feel like these hairdressers chomping at the bit—if they’re willing to do it and really take it seriously, and I’m there to monitor it—I can’t say no to them. But,” he added, “I’m kind of a wimp.”&lt;/p&gt;
&lt;p&gt;One of these contractors, Brittany, who’s thirty-five, has been at the salon for four years. “If Home Depot can be open and people can shop because they’re bored and want to buy houseplants, and Target can be open for people to buy yoga pants,” she told me, “I don’t see the harm in me—carefully and safely—doing a client.” Brittany said that she is a Republican but did not vote for Kemp. She charges around two hundred dollars per session. “Twelve hundred doesn’t even pay half my booth rent,” she said, referring to the stimulus check she received from the federal government. (The salon owner did not charge booth rent while the store was closed.) “So you don’t want to be unsafe, but you also don’t want to lose clients or income. It’s a rock and a hard place, you know?” (The New Yorker) https://www.newyorker.com/news/us-journal/the-craziest-thing-georgia-hairdressers-weigh-the-order-to-reopen-during-a-pandemic&lt;/p&gt;
&lt;p&gt;2020-14, barber, pandemic, Covid-19, virus, reopening, social-distancing, haircut, hair, business, Coronavirus&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class=" wp-image-14956" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?resize=218%2C218&#038;ssl=1" alt="" width="218" height="218" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?resize=512%2C512&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/2020-04-25.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 218px) 100vw, 218px" data-recalc-dims="1" /></a><p id="caption-attachment-14956" class="wp-caption-text">April 25, 2020</p></div>
<p>The Ontario government has confirmed that the province will enter the second stage of its COVID-19 reopening strategy two days ahead of schedule.</p>
<p>This means that starting Wednesday, people will once again be able to host indoor gatherings of up to five people, meet with up to 25 people outdoors, and finally, after months of closure, book personal care services like hair cuts.</p>
<p>Outdoor performances and team sports can also resume and outdoor attractions such as water parks are allowed to reopen.</p>
<div id="attachment_15174" style="width: 230px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2020/06/13/saturday-june-6-2020/"><img aria-describedby="caption-attachment-15174" data-attachment-id="15174" data-permalink="https://mackaycartoons.net/2020/06/13/saturday-june-6-2020/2020-06-06/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2020-06-06" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Friday June 5, 2020&lt;/p&gt;
&lt;p&gt;We should have done more, admits architect of Sweden&#8217;s Covid-19 strategy&lt;/p&gt;
&lt;p&gt;Sweden’s chief epidemiologist and the architect of its light-touch approach to the coronavirus has acknowledged that the country has had too many deaths from Covid-19 and should have done more to curb the spread of the virus.&lt;/p&gt;
&lt;p&gt;Anders Tegnell, who has previously criticised other countries’ strict lockdowns as not sustainable in the long run, told Swedish Radio on Wednesday that there was “quite obviously a potential for improvement in what we have done” in Sweden.&lt;/p&gt;
&lt;p&gt;Asked whether too many people in Sweden had died, he replied: “Yes, absolutely,” adding that the country would “have to consider in the future whether there was a way of preventing” such a high toll.&lt;/p&gt;
&lt;p&gt;Sweden’s death rate per capita was the highest in the world over the seven days to 2 June, figures suggest. This week the government bowed to mounting opposition pressure and promised to set up a commission to look into its Covid-19 strategy.&lt;/p&gt;
&lt;p&gt;“If we were to encounter the same disease again knowing exactly what we know about it today, I think we would settle on doing something in between what Sweden did and what the rest of the world has done,” Tegnell said. It would be “good to know exactly what to shut down to curb the spread of infection better”, he added.&lt;/p&gt;
&lt;p&gt;In an interview with the Dagens Nyheter daily, Tegnell subsequently said he still believed “the basic strategy has worked well. I do not see what we would have done completely differently … Based on the knowledge we had then, we feel we made the appropriate decisions.”&lt;/p&gt;
&lt;p&gt;According to the scientific online publication Ourworldindata.com, the number of Covid-19 deaths per capita in Sweden was the highest in the world in a rolling seven-day average to 2 June. The country’s rate of 5.29 deaths per million inhabitants a day was well above the UK’s 4.48.&lt;/p&gt;
&lt;p&gt;The Swedish prime minister, Stefan Löfven, told the Aftonbladet daily that the country’s overall approach “has been right”, but it had failed to protect care homes where half of all Sweden’s Covid-19 deaths have occurred. Social affairs minister Lena Hallengren told Reuters the government had been “at all times prepared to introduce wider, further measures recommended by the expert authority”.&lt;/p&gt;
&lt;p&gt;Relying on its citizens’ sense of civic duty, Sweden closed schools for all over-16s and banned gatherings of more than 50, but only asked – rather than ordered – people to avoid non-essential travel and not to go out if they were elderly or ill. Shops, restaurants and gyms have remained open.&lt;/p&gt;
&lt;p&gt;Although there are signs that public opinion is starting to shift, polls have shown a considerable majority of Swedes support and have generally complied with the government’s less coercive strategy, which is in stark contrast to the mandatory lockdowns imposed by many countries, including Sweden’s Nordic neighbours.&lt;/p&gt;
&lt;p&gt;But the policy, which Tegnell has said was aimed not at achieving herd immunity but at slowing the spread of the virus enough for health services to cope, has been increasingly and heavily criticised by many Swedish experts as the country’s death toll has increased.&lt;/p&gt;
&lt;p&gt;Sweden’s 4,468 fatalities from Covid-19 represent a death toll of 449 per million inhabitants, compared with 45 in Norway, 100 in Denmark and 58 in Finland. Its per-million tally remains lower than the corresponding figures of 555, 581 and 593 in Italy, Spain and the UK respectively. (The Guardian) https://www.theguardian.com/world/2020/jun/03/architect-of-sweden-coronavirus-strategy-admits-too-many-died-anders-tegnell?fbclid=IwAR008T4GOH3rJvi7Nj6kDB8-oZ_bfbVyw-9E1flGz11W87HfImzOo3qv1Cc&lt;/p&gt;
&lt;p&gt;Sweden, herd immunity, pandemic, COVID-19, coronavirus, strategy, public health, IKEA&lt;/p&gt;
" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?fit=700%2C700&amp;ssl=1" loading="lazy" class=" wp-image-15174" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?resize=220%2C220&#038;ssl=1" alt="" width="220" height="220" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?resize=768%2C768&amp;ssl=1 768w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?resize=512%2C512&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2020/06/2020-06-06.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 220px) 100vw, 220px" data-recalc-dims="1" /></a><p id="caption-attachment-15174" class="wp-caption-text">June 5, 2020</p></div>
<p>“Because of the tireless work of our health care heroes, and the record setting success of our vaccine rollout, we are able to move into Step Two ahead of schedule on June 30 with the support of our public health experts,” Premier Doug Ford said in a news release issued Thursday.</p>
<p>The further loosening of public health restrictions means that outdoor dining capacity limits can increase to six people per table, essential retail can double to 50 per cent capacity and non-essential retail can move to 25 per cent capacity, up from 15.</p>
<p>Also, shopping malls can reopen with restrictions and larger indoor religious services, like wedding and funeral services, can resume at 25 per cent capacity.</p>
<p>CTV News Toronto reported Wednesday that Ford was considering moving up the second step of economic reopening by two days.</p>
<div id="attachment_16946" style="width: 247px" class="wp-caption alignleft"><a href="https://www.blogto.com/city/2021/05/people-obsessed-toronto-mayor-john-tory-hair/"><img aria-describedby="caption-attachment-16946" data-attachment-id="16946" data-permalink="https://mackaycartoons.net/2021/07/03/saturday-june-26-2021/johntory-hair/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?fit=720%2C629&amp;ssl=1" data-orig-size="720,629" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="JohnTory-hair" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?fit=300%2C262&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?fit=700%2C612&amp;ssl=1" loading="lazy" class=" wp-image-16946" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?resize=237%2C207&#038;ssl=1" alt="" width="237" height="207" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?resize=300%2C262&amp;ssl=1 300w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?resize=512%2C447&amp;ssl=1 512w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2021/06/JohnTory-hair.jpg?w=720&amp;ssl=1 720w" sizes="(max-width: 237px) 100vw, 237px" data-recalc-dims="1" /></a><p id="caption-attachment-16946" class="wp-caption-text">Hair: Toronto Mayor John Tory</p></div>
<p>Prior to the announcement, the province had expected to enter Step 2 on July 2 at the earliest.</p>
<p>In order to enter Step 2 of the reopening strategy, the government said it needed to see 70 per cent of adults with one dose of a COVID-19 vaccine and 20 per cent with two doses for at least two weeks.</p>
<p>According to data released by the province, as of Wednesday, over 76 per cent of the population in Ontario above the age of 18 have received their first dose and over 29 per cent have received their second.</p>
<p>Based on Thursday&#8217;s announcement, Ontario is expected to enter Step 3 of its reopening plan, which allows for the most lenient of public health restrictions, on July 21 if COVID-19 cases continue to trend downwards and the rate of vaccination remains high. (<a href="https://toronto.ctvnews.ca/ontario-to-move-to-step-2-of-reopening-ahead-of-schedule-allowing-for-haircuts-indoor-gatherings-1.5483633">CTV</a>)&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp-content-locator"></div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/canada/" rel="tag">Canada</a>, <a href="https://mackaycartoons.net/category/ontario/" rel="tag">Ontario</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/barber/" rel="tag">barber</a>, <a href="https://mackaycartoons.net/tag/covid-19/" rel="tag">covid-19</a>, <a href="https://mackaycartoons.net/tag/hair/" rel="tag">hair</a>, <a href="https://mackaycartoons.net/tag/hair-cut/" rel="tag">hair cut</a>, <a href="https://mackaycartoons.net/tag/haircut/" rel="tag">haircut</a>, <a href="https://mackaycartoons.net/tag/hygiene/" rel="tag">hygiene</a>, <a href="https://mackaycartoons.net/tag/ontario/" rel="tag">Ontario</a>, <a href="https://mackaycartoons.net/tag/pandemic/" rel="tag">pandemic</a>, <a href="https://mackaycartoons.net/tag/pandemic-life/" rel="tag">pandemic life</a>, <a href="https://mackaycartoons.net/tag/pandemic-times/" rel="tag">Pandemic Times</a>, <a href="https://mackaycartoons.net/tag/reopening/" rel="tag">reopening</a>, <a href="https://mackaycartoons.net/tag/salon/" rel="tag">salon</a>, <a href="https://mackaycartoons.net/tag/stylist/" rel="tag">stylist</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2021/07/02/friday-june-25-2021/" rel="prev"><span class="meta-nav">&larr;</span> Friday June 25, 2021</a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="smcwidget-2" class="widget widget-1 even widget-first SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/mackaycartoons/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-2 odd widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom first menu-item-601"><a href="http://www.mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="http://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="http://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="http://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="http://bado-badosblog.blogspot.ca">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="http://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-16152" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-16152"><a href="https://mackaycartoons.net/tag/young-doug-ford/">Young Doug Ford</a></li>
</ul></div></div></section><section id="media_image-18" class="widget widget-3 even widget_media_image"><div class="widget-wrap"><a href="https://acc.format.com/cartoonistsagainstcovid"><img width="300" height="300" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-14899  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?w=582&amp;ssl=1 582w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14899" data-permalink="https://mackaycartoons.net/cac/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" data-orig-size="582,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAC" data-image-description="&lt;p&gt;Cartoonists Against Covid&lt;/p&gt;
" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" /></a></div></section><section id="media_image-20" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Brand New Designs!</h4><a href="https://www.teepublic.com/user/mackaycartoons"><img width="1268" height="1118" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" class="image wp-image-15900  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?w=1268&amp;ssl=1 1268w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=300%2C265&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=768%2C677&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=512%2C451&amp;ssl=1 512w" sizes="(max-width: 1268px) 100vw, 1268px" data-attachment-id="15900" data-permalink="https://mackaycartoons.net/tp-newdesigns/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" data-orig-size="1268,1118" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TP-NewDesigns" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=700%2C617&amp;ssl=1" /></a></div></section><section id="media_image-8" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank" rel="noopener"><img width="1008" height="1008" src="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-medium-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank" rel="noopener"><img width="576" height="396" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank" rel="noopener"><img width="576" height="307" src="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-medium-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i2.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-9 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-10 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-11 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-12 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2021/07/'> July 2021 </option>
	<option value='https://mackaycartoons.net/2021/06/'> June 2021 </option>
	<option value='https://mackaycartoons.net/2021/05/'> May 2021 </option>
	<option value='https://mackaycartoons.net/2021/04/'> April 2021 </option>
	<option value='https://mackaycartoons.net/2021/03/'> March 2021 </option>
	<option value='https://mackaycartoons.net/2021/02/'> February 2021 </option>
	<option value='https://mackaycartoons.net/2021/01/'> January 2021 </option>
	<option value='https://mackaycartoons.net/2020/12/'> December 2020 </option>
	<option value='https://mackaycartoons.net/2020/11/'> November 2020 </option>
	<option value='https://mackaycartoons.net/2020/10/'> October 2020 </option>
	<option value='https://mackaycartoons.net/2020/09/'> September 2020 </option>
	<option value='https://mackaycartoons.net/2020/08/'> August 2020 </option>
	<option value='https://mackaycartoons.net/2020/07/'> July 2020 </option>
	<option value='https://mackaycartoons.net/2020/06/'> June 2020 </option>
	<option value='https://mackaycartoons.net/2020/05/'> May 2020 </option>
	<option value='https://mackaycartoons.net/2020/04/'> April 2020 </option>
	<option value='https://mackaycartoons.net/2020/03/'> March 2020 </option>
	<option value='https://mackaycartoons.net/2020/02/'> February 2020 </option>
	<option value='https://mackaycartoons.net/2020/01/'> January 2020 </option>
	<option value='https://mackaycartoons.net/2019/12/'> December 2019 </option>
	<option value='https://mackaycartoons.net/2019/11/'> November 2019 </option>
	<option value='https://mackaycartoons.net/2019/10/'> October 2019 </option>
	<option value='https://mackaycartoons.net/2019/09/'> September 2019 </option>
	<option value='https://mackaycartoons.net/2019/08/'> August 2019 </option>
	<option value='https://mackaycartoons.net/2019/07/'> July 2019 </option>
	<option value='https://mackaycartoons.net/2019/06/'> June 2019 </option>
	<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/12/'> December 2010 </option>
	<option value='https://mackaycartoons.net/2010/11/'> November 2010 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/04/'> April 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2006/01/'> January 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/09/'> September 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/07/'> July 2005 </option>
	<option value='https://mackaycartoons.net/2005/05/'> May 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2005/01/'> January 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/10/'> October 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/05/'> May 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/08/'> August 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/04/'> April 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/12/'> December 2001 </option>
	<option value='https://mackaycartoons.net/2001/11/'> November 2001 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/05/'> May 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/11/'> November 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/08/'> August 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/11/'> November 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1998/08/'> August 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/10/'> October 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>
	<option value='https://mackaycartoons.net/1997/01/'> January 1997 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="search-4" class="widget widget-13 even widget-last widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->

		<div
			class="jp-carousel-wrap jp-carousel-transitions"
			itemscope
			itemtype="https://schema.org/ImageGallery"
			style="display: none;">
			<div class="jp-carousel-overlay"></div>
			<div class="jp-carousel"></div>
			<div class="jp-carousel-fadeaway"></div>
			<div class="jp-carousel-info">
				<div class="jp-carousel-photo-info">
					<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
				</div>
				<div class="jp-carousel-info-columns">
					<div class="jp-carousel-left-column-wrapper">
						<div class="jp-carousel-titleanddesc"></div>
						<!-- Intentional duplicate -->
						<div class="jp-carousel-photo-info">
							<h2 class="jp-carousel-caption" itemprop="caption description"></h2>
						</div>
													<div id="jp-carousel-comment-form-container">
																											<form id="jp-carousel-comment-form">
											<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
											<textarea
												name="comment"
												class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
												id="jp-carousel-comment-form-comment-field"
												placeholder="Write a Comment..."
											></textarea>
											<div id="jp-carousel-comment-form-submit-and-info-wrapper">
												<div id="jp-carousel-comment-form-commenting-as">
																											<fieldset>
															<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
															<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
															<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
														</fieldset>
														<fieldset>
															<label for="jp-carousel-comment-form-url-field">Website</label>
															<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
														</fieldset>
																									</div>
												<input
													type="submit"
													name="submit"
													class="jp-carousel-comment-form-button"
													id="jp-carousel-comment-form-button-submit"
													value="Post Comment" />
												<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
												<div id="jp-carousel-comment-post-results"></div>
											</div>
										</form>
																								</div>
							<div class="jp-carousel-comments"></div>
							<div id="jp-carousel-comments-loading">
								<span>Loading Comments...</span>
							</div>
											</div>
					<div class="jp-carousel-image-meta">
						<div class="jp-carousel-buttons">
														<a class="jp-carousel-commentlink" href="#">Comment</a>
													</div>
						<ul class="jp-carousel-image-exif" style="display: none;"></ul>
						<a class="jp-carousel-image-download" style="display: none;"></a>
						<div class="jp-carousel-image-map" style="display: none;"></div>
					</div>
				</div>
			</div>
			<div class="jp-carousel-next-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-previous-button" style="display: none;">
				<span></span>
			</div>
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
		</div>

		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"16944","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.2.1' id='social_warfare_script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mackaycartoons.net\/wp-json\/","fifu_nonce":"0f45bf6d08"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.6.2' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"c2fcb8fbaa","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2021%2F07%2F03%2Fsaturday-june-26-2021%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type="text/javascript"> var swp_nonce = "a5af138c92";var swpFloatBeforeContent = false; var swp_ajax_url = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; var swp_post_id = "16944";var swpClickTracking = false;</script><script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'57755490',post:'16944',tz:'-4',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '16944' ]);
</script>
</body>
</html>
<!-- Optimized by Speed Booster Pack v4.1.3 -->