<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="http://gmpg.org/xfn/11">
<title>Friday February 25, 2022 &#8211; mackaycartoons</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Social Warfare v4.3.0 https://warfareplugins.com - BEGINNING OF OUTPUT -->
<style>
	@font-face {
		font-family: "sw-icon-font";
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0");
		src:url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.3.0#iefix") format("embedded-opentype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.3.0") format("woff"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.3.0") format("truetype"),
		url("https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.3.0#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}
</style>
<!-- Social Warfare v4.3.0 https://warfareplugins.com - END OF OUTPUT -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google8714ee16b03a79df" />
<meta name="p:domain_verify" content="6ad1d7a58cd0fe0259580022765bf385" />
<meta name="viewport" content="width=device-width" />
<meta name="generator" content="WordPress 5.8.3" />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="mackaycartoons &raquo; Feed" href="https://mackaycartoons.net/feed/" />
<link rel="pingback" href="https://mackaycartoons.net/xmlrpc.php" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
		<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
					<!-- No UA code set -->
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mackaycartoons.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='codepeople-search-in-place-style-css'  href='https://mackaycartoons.net/wp-content/plugins/search-in-place/css/codepeople_shearch_in_place.min.css?ver=1.0.92' type='text/css' media='all' />
<link rel='stylesheet' id='social-warfare-block-css-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://mackaycartoons.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/css/style.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Lato:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='omega-style-css'  href='https://mackaycartoons.net/wp-content/themes/alpha/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.6/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://mackaycartoons.net/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css'  href='https://mackaycartoons.net/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.23' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.6/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='https://mackaycartoons.net/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='codepeople-search-in-place-js-extra'>
/* <![CDATA[ */
var codepeople_search_in_place = {"own_only":"0","result_number":"10","more":"More Results","empty":"0 results","char_number":"3","root":"\/\/mackaycartoons.net\/wp-admin\/","home":"https:\/\/mackaycartoons.net","summary_length":"20","operator":"or","lang":"en","highlight_colors":["#B5DCE1","#F4E0E9","#D7E0B1","#F4D9D0","#D6CDC8","#F4E3C9","#CFDAF0","#F4EFEC"],"areas":["div.hentry","#content","#main","div.content","#middle","#container","#wrapper","article",".elementor","body"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/search-in-place/js/codepeople_shearch_in_place.min.js?ver=1.0.92' id='codepeople-search-in-place-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.3.24' id='sumoselect-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.6.0' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/themes/alpha/js/init.js?ver=5.8.3' id='alpha-init-js'></script>
<link rel="https://api.w.org/" href="https://mackaycartoons.net/wp-json/" /><link rel="alternate" type="application/json" href="https://mackaycartoons.net/wp-json/wp/v2/posts/17827" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://mackaycartoons.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://mackaycartoons.net/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="https://mackaycartoons.net/2022/02/25/friday-february-25-2022/" />
<link rel='shortlink' href='https://mackaycartoons.net/?p=17827' />
<link rel="alternate" type="application/json+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://mackaycartoons.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com">
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155362121-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-155362121-1');
		</script>

			<meta name="abstract" content="Editorial Cartoons by Graeme MacKay, Hamilton, Ontario, Canada">
		<meta name="author" content="Graeme MacKay">
		<meta name="classification" content="Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="copyright" content="© Graeme MacKay - All rights Reserved.">
		<meta name="designer" content="Graeme MacKay">
		<meta name="distribution" content="Global">
		<meta name="language" content="EN">
		<meta name="publisher" content="Graeme MacKay">
		<meta name="rating" content="General">
		<meta name="resource-type" content="Document">
		<meta name="revisit-after" content="3">
		<meta name="subject" content="Humour, Humor, News, Satire, Politics, Business, Canada, Entertainment, Environment, Hamilton, International, Lifestyle, Ontario, Quebec, USA">
		<meta name="template" content="WordPress">
		<meta name='example' content='custom'>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '962121130541047');
fbq('track', "PageView");</script>
<img src="https://www.facebook.com/tr?id=962121130541047&amp;ev=PageView&amp;noscript=1" />
<!-- End Facebook Pixel Code -->
<style>
.search-in-place {background-color: #F9F9F9;}
.search-in-place {border: 1px solid #DDDDDD;}
.search-in-place .item{border-bottom: 1px solid #DDDDDD;}.search-in-place .label{color:#333333;}
.search-in-place .label{text-shadow: 0 1px 0 #FFFFFF;}
.search-in-place .label{
				background: #ECECEC;
				background: -moz-linear-gradient(top,  #F9F9F9 0%, #ECECEC 100%);
				background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#F9F9F9), color-stop(100%,#ECECEC));
				background: -webkit-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -o-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: -ms-linear-gradient(top,  #F9F9F9 0%,#ECECEC 100%);
				background: linear-gradient(to bottom,  #F9F9F9 0%,#ECECEC 100%);
				filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#F9F9F9', endColorstr='#ECECEC',GradientType=0 );
			}
.search-in-place .item.active{background-color:#FFFFFF;}
</style><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]>
	<script src="https://mackaycartoons.net/wp-content/themes/omega/js/html5.js" type="text/javascript"></script>
	<![endif]-->

<style type="text/css" id="custom-css"></style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday February 25, 2022" />
<meta property="og:url" content="https://mackaycartoons.net/2022/02/25/friday-february-25-2022/" />
<meta property="og:description" content="Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday February 25, 2022 Decision to invade Ukraine raises questions over Putin’s ‘sense of reality’ Vladimir Putin’s decision to launch…" />
<meta property="article:published_time" content="2022-02-25T14:40:10+00:00" />
<meta property="article:modified_time" content="2022-02-25T14:58:29+00:00" />
<meta property="og:site_name" content="mackaycartoons" />
<meta property="og:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?fit=1008%2C956&#038;ssl=1" />
<meta property="og:image:width" content="1008" />
<meta property="og:image:height" content="956" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Friday February 25, 2022" />
<meta name="twitter:image" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?fit=1008%2C956&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2015/08/cropped-GPMSite-icon-high.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="wordpress ltr child-theme y2022 m02 d26 h13 saturday logged-out custom-background singular singular-post singular-post-17827" dir="ltr" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="site-container">
	<header id="header" class="site-header" role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><div itemscope itemtype="http://schema.org/Organization" class="site-title"><a itemprop="url" href="https://mackaycartoons.net" title="mackaycartoons" rel="home"><img itemprop="logo" alt="mackaycartoons" src="https://mackaycartoons.net/wp-content/uploads/2013/10/mackaynameplateblue1.jpg"/></a></div><h3 class="site-description"><span>Graeme MacKay&#039;s Editorial Cartoon Archive</span></h3></div></div></header><!-- .site-header --><nav id="navigation" class="nav-primary" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">	
	<div class="wrap"><a href="#" id="menu-icon" class="menu-icon"><span></span></a><ul class="menu omega-nav-menu menu-primary"><li class="page_item page-item-586"><a href="https://mackaycartoons.net/the-complete-works-2000-2012/">Archives</a></li><li class="page_item page-item-10717"><a href="https://mackaycartoons.net/the-english-monarchy/">Kings &#038; Queens</a></li><li class="page_item page-item-7254"><a href="https://mackaycartoons.net/hall-of-the-pms/">Prime Ministers</a></li><li class="page_item page-item-5"><a href="https://mackaycartoons.net/about/">Sharing</a></li><li class="page_item page-item-15102"><a href="https://mackaycartoons.net/special-features/">Special Features</a></li><li class="page_item page-item-6806"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li><li class="page_item page-item-337"><a href="https://mackaycartoons.net/about-2/">Who?</a></li><li class="page_item page-item-7119"><a href="https://mackaycartoons.net/presidents/">Presidents</a></li></ul></div></nav><!-- .nav-primary -->	<div class="site-inner">
		<div class="wrap"><main class="content" id="content" role="main" itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">
			<article id="post-17827" class="entry post publish author-gpmackaymac-com post-17827 format-standard has-post-thumbnail category-international post_tag-2022-07 post_tag-award post_tag-bear post_tag-despot post_tag-dictator post_tag-invasion post_tag-lenins-tomb post_tag-lunacy post_tag-russia post_tag-ukraine post_tag-vladimir-putin" itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost"><div class="entry-wrap">
			<header class="entry-header">	<h1 class="entry-title" itemprop="headline">Friday February 25, 2022</h1>
<div class="entry-meta">
	<time class="entry-time" datetime="2022-02-25T09:40:10-05:00" itemprop="datePublished" title="Friday, February 25, 2022, 9:40 am">February 25, 2022</time>
	<span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">by <a href="https://mackaycartoons.net/author/gpmackaymac-com/" title="Posts by Graeme MacKay" rel="author" class="url fn n" itemprop="url"><span itemprop="name">Graeme MacKay</span></a></span>	
		</div><!-- .entry-meta --></header><!-- .entry-header -->		
	<div class="entry-content" itemprop="articleBody">
<div class="swp_social_panel swp_horizontal_panel swp_flat_fresh  swp_default_full_color swp_individual_full_color swp_other_full_color scale-100  scale-" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="17827" ><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Friday+February+25%2C+2022&url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F" data-link="https://twitter.com/intent/tweet?text=Friday+February+25%2C+2022&url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_pinterest" data-network="pinterest"><a rel="nofollow noreferrer noopener" class="nc_tweet swp_share_link noPop" onClick="var e=document.createElement('script');
							e.setAttribute('type','text/javascript');
							e.setAttribute('charset','UTF-8');
							e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);
							document.body.appendChild(e);
						" ><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_pinterest_icon"></i><span class="swp_share">Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_mix" data-network="mix"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F" data-link="https://mix.com/mixit?url=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_mix_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt" ><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div></div><p><img data-attachment-id="17828" data-permalink="https://mackaycartoons.net/2022/02/25/friday-february-25-2022/2022-02-25/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?fit=1008%2C956&amp;ssl=1" data-orig-size="1008,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022-02-25" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday February 25, 2022&lt;/p&gt;
&lt;p&gt;Decision to invade Ukraine raises questions over Putin’s ‘sense of reality’&lt;/p&gt;
&lt;p&gt;Vladimir Putin’s decision to launch a catastrophic new European war, combined with the sheer weirdness of his recent public appearances, has raised questions in western capitals about the mental stability of the leader of a country with 6,000 nuclear warheads.&lt;/p&gt;
&lt;p&gt;They worry about a 69-year-old man whose tendency towards insularity has been amplified by his precautions against Covid, leaving him surrounded by an ever-shrinking coterie of fearful obedient courtiers. He appears increasingly uncoupled from the contemporary world, preferring to burrow deep into history and a personal quest for greatness.&lt;/p&gt;
&lt;p&gt;The French president, Emmanuel Macron, is well-placed to analyse changes to Putin’s demeanour. Macron once drove a cooperative, if self-conscious, Putin round the gardens of the palace of Versailles in a tiny electric golf cart in the summer of 2017 and welcomed him to his holiday residence at a fortress on the Mediterranean coast the following summer, where Putin descended from a helicopter carrying a bunch of flowers and complemented the Macrons on their tans.&lt;/p&gt;
&lt;p&gt;After Macron held five hours of talks with the Russian leader in Moscow at opposite ends of a 15-metre table, he told reporters on the return flight that “the tension was palpable”. This was not the same Putin he had last met at the Elysée palace in December 2019, Macron said. He was “more rigid, more isolated” and was off on an “ideological and security drift”.&lt;/p&gt;
&lt;p&gt;Following Putin’s speech on Monday, an Elysée official made an unusually bold assessment that the speech was “paranoid”. Bernard Guetta, a member of the European parliament for Macron’s grouping, told France Inter radio on Thursday morning, after military invasion began: “I think this man is losing his sense of reality, to say it politely.” Asked by the interviewer if that meant he thought Putin had gone mad, he said “yes”.&lt;/p&gt;
&lt;p&gt;Guetta is not alone. Milos Zeman, the Czech president and long one of Vlaldimir Putin’s staunchest supporters, denounced Putin a “madman” after the invasion.&lt;/p&gt;
&lt;p&gt;“All our Russia-watchers, watching his press conferences, think that he’s descending even more into a despotic mindset,” another European diplomat said.&lt;/p&gt;
&lt;p&gt;Vladimir Ashurkov, a close aide of Alexei Navalny, Putin’s most prominent opponent who is now in a penal colony, described Monday’s rambling speech by the Russian president about Ukraine as “really bizarre”.&lt;/p&gt;
&lt;p&gt;“It’s unprecedented in the rhetoric of world leaders, but also for Russia. It’s quite strange,” said Ashurkov, who is executive director of Navalny Anti-Corruption Foundation, and lives in exile.&lt;/p&gt;
&lt;p&gt;“Why would you spend so much time, you know, looking back into the past, when we now live in the 21st century? We should be looking into the future. It puzzles me as to what audience is intended for such a speech, because it’s not going to resonate with Russians and it’s rubbish for an international audience.”&lt;/p&gt;
&lt;p&gt;“I think he’s in some sort of self-induced concept of reality that is very revanchist, based in the past, and in the trauma of the dissolution of Soviet Union,” he said. “Frankly speaking, we are in a situation where the leader of a major nuclear country is living in his own world.”&lt;/p&gt;
&lt;p&gt;In a crisis, it would be very much up to Putin how to react and whether to escalate. Like a US president, he has access to a nuclear briefcase, the Chegets, with nuclear launch code. According to an analysis by the Middlebury Institute for International Studies at Monterey, the defence minister and chief of staff of the armed forces are also supposed to be involved, but in Putin’s Kremlin it is unclear whether they would act as any kind of brake on his actions.&lt;/p&gt;
&lt;p&gt;“Nuclear weapons are an interesting exception to the general rule that the psychology of world leaders is less important than the systems they work in,” Foley said. “Don’t assume that this could proceed in an orderly fashion. It could spin out of control very easily.” (The Guardian) https://www.theguardian.com/world/2022/feb/24/putin-russian-president-ukraine-invasion-mental-fitness&lt;/p&gt;
&lt;p&gt;Russia, Ukraine, Vladimir Putin, Lenin’s tomb, lunacy, bear, invasion, despot, dictator, war&lt;/p&gt;
" data-image-caption="&lt;p&gt;February 25, 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?fit=700%2C664&amp;ssl=1" loading="lazy" class="size-full wp-image-17828" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?resize=700%2C664&#038;ssl=1" alt="" width="700" height="664" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?resize=300%2C285&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?resize=768%2C728&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-25.jpg?resize=512%2C486&amp;ssl=1 512w" sizes="(max-width: 700px) 100vw, 700px" data-recalc-dims="1" /></p>
<p>Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Friday February 25, 2022</p>
<h2>Decision to invade Ukraine raises questions over Putin’s ‘sense of reality’</h2>
<div id="attachment_2530" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2014/03/04/2529/"><img aria-describedby="caption-attachment-2530" data-attachment-id="2530" data-permalink="https://mackaycartoons.net/2014/03/04/2529/tuesday-march-4-2014/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial cartoon by Graeme MacKay, The Hamilton Spectator - Tuesday, March 4, 2014\n\nCondemning Russia, G7 leaders suspend planning for Sochi summit\n\nThe U.S. and six other nations say they are suspending participation in the planning for an international summit in Russia this summer.\nThe White House issued the joint statement on behalf of the Group of Seven. That\u2019s the U.S., Canada, France, Germany, Italy, Japan, and the United Kingdom. The nations also participate in the Group of Eight economic group, which includes Russia.\n\nIn the joint statement, the countries say they condemn Russia\u2019s \u201cclear violation of the sovereignty and territorial integrity of Ukraine.\u201d They say Russia\u2019s advances in Ukraine violate the \u201cprinciples and values\u201d on which the G7 and G8 operate.\n\nRussia is scheduled to host the G8 summit in June in Sochi, site of the recently completed Winter Olympics.\n\n\u201cWe, the leaders of Canada, France, Germany, Italy, Japan, the United Kingdom and the United States and the President of the European Council and President of the European Commission, join together today to condemn the Russian Federation\u2019s clear violation of the sovereignty and territorial integrity of Ukraine,\u201d the statement said.\n\n\u201cWe have decided for the time being to suspend our participation in activities associated with the preparation of the scheduled G8 Summit in Sochi in June.\u201d\n\nThe European Union, however, is unlikely to match the United States in threatening sanctions against Russia when its foreign ministers meet to discuss Ukraine on Monday, instead pushing for mediation between Moscow and Kiev, officials say.\n\nThe emergency talks, convened after Russian President Vladimir Putin secured parliamentary approval on Saturday to invade Ukraine, are expected to result in a strongly worded statement of condemnation, but no immediate punitive measures. (Source: Globe &amp; Mail) http:\/\/www.theglobeandmail.com\/news\/world\/eu-may-not-match-us-sanctions-against-russia-over-ukraine\/article17187521\/&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday, March 4, 2014&quot;}" data-image-title="Tuesday, March 4, 2014" data-image-description="&lt;p&gt;Editorial cartoon by Graeme MacKay, The Hamilton Spectator &#8211; Tuesday, March 4, 2014&lt;/p&gt;
&lt;p&gt;Condemning Russia, G7 leaders suspend planning for Sochi summit&lt;/p&gt;
&lt;p&gt;The U.S. and six other nations say they are suspending participation in the planning for an international summit in Russia this summer.&lt;br /&gt;
The White House issued the joint statement on behalf of the Group of Seven. That’s the U.S., Canada, France, Germany, Italy, Japan, and the United Kingdom. The nations also participate in the Group of Eight economic group, which includes Russia.&lt;/p&gt;
&lt;p&gt;In the joint statement, the countries say they condemn Russia’s “clear violation of the sovereignty and territorial integrity of Ukraine.” They say Russia’s advances in Ukraine violate the “principles and values” on which the G7 and G8 operate.&lt;/p&gt;
&lt;p&gt;Russia is scheduled to host the G8 summit in June in Sochi, site of the recently completed Winter Olympics.&lt;/p&gt;
&lt;p&gt;“We, the leaders of Canada, France, Germany, Italy, Japan, the United Kingdom and the United States and the President of the European Council and President of the European Commission, join together today to condemn the Russian Federation’s clear violation of the sovereignty and territorial integrity of Ukraine,” the statement said.&lt;/p&gt;
&lt;p&gt;“We have decided for the time being to suspend our participation in activities associated with the preparation of the scheduled G8 Summit in Sochi in June.”&lt;/p&gt;
&lt;p&gt;The European Union, however, is unlikely to match the United States in threatening sanctions against Russia when its foreign ministers meet to discuss Ukraine on Monday, instead pushing for mediation between Moscow and Kiev, officials say.&lt;/p&gt;
&lt;p&gt;The emergency talks, convened after Russian President Vladimir Putin secured parliamentary approval on Saturday to invade Ukraine, are expected to result in a strongly worded statement of condemnation, but no immediate punitive measures. (Source: Globe &#038; Mail) http://www.theglobeandmail.com/news/world/eu-may-not-match-us-sanctions-against-russia-over-ukraine/article17187521/&lt;/p&gt;
" data-image-caption="&lt;p&gt;March 4, 2014&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?fit=700%2C574&amp;ssl=1" loading="lazy" class="size-medium wp-image-2530" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?resize=300%2C245&#038;ssl=1" alt="" width="300" height="245" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/03/2014-03-04.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-2530" class="wp-caption-text">March 4, 2014</p></div>
<p>Vladimir Putin’s decision to launch a catastrophic new European war, combined with the sheer weirdness of his recent public appearances, has raised questions in western capitals about the mental stability of the leader of a country with 6,000 nuclear warheads.</p>
<p>They worry about a 69-year-old man whose tendency towards insularity has been amplified by his precautions against Covid, leaving him surrounded by an ever-shrinking coterie of fearful obedient courtiers. He appears increasingly uncoupled from the contemporary world, preferring to burrow deep into history and a personal quest for greatness.</p>
<p>The French president, Emmanuel Macron, is well-placed to analyse changes to Putin’s demeanour. Macron once drove a cooperative, if self-conscious, Putin round the gardens of the palace of Versailles in a tiny electric golf cart in the summer of 2017 and welcomed him to his holiday residence at a fortress on the Mediterranean coast the following summer, where Putin descended from a helicopter carrying a bunch of flowers and complemented the Macrons on their tans.</p>
<div id="attachment_17806" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2022/02/17/thursday-february-17-2022/"><img aria-describedby="caption-attachment-17806" data-attachment-id="17806" data-permalink="https://mackaycartoons.net/2022/02/17/thursday-february-17-2022/2022-02-17/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?fit=1008%2C956&amp;ssl=1" data-orig-size="1008,956" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2022-02-17" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, The Hamilton Spectator – Thursday February 17, 2022&lt;/p&gt;
&lt;p&gt;Putin&#8217;s Long Tables Explained&lt;/p&gt;
&lt;p&gt;Russian President Vladimir Putin’s every move is dissected as fears escalate that he’ll soon order an invasion of Ukraine, but attention has recently turned to why Putin sits across from a comically large table during meetings with other world leaders, the most recent instance of which came Tuesday during a meeting with German Chancellor Olaf Scholz. &lt;/p&gt;
&lt;p&gt;The issue took global spotlight last week after Putin and French President Emmanuel Macron sat at opposite ends of a table pegged by Reuters to be 20 feet long during their meeting in Moscow.&lt;/p&gt;
&lt;p&gt;The extreme social distance came after Macron refused to take a Russian-administered Covid-19 PCR test, and Reuters reported Thursday it was because France didn’t want Russia to have access to Macron’s DNA, citing two anonymous sources close to Macron.&lt;/p&gt;
&lt;p&gt;Another French official told Reuters the protocols were due to Putin living a “strict health bubble,” and the Kremlin confirmed the extreme distance is to protect Putin.&lt;/p&gt;
&lt;p&gt;Scholz met the same distanced fate as Macron during his Tuesday meeting in Moscow, sparking memes and providing comic relief during otherwise tense negotiations.&lt;/p&gt;
&lt;p&gt;The distance came after Scholz refused to take a Russian-administered Covid-19 PCR test, an unnamed German official told AFP Tuesday.&lt;/p&gt;
&lt;p&gt;Putin even keeps his own aides at a major distance: Russian Foreign Minister Sergey Lavrov sat at the opposite end of a different, extremely long table during a one-on-one Monday meeting with the Russian president, but Lavrov’s distance may be due to his February 10 meeting with U.K. Foreign Secretary Liz Truss, who Lavrov met in Moscow 10 days after Truss tested positive for Covid-19.&lt;/p&gt;
&lt;p&gt;The extremely distanced table made its first appearance during Putin’s February 1 meeting with Hungarian Prime Minister Viktor Orbán, and The Guardian speculated at the time Orbán’s banishment was due to not quarantining before seeing Putin, a typical requirement for Russian officials coming face to face with the president. Putin has not kept all leaders at an extreme distance: Putin appeared in images in close proximity to Chinese President Xi Jingping and Kazakhstan President Kassym-Jomart Tokayev during separate February meetings with the two, causing some to suggest that Putin’s decision on who to distance is a political power play.&lt;/p&gt;
&lt;p&gt;The meeting between Putin and Scholz comes at a particularly pivotal moment in diplomacy between the West and Russia. Ukrainian President Volodymyr Zelensky stoked fear when he predicted Russia will invade Ukraine Wednesday, though his aides later clarified it was a dark joke. During a televised portion of their Monday meeting, Lavrov told Putin that Russia should continue to engage in diplomatic negotiations with the West, saying the possibility of a diplomatic solution in Ukraine is “far from exhausted.” Putin agreed to continue negotiations, even as the West increasingly warns of an impending Russian invasion. Jake Sullivan, the U.S. national security advisor, said Sunday an attack could come as early as this week, while U.K. Prime Minister Boris Johnson said Monday an invasion could come in the next 48 hours. Russia said Tuesday they will pull back some of its more than 130,000 troops reportedly at the Ukraine border, a preliminary indication that Russia is willing to walk down its aggression, at least temporarily. (Forbes) https://www.forbes.com/sites/dereksaul/2022/02/15/putins-long-tables-explained-why-he-puts-some-leaders-including-germanys-scholz-at-an-extreme-distance/?sh=39950f6570fb&lt;/p&gt;
&lt;p&gt;International, Russia, USA, France, UK, Germany, table, diplomacy, Antony Blinken, Vladimir Putin, Emmanuel Macron, Boris Johnson, Olaf Scholz, Pandemic, COVID-19&lt;/p&gt;
" data-image-caption="&lt;p&gt;February 17, 2022&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?fit=300%2C285&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?fit=700%2C664&amp;ssl=1" loading="lazy" class="size-medium wp-image-17806" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?resize=300%2C285&#038;ssl=1" alt="" width="300" height="285" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?resize=300%2C285&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?resize=768%2C728&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?resize=512%2C486&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2022-02-17.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-17806" class="wp-caption-text">February 17, 2022</p></div>
<p>After Macron held five hours of talks with the Russian leader in Moscow at opposite ends of a 15-metre table, he told reporters on the return flight that “the tension was palpable”. This was not the same Putin he had last met at the Elysée palace in December 2019, Macron said. He was “more rigid, more isolated” and was off on an “ideological and security drift”.</p>
<p>Following Putin’s speech on Monday, an Elysée official made an unusually bold assessment that the speech was “paranoid”. Bernard Guetta, a member of the European parliament for Macron’s grouping, told France Inter radio on Thursday morning, after military invasion began: “I think this man is losing his sense of reality, to say it politely.” Asked by the interviewer if that meant he thought Putin had gone mad, he said “yes”.</p>
<p>Guetta is not alone. Milos Zeman, the Czech president and long one of Vlaldimir Putin’s staunchest supporters, denounced Putin a “madman” after the invasion.</p>
<p><a href="https://mackaycartoons.net/2014/07/21/tuesday-july-22-2014/"><img data-attachment-id="3641" data-permalink="https://mackaycartoons.net/2022/02/25/friday-february-25-2022/tuesday-july-22-2014-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?fit=1008%2C826&amp;ssl=1" data-orig-size="1008,826" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;By Graeme MacKay, The Hamilton Spectator - Tuesday July 22, 2014\n\nUkraine Separatists Yield, Allowing Bodies to Depart and Agreeing to Hand Over Black Boxes\n\nAfter days of obstruction, Russia-backed separatists in eastern Ukraine reached an agreement with Malaysia on Monday to surrender the flight recorder boxes of the Malaysia Airlines jetliner downed by a surface-to-air missile last week, and allowed the bodies of the victims to be evacuated by train.\n\nThe agreement, announced by the prime minister of Malaysia, Najib Razak, in a live television broadcast, appeared to represent a significant movement to end the standoff over the aftermath of the crash of Flight 17 from Amsterdam to Kuala Lumpur, which killed 298 people whose bodies lay for days in a wheat field in eastern Ukraine, an area controlled by the separatists.\n\nThe refusal of the separatists to permit unfettered access to the crash site has raised suspicions that they were responsible for the missile strike that felled the plane. It has also generated enormous international criticism of the Ukrainian separatists and of President Vladimir V. Putin of Russia.\n\nMr. Najib, speaking from Kuala Lumpur, said the agreement with Alexander Borodai, a commander of the separatist forces in the city of Donetsk, Ukraine, called for the bodies to be taken by train to Kharkiv, a city held by the Ukrainian government. Six Malaysian representatives were to oversee the transfer of the bodies in Kharkiv to the custody of the Netherlands. (Source: New York Times) http:\/\/www.nytimes.com\/2014\/07\/22\/world\/europe\/putin-calls-for-talks-in-ukraine-and-a-robust-crash-investigation.html?_r=0\n\nEditorial cartoon, Russia, Ukraine, Netherlands, Malaysian Air, Pro Russian, separatists, terrorism&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Tuesday July 22, 2014&quot;}" data-image-title="Tuesday July 22, 2014" data-image-description="&lt;p&gt;By Graeme MacKay, The Hamilton Spectator &#8211; Tuesday July 22, 2014&lt;/p&gt;
&lt;p&gt;Ukraine Separatists Yield, Allowing Bodies to Depart and Agreeing to Hand Over Black Boxes&lt;/p&gt;
&lt;p&gt;After days of obstruction, Russia-backed separatists in eastern Ukraine reached an agreement with Malaysia on Monday to surrender the flight recorder boxes of the Malaysia Airlines jetliner downed by a surface-to-air missile last week, and allowed the bodies of the victims to be evacuated by train.&lt;/p&gt;
&lt;p&gt;The agreement, announced by the prime minister of Malaysia, Najib Razak, in a live television broadcast, appeared to represent a significant movement to end the standoff over the aftermath of the crash of Flight 17 from Amsterdam to Kuala Lumpur, which killed 298 people whose bodies lay for days in a wheat field in eastern Ukraine, an area controlled by the separatists.&lt;/p&gt;
&lt;p&gt;The refusal of the separatists to permit unfettered access to the crash site has raised suspicions that they were responsible for the missile strike that felled the plane. It has also generated enormous international criticism of the Ukrainian separatists and of President Vladimir V. Putin of Russia.&lt;/p&gt;
&lt;p&gt;Mr. Najib, speaking from Kuala Lumpur, said the agreement with Alexander Borodai, a commander of the separatist forces in the city of Donetsk, Ukraine, called for the bodies to be taken by train to Kharkiv, a city held by the Ukrainian government. Six Malaysian representatives were to oversee the transfer of the bodies in Kharkiv to the custody of the Netherlands. (Source: New York Times) http://www.nytimes.com/2014/07/22/world/europe/putin-calls-for-talks-in-ukraine-and-a-robust-crash-investigation.html?_r=0&lt;/p&gt;
&lt;p&gt;Editorial cartoon, Russia, Ukraine, Netherlands, Malaysian Air, Pro Russian, separatists, terrorism&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?fit=300%2C245&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?fit=700%2C574&amp;ssl=1" loading="lazy" class="alignleft size-medium wp-image-3641" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?resize=300%2C245&#038;ssl=1" alt="" width="300" height="245" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?resize=300%2C245&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?resize=900%2C737&amp;ssl=1 900w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2014/07/2014-07-22.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>“All our Russia-watchers, watching his press conferences, think that he’s descending even more into a despotic mindset,” another European diplomat said.</p>
<p>Vladimir Ashurkov, a close aide of Alexei Navalny, Putin’s most prominent opponent who is now in a penal colony, described Monday’s rambling speech by the Russian president about Ukraine as “really bizarre”.</p>
<p>“It’s unprecedented in the rhetoric of world leaders, but also for Russia. It’s quite strange,” said Ashurkov, who is executive director of Navalny Anti-Corruption Foundation, and lives in exile.</p>
<div id="attachment_17830" style="width: 310px" class="wp-caption alignleft"><a href="https://mackaycartoons.net/2007/08/10/friday-august-10-2007/"><img aria-describedby="caption-attachment-17830" data-attachment-id="17830" data-permalink="https://mackaycartoons.net/2007/08/10/friday-august-10-2007/friday-august-10-2007-2/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?fit=1008%2C768&amp;ssl=1" data-orig-size="1008,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator - Friday August 10, 2007\r\rRussian bombers resuming Cold War patrols\r\rRussian bombers have resumed Cold War-style long-haul missions to areas patrolled by NATO and the United States, top Russian generals said Thursday.\r\rA Russian bomber flew over a U.S. naval base on the Pacific island of Guam on Wednesday and \&quot;exchanged smiles\&quot; with U.S. pilots who had scrambled to track it, said Major General Pavel Androsov, head of long-range aviation in the Russian Air Force.\r\rPresident Vladimir Putin has sought to make Russia more assertive. He has increased defense spending and sought to raise morale in the armed forces, which were starved of funding after the fall of the Soviet Union.\r\rThe bombers give Russia the capability of making a nuclear strike, even if the nuclear arsenals on its own territory are wiped out.\r\rDuring the Cold War, Soviet pilots played elaborate airborne games of cat and mouse with Western air forces.\r\rThe current state of Russia&#039;s economy, which is booming for the eighth year in a row, has allowed Russia to finance such flights, said Safranchuk of the World Security Institute. (Source: Herald Tribune)\r\rCommentary: http:\/\/mackaycartoons.blogdrive.com\/archive\/142.html\r\reditorial cartoon, 2007, Russia, Vladimir Putin, Kremlin, Moscow, youth, cold war&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: http:\/\/www.mackaycartoons.net&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Friday August 10, 2007&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Friday August 10, 2007" data-image-description="&lt;p&gt;Editorial Cartoon by Graeme MacKay, Editorial Cartoonist, The Hamilton Spectator &#8211; Friday August 10, 2007&lt;/p&gt;
&lt;p&gt;Russian bombers resuming Cold War patrols&lt;/p&gt;
&lt;p&gt;Russian bombers have resumed Cold War-style long-haul missions to areas patrolled by NATO and the United States, top Russian generals said Thursday.&lt;/p&gt;
&lt;p&gt;A Russian bomber flew over a U.S. naval base on the Pacific island of Guam on Wednesday and &#8220;exchanged smiles&#8221; with U.S. pilots who had scrambled to track it, said Major General Pavel Androsov, head of long-range aviation in the Russian Air Force.&lt;/p&gt;
&lt;p&gt;President Vladimir Putin has sought to make Russia more assertive. He has increased defense spending and sought to raise morale in the armed forces, which were starved of funding after the fall of the Soviet Union.&lt;/p&gt;
&lt;p&gt;The bombers give Russia the capability of making a nuclear strike, even if the nuclear arsenals on its own territory are wiped out.&lt;/p&gt;
&lt;p&gt;During the Cold War, Soviet pilots played elaborate airborne games of cat and mouse with Western air forces.&lt;/p&gt;
&lt;p&gt;The current state of Russia&#8217;s economy, which is booming for the eighth year in a row, has allowed Russia to finance such flights, said Safranchuk of the World Security Institute. (Source: Herald Tribune)&lt;/p&gt;
&lt;p&gt;Commentary: http://mackaycartoons.blogdrive.com/archive/142.html&lt;/p&gt;
&lt;p&gt;editorial cartoon, 2007, Russia, Vladimir Putin, Kremlin, Moscow, youth, cold war&lt;/p&gt;
" data-image-caption="&lt;p&gt;August 10, 2007&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?fit=300%2C229&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?fit=700%2C533&amp;ssl=1" loading="lazy" class="size-medium wp-image-17830" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?resize=300%2C229&#038;ssl=1" alt="" width="300" height="229" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?resize=300%2C229&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?resize=768%2C585&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?resize=512%2C390&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2022/02/2007-08-10.jpg?w=1008&amp;ssl=1 1008w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a><p id="caption-attachment-17830" class="wp-caption-text">August 10, 2007</p></div>
<p>“Why would you spend so much time, you know, looking back into the past, when we now live in the 21st century? We should be looking into the future. It puzzles me as to what audience is intended for such a speech, because it’s not going to resonate with Russians and it’s rubbish for an international audience.”</p>
<p>“I think he’s in some sort of self-induced concept of reality that is very revanchist, based in the past, and in the trauma of the dissolution of Soviet Union,” he said. “Frankly speaking, we are in a situation where the leader of a major nuclear country is living in his own world.”</p>
<p>In a crisis, it would be very much up to Putin how to react and whether to escalate. Like a US president, he has access to a nuclear briefcase, the Chegets, with nuclear launch code. According to an analysis by the Middlebury Institute for International Studies at Monterey, the defence minister and chief of staff of the armed forces are also supposed to be involved, but in Putin’s Kremlin it is unclear whether they would act as any kind of brake on his actions.</p>
<p>“Nuclear weapons are an interesting exception to the general rule that the psychology of world leaders is less important than the systems they work in,” Foley said. “Don’t assume that this could proceed in an orderly fashion. It could spin out of control very easily.” (<a href="https://www.theguardian.com/world/2022/feb/24/putin-russian-president-ukraine-invasion-mental-fitness">The Guardian</a>)&nbsp;</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div><div class="swp-content-locator"></div>	
	</div>
<footer class="entry-footer"><div class="entry-meta">
	<span class="entry-terms category" itemprop="articleSection">Posted in: <a href="https://mackaycartoons.net/category/international/" rel="tag">International</a></span>	<span class="entry-terms post_tag" itemprop="keywords">Tagged: <a href="https://mackaycartoons.net/tag/2022-07/" rel="tag">2022-07</a>, <a href="https://mackaycartoons.net/tag/award/" rel="tag">award</a>, <a href="https://mackaycartoons.net/tag/bear/" rel="tag">bear</a>, <a href="https://mackaycartoons.net/tag/despot/" rel="tag">despot</a>, <a href="https://mackaycartoons.net/tag/dictator/" rel="tag">dictator</a>, <a href="https://mackaycartoons.net/tag/invasion/" rel="tag">invasion</a>, <a href="https://mackaycartoons.net/tag/lenins-tomb/" rel="tag">Lenin’s tomb</a>, <a href="https://mackaycartoons.net/tag/lunacy/" rel="tag">lunacy</a>, <a href="https://mackaycartoons.net/tag/russia/" rel="tag">Russia</a>, <a href="https://mackaycartoons.net/tag/ukraine/" rel="tag">Ukraine</a>, <a href="https://mackaycartoons.net/tag/vladimir-putin/" rel="tag">Vladimir Putin</a></span>		
</div></footer>		</div></article>				
		<nav role="navigation" id="nav-below" class="navigation  post-navigation">

	<div class="nav-previous alignleft"><a href="https://mackaycartoons.net/2022/02/24/wednesday-february-23-2022/" rel="prev"><span class="meta-nav">&larr;</span> Wednesday February 23, 2022</a></div><div class="nav-next alignright"><a href="https://mackaycartoons.net/2022/02/26/saturday-february-26-2022/" rel="next">Saturday February 26, 2022 <span class="meta-nav">&rarr;</span></a></div>
	</nav><!-- #nav-below -->
	</main><!-- .content -->
			
	<aside id="sidebar" class="sidebar sidebar-primary widget-area" role="complementary" itemscope itemtype="http://schema.org/WPSideBar">	
				<section id="text-6" class="widget widget-1 even widget-first widget_text"><div class="widget-wrap"><h4 class="widget-title">Please note&#8230;</h4>			<div class="textwidget"><p>This website contains satirical commentaries of current events going back several decades. Some readers may not share this sense of humour nor the opinions expressed by the artist. To understand editorial cartoons it is important to understand their effectiveness as a counterweight to power. It is presumed readers approach satire with a broad minded foundation and healthy knowledge of objective facts of the subjects depicted.</p>
</div>
		</div></section><section id="smcwidget-2" class="widget widget-2 odd SMCWidget"><div class="widget-wrap"><h4 class="widget-title">Social Media Connections</h4><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Default"><a href="https://www.facebook.com/mackaycartoons/" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/facebook.png" /></a></div><div id="social-flickr" class="smc_icon_container Default"><a href="https://www.flickr.com/photos/mackaycartoons/" target="_blank" title="Link to our Flickr Page"><img alt="Link to our Flickr Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/flickr.png" /></a></div><div id="social-pinterest" class="smc_icon_container Default"><a href="http://www.pinterest.com/mackaycartoons/" target="_blank" title="Link to our Pinterest Page"><img alt="Link to our Pinterest Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/pinterest.png" /></a></div><div id="social-twitter" class="smc_icon_container Default"><a href="https://twitter.com/mackaycartoons" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/twitter.png" /></a></div><div id="social-website" class="smc_icon_container Default"><a href="https://www.youtube.com/user/cartoonistmackay" target="_blank" title="Link to our Website Page"><img alt="Link to our Website Page" src="https://mackaycartoons.net/wp-content/plugins/social-media-icons/images/iconset/Default/website.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</div></section><section id="nav_menu-2" class="widget widget-3 even widget_nav_menu"><div class="widget-wrap"><div class="menu-external-links-container"><ul id="menu-external-links" class="menu"><li id="menu-item-601" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home first menu-item-601"><a href="https://mackaycartoons.net">HOME</a></li>
<li id="menu-item-621" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://mackaycartoons.net/about/">Sharing</a></li>
<li id="menu-item-6882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6882"><a href="https://mackaycartoons.net/6806-2/">The Boutique</a></li>
<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="https://www.thespec.com">The Hamilton Spectator</a></li>
<li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a href="https://www.artizans.com/browse.htm?artist=76">Artizans Syndicate</a></li>
<li id="menu-item-2789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2789"><a href="https://acc.format.com">Association of Canadian Cartoonists</a></li>
<li id="menu-item-8503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8503"><a href="https://westyrell.format.com/#1">Wes Tyrell</a></li>
<li id="menu-item-12459" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12459"><a href="https://www.martinrowson.com/welcome">Martin Rowson</a></li>
<li id="menu-item-8502" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8502"><a href="https://bado-badosblog.blogspot.com">Guy Bado&#8217;s Blog</a></li>
<li id="menu-item-12240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12240"><a href="https://mackaycartoons.net/2017/08/02/you-might-be-from-hamilton-if/">You Might be From Hamilton if&#8230;</a></li>
<li id="menu-item-17813" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17813"><a href="https://mackaycartoons.net/2020/03/18/wednesday-march-11-2020/">MacKay&#8217;s Most Viral Cartoon</a></li>
<li id="menu-item-12518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12518"><a href="https://mackaycartoons.net/tag/smda/">Intellectual Property Thief Donkeys</a></li>
<li id="menu-item-207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-207"><a href="https://www.nationalnewswatch.com">National Newswatch</a></li>
<li id="menu-item-16152" class="menu-item menu-item-type-custom menu-item-object-custom last menu-item-16152"><a href="https://mackaycartoons.net/tag/young-doug-ford/">Young Doug Ford</a></li>
</ul></div></div></section><section id="media_image-23" class="widget widget-4 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">MacKay&#8217;s Virtual Gallery</h4><a href="https://www.artsteps.com/view/6117db2087530be97f836f85"><img width="300" height="219" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?fit=300%2C219&amp;ssl=1" class="image wp-image-17111  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=300%2C219&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=1024%2C747&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=768%2C560&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=1536%2C1121&amp;ssl=1 1536w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=2048%2C1494&amp;ssl=1 2048w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?resize=512%2C374&amp;ssl=1 512w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?w=1400&amp;ssl=1 1400w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?w=2100&amp;ssl=1 2100w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="17111" data-permalink="https://mackaycartoons.net/2021/08/19/the-mackaycartoons-virtual-art-gallery/virtualgallery/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?fit=2560%2C1868&amp;ssl=1" data-orig-size="2560,1868" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="VirtualGallery" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?fit=300%2C219&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2021/08/VirtualGallery-scaled.jpg?fit=700%2C511&amp;ssl=1" /></a></div></section><section id="media_image-18" class="widget widget-5 even widget_media_image"><div class="widget-wrap"><a href="https://acc.format.com/cartoonistsagainstcovid"><img width="300" height="300" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" class="image wp-image-14899  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?w=582&amp;ssl=1 582w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?resize=512%2C512&amp;ssl=1 512w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14899" data-permalink="https://mackaycartoons.net/cac/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" data-orig-size="582,582" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CAC" data-image-description="&lt;p&gt;Cartoonists Against Covid&lt;/p&gt;
" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/04/CAC.jpg?fit=582%2C582&amp;ssl=1" /></a></div></section><section id="media_image-20" class="widget widget-6 odd widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Brand New Designs!</h4><a href="https://www.teepublic.com/user/mackaycartoons"><img width="1268" height="1118" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" class="image wp-image-15900  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?w=1268&amp;ssl=1 1268w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=300%2C265&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=1024%2C903&amp;ssl=1 1024w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=768%2C677&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?resize=512%2C451&amp;ssl=1 512w" sizes="(max-width: 1268px) 100vw, 1268px" data-attachment-id="15900" data-permalink="https://mackaycartoons.net/tp-newdesigns/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=1268%2C1118&amp;ssl=1" data-orig-size="1268,1118" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="TP-NewDesigns" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=300%2C265&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2020/10/TP-NewDesigns.jpg?fit=700%2C617&amp;ssl=1" /></a></div></section><section id="media_image-8" class="widget widget-7 even widget_media_image"><div class="widget-wrap"><h4 class="widget-title">Your one-stop-MacKay-shop&#8230;</h4><div style="width: 1018px" class="wp-caption alignnone"><a href="https://www.redbubble.com/people/MacKaycartoons/shop" target="_blank" rel="noopener"><img width="1008" height="1008" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" class="image wp-image-8496 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?w=1008&amp;ssl=1 1008w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=768%2C768&amp;ssl=1 768w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?resize=144%2C144&amp;ssl=1 144w" sizes="(max-width: 1008px) 100vw, 1008px" data-attachment-id="8496" data-permalink="https://mackaycartoons.net/mackaycartoons-boutique-by-graeme-mackay/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=1008%2C1008&amp;ssl=1" data-orig-size="1008,1008" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Graeme MacKay&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies\r\rPen &amp; Ink illustration\/caricature by Graeme MacKay (Hamilton, Ontario, Canada). \r\rPoster for sale at Redbubble.com via the mackaycartoons boutique&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Graeme MacKay: https:\/\/mackaycartoons.net\/about\/&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;MacKayCartoons Boutique | by Graeme MacKay&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="MacKayCartoons Boutique | by Graeme MacKay" data-image-description="" data-image-caption="&lt;p&gt;Prints, bags, greeting cards, post cards, journals, note books, smart phone cases, posters, stickers, throw pillows, mugs, tote bags, t-shirts and hoodies&lt;/p&gt;
&lt;p&gt;Pen &amp;amp; Ink illustration/caricature by Graeme MacKay (Hamilton, Ontario, Canada). &lt;/p&gt;
&lt;p&gt;Poster for sale at Redbubble.com via the mackaycartoons boutique&lt;/p&gt;
" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2016/06/Mackaycartoons-Boutique-lores.jpg?fit=700%2C700&amp;ssl=1" /></a><p class="wp-caption-text">T-shirts, hoodies, clocks, duvet covers, mugs, stickers, notebooks, smart phone cases and scarfs</p></div></div></section><section id="media_image-15" class="widget widget-8 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/394754-prime-ministers-of-canada" target="_blank" rel="noopener"><img width="576" height="396" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" class="image wp-image-10582 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?resize=300%2C206&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10582" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/pms-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" data-orig-size="576,396" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PMs-promo-2017" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=300%2C206&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/PMs-promo-2017.jpg?fit=576%2C396&amp;ssl=1" /></a></div></section><section id="media_image-17" class="widget widget-9 even widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/767832-monarchy"><img width="576" height="274" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" class="image wp-image-10581  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?resize=300%2C143&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10581" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/monarchs-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" data-orig-size="576,274" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Monarchs-promo-2017" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=300%2C143&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Monarchs-promo-2017.jpg?fit=576%2C274&amp;ssl=1" /></a></div></section><section id="media_image-14" class="widget widget-10 odd widget_media_image"><div class="widget-wrap"><a href="https://www.redbubble.com/people/mackaycartoons/collections/472096-presidents" target="_blank" rel="noopener"><img width="576" height="307" src="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" class="image wp-image-10583 alignnone attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?w=576&amp;ssl=1 576w, https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?resize=300%2C160&amp;ssl=1 300w" sizes="(max-width: 576px) 100vw, 576px" data-attachment-id="10583" data-permalink="https://mackaycartoons.net/2017/10/20/saturday-october-21-2017/presidents-promo-2017/" data-orig-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" data-orig-size="576,307" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Presidents-promo-2017" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=300%2C160&amp;ssl=1" data-large-file="https://i0.wp.com/mackaycartoons.net/wp-content/uploads/2017/10/Presidents-promo-2017.jpg?fit=576%2C307&amp;ssl=1" /></a></div></section><section id="facebook-likebox-3" class="widget widget-11 even widget_facebook_likebox"><div class="widget-wrap">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449" data-width="200"  data-height="130" data-hide-cover="false" data-show-facepile="false" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"><a href="https://www.facebook.com/pages/Graeme-MacKay-editorial-cartoonist/45462214449"></a></blockquote></div>
		</div>
		</div></section><section id="twitter_timeline-2" class="widget widget-12 odd widget_twitter_timeline"><div class="widget-wrap"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-width="300" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="8" data-lang="EN" data-partner="jetpack" data-chrome="noborders" href="https://twitter.com/@mackaycartoons" href="https://twitter.com/@mackaycartoons">My Tweets</a></div></section><section id="text-5" class="widget widget-13 even widget_text"><div class="widget-wrap">			<div class="textwidget">        <a data-pin-do="embedBoard" href="https://www.pinterest.com/mackaycartoons/my-own-cartoon-favourites/"data-pin-scale-width="80" data-pin-scale-height="200" data-pin-board-width="400">        Follow Graeme's board My Own Cartoon Favourites on Pinterest.</a><!-- Please call pinit.js only once per page --><script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>    </div>
		</div></section><section id="archives-3" class="widget widget-14 odd widget_archive"><div class="widget-wrap"><h4 class="widget-title">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://mackaycartoons.net/2022/02/'> February 2022 </option>
	<option value='https://mackaycartoons.net/2022/01/'> January 2022 </option>
	<option value='https://mackaycartoons.net/2021/12/'> December 2021 </option>
	<option value='https://mackaycartoons.net/2021/11/'> November 2021 </option>
	<option value='https://mackaycartoons.net/2021/10/'> October 2021 </option>
	<option value='https://mackaycartoons.net/2021/09/'> September 2021 </option>
	<option value='https://mackaycartoons.net/2021/08/'> August 2021 </option>
	<option value='https://mackaycartoons.net/2021/07/'> July 2021 </option>
	<option value='https://mackaycartoons.net/2021/06/'> June 2021 </option>
	<option value='https://mackaycartoons.net/2021/05/'> May 2021 </option>
	<option value='https://mackaycartoons.net/2021/04/'> April 2021 </option>
	<option value='https://mackaycartoons.net/2021/03/'> March 2021 </option>
	<option value='https://mackaycartoons.net/2021/02/'> February 2021 </option>
	<option value='https://mackaycartoons.net/2021/01/'> January 2021 </option>
	<option value='https://mackaycartoons.net/2020/12/'> December 2020 </option>
	<option value='https://mackaycartoons.net/2020/11/'> November 2020 </option>
	<option value='https://mackaycartoons.net/2020/10/'> October 2020 </option>
	<option value='https://mackaycartoons.net/2020/09/'> September 2020 </option>
	<option value='https://mackaycartoons.net/2020/08/'> August 2020 </option>
	<option value='https://mackaycartoons.net/2020/07/'> July 2020 </option>
	<option value='https://mackaycartoons.net/2020/06/'> June 2020 </option>
	<option value='https://mackaycartoons.net/2020/05/'> May 2020 </option>
	<option value='https://mackaycartoons.net/2020/04/'> April 2020 </option>
	<option value='https://mackaycartoons.net/2020/03/'> March 2020 </option>
	<option value='https://mackaycartoons.net/2020/02/'> February 2020 </option>
	<option value='https://mackaycartoons.net/2020/01/'> January 2020 </option>
	<option value='https://mackaycartoons.net/2019/12/'> December 2019 </option>
	<option value='https://mackaycartoons.net/2019/11/'> November 2019 </option>
	<option value='https://mackaycartoons.net/2019/10/'> October 2019 </option>
	<option value='https://mackaycartoons.net/2019/09/'> September 2019 </option>
	<option value='https://mackaycartoons.net/2019/08/'> August 2019 </option>
	<option value='https://mackaycartoons.net/2019/07/'> July 2019 </option>
	<option value='https://mackaycartoons.net/2019/06/'> June 2019 </option>
	<option value='https://mackaycartoons.net/2019/05/'> May 2019 </option>
	<option value='https://mackaycartoons.net/2019/04/'> April 2019 </option>
	<option value='https://mackaycartoons.net/2019/03/'> March 2019 </option>
	<option value='https://mackaycartoons.net/2019/02/'> February 2019 </option>
	<option value='https://mackaycartoons.net/2019/01/'> January 2019 </option>
	<option value='https://mackaycartoons.net/2018/12/'> December 2018 </option>
	<option value='https://mackaycartoons.net/2018/11/'> November 2018 </option>
	<option value='https://mackaycartoons.net/2018/10/'> October 2018 </option>
	<option value='https://mackaycartoons.net/2018/09/'> September 2018 </option>
	<option value='https://mackaycartoons.net/2018/08/'> August 2018 </option>
	<option value='https://mackaycartoons.net/2018/07/'> July 2018 </option>
	<option value='https://mackaycartoons.net/2018/06/'> June 2018 </option>
	<option value='https://mackaycartoons.net/2018/05/'> May 2018 </option>
	<option value='https://mackaycartoons.net/2018/04/'> April 2018 </option>
	<option value='https://mackaycartoons.net/2018/03/'> March 2018 </option>
	<option value='https://mackaycartoons.net/2018/02/'> February 2018 </option>
	<option value='https://mackaycartoons.net/2018/01/'> January 2018 </option>
	<option value='https://mackaycartoons.net/2017/12/'> December 2017 </option>
	<option value='https://mackaycartoons.net/2017/11/'> November 2017 </option>
	<option value='https://mackaycartoons.net/2017/10/'> October 2017 </option>
	<option value='https://mackaycartoons.net/2017/09/'> September 2017 </option>
	<option value='https://mackaycartoons.net/2017/08/'> August 2017 </option>
	<option value='https://mackaycartoons.net/2017/07/'> July 2017 </option>
	<option value='https://mackaycartoons.net/2017/06/'> June 2017 </option>
	<option value='https://mackaycartoons.net/2017/05/'> May 2017 </option>
	<option value='https://mackaycartoons.net/2017/04/'> April 2017 </option>
	<option value='https://mackaycartoons.net/2017/03/'> March 2017 </option>
	<option value='https://mackaycartoons.net/2017/02/'> February 2017 </option>
	<option value='https://mackaycartoons.net/2017/01/'> January 2017 </option>
	<option value='https://mackaycartoons.net/2016/12/'> December 2016 </option>
	<option value='https://mackaycartoons.net/2016/11/'> November 2016 </option>
	<option value='https://mackaycartoons.net/2016/10/'> October 2016 </option>
	<option value='https://mackaycartoons.net/2016/09/'> September 2016 </option>
	<option value='https://mackaycartoons.net/2016/08/'> August 2016 </option>
	<option value='https://mackaycartoons.net/2016/07/'> July 2016 </option>
	<option value='https://mackaycartoons.net/2016/06/'> June 2016 </option>
	<option value='https://mackaycartoons.net/2016/05/'> May 2016 </option>
	<option value='https://mackaycartoons.net/2016/04/'> April 2016 </option>
	<option value='https://mackaycartoons.net/2016/03/'> March 2016 </option>
	<option value='https://mackaycartoons.net/2016/02/'> February 2016 </option>
	<option value='https://mackaycartoons.net/2016/01/'> January 2016 </option>
	<option value='https://mackaycartoons.net/2015/12/'> December 2015 </option>
	<option value='https://mackaycartoons.net/2015/11/'> November 2015 </option>
	<option value='https://mackaycartoons.net/2015/10/'> October 2015 </option>
	<option value='https://mackaycartoons.net/2015/09/'> September 2015 </option>
	<option value='https://mackaycartoons.net/2015/08/'> August 2015 </option>
	<option value='https://mackaycartoons.net/2015/07/'> July 2015 </option>
	<option value='https://mackaycartoons.net/2015/06/'> June 2015 </option>
	<option value='https://mackaycartoons.net/2015/05/'> May 2015 </option>
	<option value='https://mackaycartoons.net/2015/04/'> April 2015 </option>
	<option value='https://mackaycartoons.net/2015/03/'> March 2015 </option>
	<option value='https://mackaycartoons.net/2015/02/'> February 2015 </option>
	<option value='https://mackaycartoons.net/2015/01/'> January 2015 </option>
	<option value='https://mackaycartoons.net/2014/12/'> December 2014 </option>
	<option value='https://mackaycartoons.net/2014/11/'> November 2014 </option>
	<option value='https://mackaycartoons.net/2014/10/'> October 2014 </option>
	<option value='https://mackaycartoons.net/2014/09/'> September 2014 </option>
	<option value='https://mackaycartoons.net/2014/08/'> August 2014 </option>
	<option value='https://mackaycartoons.net/2014/07/'> July 2014 </option>
	<option value='https://mackaycartoons.net/2014/06/'> June 2014 </option>
	<option value='https://mackaycartoons.net/2014/05/'> May 2014 </option>
	<option value='https://mackaycartoons.net/2014/04/'> April 2014 </option>
	<option value='https://mackaycartoons.net/2014/03/'> March 2014 </option>
	<option value='https://mackaycartoons.net/2014/02/'> February 2014 </option>
	<option value='https://mackaycartoons.net/2014/01/'> January 2014 </option>
	<option value='https://mackaycartoons.net/2013/12/'> December 2013 </option>
	<option value='https://mackaycartoons.net/2013/11/'> November 2013 </option>
	<option value='https://mackaycartoons.net/2013/10/'> October 2013 </option>
	<option value='https://mackaycartoons.net/2013/09/'> September 2013 </option>
	<option value='https://mackaycartoons.net/2013/08/'> August 2013 </option>
	<option value='https://mackaycartoons.net/2013/07/'> July 2013 </option>
	<option value='https://mackaycartoons.net/2013/06/'> June 2013 </option>
	<option value='https://mackaycartoons.net/2013/05/'> May 2013 </option>
	<option value='https://mackaycartoons.net/2013/04/'> April 2013 </option>
	<option value='https://mackaycartoons.net/2013/03/'> March 2013 </option>
	<option value='https://mackaycartoons.net/2013/02/'> February 2013 </option>
	<option value='https://mackaycartoons.net/2013/01/'> January 2013 </option>
	<option value='https://mackaycartoons.net/2012/12/'> December 2012 </option>
	<option value='https://mackaycartoons.net/2012/11/'> November 2012 </option>
	<option value='https://mackaycartoons.net/2012/10/'> October 2012 </option>
	<option value='https://mackaycartoons.net/2012/09/'> September 2012 </option>
	<option value='https://mackaycartoons.net/2012/08/'> August 2012 </option>
	<option value='https://mackaycartoons.net/2012/07/'> July 2012 </option>
	<option value='https://mackaycartoons.net/2012/06/'> June 2012 </option>
	<option value='https://mackaycartoons.net/2012/05/'> May 2012 </option>
	<option value='https://mackaycartoons.net/2012/04/'> April 2012 </option>
	<option value='https://mackaycartoons.net/2012/03/'> March 2012 </option>
	<option value='https://mackaycartoons.net/2012/02/'> February 2012 </option>
	<option value='https://mackaycartoons.net/2012/01/'> January 2012 </option>
	<option value='https://mackaycartoons.net/2011/12/'> December 2011 </option>
	<option value='https://mackaycartoons.net/2011/11/'> November 2011 </option>
	<option value='https://mackaycartoons.net/2011/10/'> October 2011 </option>
	<option value='https://mackaycartoons.net/2011/09/'> September 2011 </option>
	<option value='https://mackaycartoons.net/2011/08/'> August 2011 </option>
	<option value='https://mackaycartoons.net/2011/07/'> July 2011 </option>
	<option value='https://mackaycartoons.net/2011/06/'> June 2011 </option>
	<option value='https://mackaycartoons.net/2011/05/'> May 2011 </option>
	<option value='https://mackaycartoons.net/2011/04/'> April 2011 </option>
	<option value='https://mackaycartoons.net/2011/03/'> March 2011 </option>
	<option value='https://mackaycartoons.net/2011/02/'> February 2011 </option>
	<option value='https://mackaycartoons.net/2011/01/'> January 2011 </option>
	<option value='https://mackaycartoons.net/2010/12/'> December 2010 </option>
	<option value='https://mackaycartoons.net/2010/11/'> November 2010 </option>
	<option value='https://mackaycartoons.net/2010/10/'> October 2010 </option>
	<option value='https://mackaycartoons.net/2010/09/'> September 2010 </option>
	<option value='https://mackaycartoons.net/2010/08/'> August 2010 </option>
	<option value='https://mackaycartoons.net/2010/07/'> July 2010 </option>
	<option value='https://mackaycartoons.net/2010/06/'> June 2010 </option>
	<option value='https://mackaycartoons.net/2010/05/'> May 2010 </option>
	<option value='https://mackaycartoons.net/2010/03/'> March 2010 </option>
	<option value='https://mackaycartoons.net/2010/02/'> February 2010 </option>
	<option value='https://mackaycartoons.net/2010/01/'> January 2010 </option>
	<option value='https://mackaycartoons.net/2009/12/'> December 2009 </option>
	<option value='https://mackaycartoons.net/2009/11/'> November 2009 </option>
	<option value='https://mackaycartoons.net/2009/10/'> October 2009 </option>
	<option value='https://mackaycartoons.net/2009/07/'> July 2009 </option>
	<option value='https://mackaycartoons.net/2009/06/'> June 2009 </option>
	<option value='https://mackaycartoons.net/2009/05/'> May 2009 </option>
	<option value='https://mackaycartoons.net/2009/04/'> April 2009 </option>
	<option value='https://mackaycartoons.net/2009/03/'> March 2009 </option>
	<option value='https://mackaycartoons.net/2009/02/'> February 2009 </option>
	<option value='https://mackaycartoons.net/2009/01/'> January 2009 </option>
	<option value='https://mackaycartoons.net/2008/12/'> December 2008 </option>
	<option value='https://mackaycartoons.net/2008/11/'> November 2008 </option>
	<option value='https://mackaycartoons.net/2008/10/'> October 2008 </option>
	<option value='https://mackaycartoons.net/2008/09/'> September 2008 </option>
	<option value='https://mackaycartoons.net/2008/08/'> August 2008 </option>
	<option value='https://mackaycartoons.net/2008/07/'> July 2008 </option>
	<option value='https://mackaycartoons.net/2008/06/'> June 2008 </option>
	<option value='https://mackaycartoons.net/2008/05/'> May 2008 </option>
	<option value='https://mackaycartoons.net/2008/04/'> April 2008 </option>
	<option value='https://mackaycartoons.net/2008/03/'> March 2008 </option>
	<option value='https://mackaycartoons.net/2008/02/'> February 2008 </option>
	<option value='https://mackaycartoons.net/2008/01/'> January 2008 </option>
	<option value='https://mackaycartoons.net/2007/12/'> December 2007 </option>
	<option value='https://mackaycartoons.net/2007/11/'> November 2007 </option>
	<option value='https://mackaycartoons.net/2007/10/'> October 2007 </option>
	<option value='https://mackaycartoons.net/2007/09/'> September 2007 </option>
	<option value='https://mackaycartoons.net/2007/08/'> August 2007 </option>
	<option value='https://mackaycartoons.net/2007/07/'> July 2007 </option>
	<option value='https://mackaycartoons.net/2007/06/'> June 2007 </option>
	<option value='https://mackaycartoons.net/2007/05/'> May 2007 </option>
	<option value='https://mackaycartoons.net/2007/04/'> April 2007 </option>
	<option value='https://mackaycartoons.net/2007/03/'> March 2007 </option>
	<option value='https://mackaycartoons.net/2007/02/'> February 2007 </option>
	<option value='https://mackaycartoons.net/2007/01/'> January 2007 </option>
	<option value='https://mackaycartoons.net/2006/12/'> December 2006 </option>
	<option value='https://mackaycartoons.net/2006/11/'> November 2006 </option>
	<option value='https://mackaycartoons.net/2006/10/'> October 2006 </option>
	<option value='https://mackaycartoons.net/2006/09/'> September 2006 </option>
	<option value='https://mackaycartoons.net/2006/08/'> August 2006 </option>
	<option value='https://mackaycartoons.net/2006/07/'> July 2006 </option>
	<option value='https://mackaycartoons.net/2006/06/'> June 2006 </option>
	<option value='https://mackaycartoons.net/2006/05/'> May 2006 </option>
	<option value='https://mackaycartoons.net/2006/04/'> April 2006 </option>
	<option value='https://mackaycartoons.net/2006/03/'> March 2006 </option>
	<option value='https://mackaycartoons.net/2006/01/'> January 2006 </option>
	<option value='https://mackaycartoons.net/2005/12/'> December 2005 </option>
	<option value='https://mackaycartoons.net/2005/10/'> October 2005 </option>
	<option value='https://mackaycartoons.net/2005/09/'> September 2005 </option>
	<option value='https://mackaycartoons.net/2005/08/'> August 2005 </option>
	<option value='https://mackaycartoons.net/2005/07/'> July 2005 </option>
	<option value='https://mackaycartoons.net/2005/05/'> May 2005 </option>
	<option value='https://mackaycartoons.net/2005/03/'> March 2005 </option>
	<option value='https://mackaycartoons.net/2005/02/'> February 2005 </option>
	<option value='https://mackaycartoons.net/2005/01/'> January 2005 </option>
	<option value='https://mackaycartoons.net/2004/12/'> December 2004 </option>
	<option value='https://mackaycartoons.net/2004/10/'> October 2004 </option>
	<option value='https://mackaycartoons.net/2004/09/'> September 2004 </option>
	<option value='https://mackaycartoons.net/2004/08/'> August 2004 </option>
	<option value='https://mackaycartoons.net/2004/06/'> June 2004 </option>
	<option value='https://mackaycartoons.net/2004/05/'> May 2004 </option>
	<option value='https://mackaycartoons.net/2004/03/'> March 2004 </option>
	<option value='https://mackaycartoons.net/2004/02/'> February 2004 </option>
	<option value='https://mackaycartoons.net/2004/01/'> January 2004 </option>
	<option value='https://mackaycartoons.net/2003/12/'> December 2003 </option>
	<option value='https://mackaycartoons.net/2003/11/'> November 2003 </option>
	<option value='https://mackaycartoons.net/2003/10/'> October 2003 </option>
	<option value='https://mackaycartoons.net/2003/09/'> September 2003 </option>
	<option value='https://mackaycartoons.net/2003/08/'> August 2003 </option>
	<option value='https://mackaycartoons.net/2003/06/'> June 2003 </option>
	<option value='https://mackaycartoons.net/2003/05/'> May 2003 </option>
	<option value='https://mackaycartoons.net/2003/04/'> April 2003 </option>
	<option value='https://mackaycartoons.net/2003/03/'> March 2003 </option>
	<option value='https://mackaycartoons.net/2003/02/'> February 2003 </option>
	<option value='https://mackaycartoons.net/2003/01/'> January 2003 </option>
	<option value='https://mackaycartoons.net/2002/11/'> November 2002 </option>
	<option value='https://mackaycartoons.net/2002/10/'> October 2002 </option>
	<option value='https://mackaycartoons.net/2002/09/'> September 2002 </option>
	<option value='https://mackaycartoons.net/2002/07/'> July 2002 </option>
	<option value='https://mackaycartoons.net/2002/06/'> June 2002 </option>
	<option value='https://mackaycartoons.net/2002/05/'> May 2002 </option>
	<option value='https://mackaycartoons.net/2002/04/'> April 2002 </option>
	<option value='https://mackaycartoons.net/2002/02/'> February 2002 </option>
	<option value='https://mackaycartoons.net/2002/01/'> January 2002 </option>
	<option value='https://mackaycartoons.net/2001/12/'> December 2001 </option>
	<option value='https://mackaycartoons.net/2001/11/'> November 2001 </option>
	<option value='https://mackaycartoons.net/2001/10/'> October 2001 </option>
	<option value='https://mackaycartoons.net/2001/09/'> September 2001 </option>
	<option value='https://mackaycartoons.net/2001/08/'> August 2001 </option>
	<option value='https://mackaycartoons.net/2001/07/'> July 2001 </option>
	<option value='https://mackaycartoons.net/2001/05/'> May 2001 </option>
	<option value='https://mackaycartoons.net/2001/04/'> April 2001 </option>
	<option value='https://mackaycartoons.net/2001/03/'> March 2001 </option>
	<option value='https://mackaycartoons.net/2001/01/'> January 2001 </option>
	<option value='https://mackaycartoons.net/2000/12/'> December 2000 </option>
	<option value='https://mackaycartoons.net/2000/11/'> November 2000 </option>
	<option value='https://mackaycartoons.net/2000/10/'> October 2000 </option>
	<option value='https://mackaycartoons.net/2000/09/'> September 2000 </option>
	<option value='https://mackaycartoons.net/2000/08/'> August 2000 </option>
	<option value='https://mackaycartoons.net/2000/06/'> June 2000 </option>
	<option value='https://mackaycartoons.net/2000/05/'> May 2000 </option>
	<option value='https://mackaycartoons.net/2000/03/'> March 2000 </option>
	<option value='https://mackaycartoons.net/2000/02/'> February 2000 </option>
	<option value='https://mackaycartoons.net/2000/01/'> January 2000 </option>
	<option value='https://mackaycartoons.net/1999/12/'> December 1999 </option>
	<option value='https://mackaycartoons.net/1999/11/'> November 1999 </option>
	<option value='https://mackaycartoons.net/1999/10/'> October 1999 </option>
	<option value='https://mackaycartoons.net/1999/09/'> September 1999 </option>
	<option value='https://mackaycartoons.net/1999/08/'> August 1999 </option>
	<option value='https://mackaycartoons.net/1999/06/'> June 1999 </option>
	<option value='https://mackaycartoons.net/1999/05/'> May 1999 </option>
	<option value='https://mackaycartoons.net/1999/04/'> April 1999 </option>
	<option value='https://mackaycartoons.net/1999/03/'> March 1999 </option>
	<option value='https://mackaycartoons.net/1999/02/'> February 1999 </option>
	<option value='https://mackaycartoons.net/1999/01/'> January 1999 </option>
	<option value='https://mackaycartoons.net/1998/11/'> November 1998 </option>
	<option value='https://mackaycartoons.net/1998/08/'> August 1998 </option>
	<option value='https://mackaycartoons.net/1997/11/'> November 1997 </option>
	<option value='https://mackaycartoons.net/1997/10/'> October 1997 </option>
	<option value='https://mackaycartoons.net/1997/09/'> September 1997 </option>
	<option value='https://mackaycartoons.net/1997/08/'> August 1997 </option>
	<option value='https://mackaycartoons.net/1997/07/'> July 1997 </option>
	<option value='https://mackaycartoons.net/1997/01/'> January 1997 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</div></section><section id="search-4" class="widget widget-15 even widget-last widget_search"><div class="widget-wrap"><form role="search" method="get" class="search-form" action="https://mackaycartoons.net/">	
	<input type="search" class="search-field" placeholder="Search ..." value="" name="s" title="Search for:">	<input type="submit" class="search-submit" value="Search">
</form></div></section>		  	</aside><!-- .sidebar -->
</div>	</div><!-- .site-inner -->
	<footer id="footer" class="site-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="footer-content footer-insert"><a href="http://www.redbubble.com/people/mackaycartoons/shop/recent?ref=sort_order_change_recent"><img src="https://mackaycartoons.net/wp-content/uploads/2015/08/mackaycartoons-transparent.png" width="300" height="30" </a>


<p class="copyright">Copyright © 2016 mackaycartoons.net</p>

<p class="credit">Powered by Wordpess and Alpha.</p></div></div></footer><!-- .site-footer --></div><!-- .site-container -->
		<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='social_warfare_script-js-extra'>
/* <![CDATA[ */
var socialWarfare = {"addons":[],"post_id":"17827","variables":{"emphasizeIcons":false,"powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/social-warfare/assets/js/script.min.js?ver=4.3.0' id='social_warfare_script-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/mackaycartoons.net\/wp-json\/","fifu_nonce":"e68b458e7c"};
/* ]]> */
</script>
<script type='text/javascript' src='https://mackaycartoons.net/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.6' id='fifu-image-js-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/mackaycartoons.net\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/mackaycartoons.net\/wp-admin\/admin-ajax.php","nonce":"ade98a7e45","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/mackaycartoons.net\/wp-login.php?redirect_to=https%3A%2F%2Fmackaycartoons.net%2F2022%2F02%2F25%2Ffriday-february-25-2022%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type="text/javascript"> var swp_nonce = "9dc4bb8731";var swpFloatBeforeContent = false; var swp_ajax_url = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; var swp_post_id = "17827";var swpClickTracking = false; document.addEventListener("DOMContentLoaded", function() { var swpButtonsExist = document.getElementsByClassName( "swp_social_panel" ).length > 0; if (swpButtonsExist) { swp_admin_ajax = "https://mackaycartoons.net/wp-admin/admin-ajax.php"; swp_post_id=17827; swp_post_url= "https://mackaycartoons.net/2022/02/25/friday-february-25-2022/"; swp_post_recovery_url = ""; socialWarfare.fetchFacebookShares(); } }); </script><script src='https://stats.wp.com/e-202208.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.6',blog:'57755490',post:'17827',tz:'-5',srv:'mackaycartoons.net'} ]);
	_stq.push([ 'clickTrackerInit', '57755490', '17827' ]);
</script>
</body>
</html>
<!-- Optimized by Speed Booster Pack v4.4.0 -->